<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<script src="/cdn-cgi/apps/head/AjNZYfOnPuE1PG7FacP8YA0ILCI.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://3dprintingindustry.com/xmlrpc.php">
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" />
<title>CRP Technology releases Windform FR2, a new flame-retardant material for SLS - 3D Printing Industry</title>

<meta name="news_keywords" content="crp, crp technology, franco cevolini, top-line, windform, windform fr2, 3d printing, technology" />
<meta name="original-source" content="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" />
<link rel="canonical" href="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CRP Technology releases Windform FR2, a new flame-retardant material for SLS - 3D Printing Industry" />
<meta property="og:description" content="Italian 3D printing materials manufacturer CRP Technology has launched a new material in its Windform TOP-LINE family of composite materials for additive manufacturing. Designed for the selective laser sintering (SLS) process, the Windform FR2 is a flame-retardant polyamide-based glass fiber reinforced material, intended for applications in aerospace, automotive and consumer goods. The new Windform FR2 &hellip;" />
<meta property="og:url" content="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" />
<meta property="og:site_name" content="3D Printing Industry" />
<meta property="article:publisher" content="https://www.facebook.com/3dPrintingIndustry" />
<meta property="article:tag" content="CRP" />
<meta property="article:tag" content="CRP Technology" />
<meta property="article:tag" content="Franco Cevolini" />
<meta property="article:tag" content="Top-Line" />
<meta property="article:tag" content="Windform" />
<meta property="article:tag" content="Windform FR2" />
<meta property="article:section" content="Materials" />
<meta property="article:published_time" content="2020-02-10T11:45:56+00:00" />
<meta property="article:modified_time" content="2020-02-10T11:49:09+00:00" />
<meta property="og:updated_time" content="2020-02-10T11:49:09+00:00" />
<meta property="fb:app_id" content="873334562774871" />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Italian 3D printing materials manufacturer CRP Technology has launched a new material in its Windform TOP-LINE family of composite materials for additive manufacturing. Designed for the selective laser sintering (SLS) process, the Windform FR2 is a flame-retardant polyamide-based glass fiber reinforced material, intended for applications in aerospace, automotive and consumer goods. The new Windform FR2 [&hellip;]" />
<meta name="twitter:title" content="CRP Technology releases Windform FR2, a new flame-retardant material for SLS - 3D Printing Industry" />
<meta name="twitter:site" content="@3dprintindustry" />
<meta name="twitter:image" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg" />
<meta name="twitter:creator" content="@3dprintindustry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://3dprintingindustry.com/#organization","name":"3D Printing Industry","url":"https://3dprintingindustry.com/","sameAs":["https://www.facebook.com/3dPrintingIndustry","https://www.instagram.com/3dprintingindustry","https://www.linkedin.com/company/3d-printing-industry","https://www.pinterest.com/3dprintindustry/","https://twitter.com/3dprintindustry"],"logo":{"@type":"ImageObject","@id":"https://3dprintingindustry.com/#logo","url":"https://3dprintingindustry.com/wp-content/uploads/2017/07/logo_text.png","width":326,"height":120,"caption":"3D Printing Industry"},"image":{"@id":"https://3dprintingindustry.com/#logo"}},{"@type":"WebSite","@id":"https://3dprintingindustry.com/#website","url":"https://3dprintingindustry.com/","name":"3D Printing Industry","publisher":{"@id":"https://3dprintingindustry.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://3dprintingindustry.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#webpage","url":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/","inLanguage":"en-US","name":"CRP Technology releases Windform FR2, a new flame-retardant material for SLS - 3D Printing Industry","isPartOf":{"@id":"https://3dprintingindustry.com/#website"},"image":{"@type":"ImageObject","@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#primaryimage","url":"https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg","width":2048,"height":1365,"caption":"3D printed battery cell holder. Photo via CRP."},"primaryImageOfPage":{"@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#primaryimage"},"datePublished":"2020-02-10T11:45:56+00:00","dateModified":"2020-02-10T11:49:09+00:00","breadcrumb":{"@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://3dprintingindustry.com/","url":"https://3dprintingindustry.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/","url":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/","name":"CRP Technology releases Windform FR2, a new flame-retardant material for SLS"}}]},{"@type":"Article","@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#article","isPartOf":{"@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#webpage"},"author":{"@id":"https://3dprintingindustry.com/news/author/anas/#author","name":"Anas Essop"},"publisher":{"@id":"https://3dprintingindustry.com/#organization"},"headline":"CRP Technology releases Windform FR2, a new flame-retardant material for SLS","datePublished":"2020-02-10T11:45:56+00:00","dateModified":"2020-02-10T11:49:09+00:00","commentCount":0,"mainEntityOfPage":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#webpage","image":{"@id":"https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#primaryimage"},"keywords":"CRP,CRP Technology,Franco Cevolini,Top-Line,Windform,Windform FR2","articleSection":"Materials"},{"@type":"Person","@id":"https://3dprintingindustry.com/news/author/anas/#author","name":"Anas Essop","image":{"@type":"ImageObject","@id":"https://3dprintingindustry.com/#personlogo","url":"https://secure.gravatar.com/avatar/8ed74eb551dcd4fa595a3e78b83a47f7?s=96&d=identicon&r=g","caption":"Anas Essop"},"description":"Anas Essop is an English and Film graduate, who loves writing about the advancement of technology.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Feed" href="https://3dprintingindustry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Comments Feed" href="https://3dprintingindustry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; CRP Technology releases Windform FR2, a new flame-retardant material for SLS Comments Feed" href="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/feed/" />
<meta property="fb:app_id" content="1374673929277926" />
<meta property="og:title" content="CRP Technology releases Windform FR2, a new flame-retardant material for SLS" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Italian 3D printing materials manufacturer CRP Technology has launched a new material in its Windform TOP-LINE family of composite materials for additive manufacturing. Designed for the selective lase" />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg" />
<meta property="og:url" content="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/3dprintingindustry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7c6c4a74094ece66015bf866ffb87f26"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clean-login-css-css' href='https://3dprintingindustry.com/wp-content/plugins/clean-login/content/style.css?ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://3dprintingindustry.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/style.css?ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=1.0.0' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://3dprintingindustry.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/index-admin/clickfilter.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/3dprintingindustry.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"168321","token":"b56384c60d","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://3dprintingindustry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://3dprintingindustry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3dprintingindustry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://3dprintingindustry.com/?p=168321' />
<link rel="alternate" type="application/json+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = "https://3dprintingindustry.com/wp-admin/admin-ajax.php";</script><meta property="fb:app_id" content="873334562774871" /><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js" async></script>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('3dprintingindustry.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css" data-source="Social Pug"></style> <script type="text/javascript">
            if ( typeof ajaxurl === "undefined" ) {
                var ajaxurl = 'https://3dprintingindustry.com/wp-admin/admin-ajax.php';
            }
        </script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3dprintingindustry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://3dprintingindustry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33f1e858-c9d9-4e65-baef-da684355d985';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! ";
oneSignal_options['path'] = "https://3dprintingindustry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b30b273-8f48-4327-8bae-bed77c33071b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#404080';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.animated {
             cursor:pointer;
            -webkit-animation-duration: 1s;
            animation-duration: 1s; 
            -webkit-animation-fill-mode: both; 
            animation-fill-mode: both; 
         }
         
         @-webkit-keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {-webkit-transform: translateY(0);} 
            40% {-webkit-transform: translateY(-30px);} 
            60% {-webkit-transform: translateY(-15px);} 
         } 
         
         @keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {transform: translateY(0);} 
            40% {transform: translateY(-30px);} 
            60% {transform: translateY(-15px);} 
         }
         
         .division_job:hover .bounce{ 
            -webkit-animation-name: bounce; 
            animation-name: bounce;
 
         }

		.division_job:hover{
cursor:pointer;
background-color:#f5f5f5 !important;
}

.division_job:hover .Learn_more_job{
 opacity:1 !important;
}

/*Register your business button*/
#wpbdp-bar-submit-listing-button{
display:none;
}

#wpbdp-bar-submit-listing-button:hover{
background-color:white;
color:#404180;
border: 1px solid #e6e6e6;
}

#wpbdp-bar-submit-listing-button:active{
box-shadow: 0px 0px 3px 10px rgba(0, 0, 0, 0.1) inset;}

.move_directory_input{
transition:0.2s !important;
}

.move_directory_input:focus{
transition:0.2s !important;
border:1px solid #e6e6e6 !important;
border-left:30px solid white !important;
margin-left:-33px;
}

/* thinner underline by romainb */
.post .post-content p a {
	box-shadow: inset 0 0px 0 #6060c0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-168321 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-on wpb-js-composer js-comp-ver-5.1 vc_responsive" data-themeurl="https://3dprintingindustry.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">

<nav id="mobile-menu">
<div class="custom_scroll" id="menu-scroll">
<div>
<ul id="menu-main-menu-tmp" class="mobile-menu"><li id="menu-item-118501" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501"><a href="#"><span><i class="fa fa-plus"></i></span>News</a>
<ul class="sub-menu">
<li id="menu-item-118502" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li id="menu-item-118503" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li id="menu-item-118505" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li id="menu-item-118504" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li id="menu-item-118507" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li id="menu-item-118506" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li id="menu-item-118516" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-118536" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li id="menu-item-118508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li id="menu-item-118511" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li id="menu-item-118510" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li id="menu-item-130018" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li id="menu-item-130019" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li id="menu-item-119081" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li id="menu-item-136803" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> <div class="social-links">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
<div class="menu-footer">
</div>
</div>
</div>
</nav>


<section id="content-container">

<div class="click-capture"></div>


<div class="subheader fixed show-for-large light">
<div class="row full-width-row">
<div class="medium-8 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Header-scroll-logo.png" class="logoimg" alt="3D Printing Industry" />
</a>
<span class="page-title" id="page-title">CRP Technology releases Windform FR2, a new flame-retardant material for SLS</span>
</div>
</div>
<div class="medium-4 columns">
<aside class="share-article-vertical hide-on-print ">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=CRP+Technology+releases+Windform+FR2%2C+a+new+flame-retardant+material+for+SLS&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
</div>
<span class="progress"></span>
</div>
</div>


<div class="subheader show-for-large light ">
<div class="row">
<div class="small-12 medium-6 large-7 columns">
<nav class="subheader-menu">
<ul id="menu-about-menu" class="sf-menu"><li id="menu-item-118465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118465"><a href="https://3dprintingindustry.com/about-us/">About Us</a></li>
<li id="menu-item-118463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118463"><a href="https://3dprintingindustry.com/contact-us/">Contact us</a></li>
<li id="menu-item-118466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118466"><a href="https://3dprintingindustry.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-118467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118467"><a href="https://3dprintingindustry.com/privacy-policy/">Privacy Policy</a></li>
</ul> </nav>
</div>
<div class="small-12 medium-6 large-5 columns text-right">
<ul class="sf-menu right-menu">
<li class="social_links_style2">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</li>
<li> <div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</li> </ul>
</div>
</div>
</div>


<header class="header style1  light" role="banner">
<div class="row">
<div class="small-2 columns text-left mobile-icon-holder">
<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
</div>
<div class="small-8 large-4 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png" class="logoimg" alt="3D Printing Industry" />
</a>
</div>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</div>
</div>
<div class="small-12 large-8 columns thb-a">

 
 </div>
</div>
</header>

<div id="navholder" class="light-menu ">
<div class="row">
<div class="small-12 columns">
<nav class="menu-holder style1 light" id="menu_width">
<ul id="menu-main-menu-tmp-1" class="sf-menu style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501 menu-item-mega-parent"><a href="#">News</a>
<div class="thb_mega_menu_holder">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167382 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-global-scanning-a-s tag-rune-steenberg tag-scan-dimension tag-sol-3d-scanner" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/scan-dimension-updates-sol-3d-scanner-software-167382/" rel="bookmark" title="Scan Dimension updates SOL 3D scanner software">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/3ceb5b51-6613-4b73-b66f-ce7117d4ef53-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="SOL 3D scanner. Photo via Scan Dimension." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/scan-dimension-updates-sol-3d-scanner-software-167382/" title="Scan Dimension updates SOL 3D scanner software">Scan Dimension updates SOL 3D scanner software</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-17T17:38:42+00:00" itemprop="datePublished" content="2020-01-17T17:38:42+00:00">January 17th 2020 - 5:38pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-17T17:38:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/3ceb5b51-6613-4b73-b66f-ce7117d4ef53.jpg">
<meta itemprop="width" content="1284">
<meta itemprop="height" content="722">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/scan-dimension-updates-sol-3d-scanner-software-167382/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167327 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-anna-zevelyov tag-calibry tag-cyborg3d-mesh-to-cad tag-npowersoftware tag-pixologic tag-thor3d tag-zbrush" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/thor3d-announces-two-new-software-bundles-for-calibry-3d-scanner-167327/" rel="bookmark" title="Thor3D announces two new software bundles for Calibry 3D scanner">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/img-5.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Calibry 3D scanner. Photo via Thor3D." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/thor3d-announces-two-new-software-bundles-for-calibry-3d-scanner-167327/" title="Thor3D announces two new software bundles for Calibry 3D scanner">Thor3D announces two new software bundles for Calibry 3D scanner</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-16T21:58:03+00:00" itemprop="datePublished" content="2020-01-16T21:58:03+00:00">January 16th 2020 - 9:58pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-16T21:58:03+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/img-5..jpg">
<meta itemprop="width" content="1002">
<meta itemprop="height" content="768">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/thor3d-announces-two-new-software-bundles-for-calibry-3d-scanner-167327/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-163774 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-fibersys tag-formnext-2019 tag-formnext2019 tag-georg-hofner tag-scanlab" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/scanlab-to-release-fibersys-additive-manufacturing-scan-head-163774/" rel="bookmark" title="ScanLAB to release fiberSYS additive manufacturing scan head">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/10/SCANLAB-fiberSYS-AM-Modul-300dpi-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The fiberSYS additive manufacturing scan head. Photo via ScanLAB." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/scanlab-to-release-fibersys-additive-manufacturing-scan-head-163774/" title="ScanLAB to release fiberSYS additive manufacturing scan head">ScanLAB to release fiberSYS additive manufacturing scan head</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-10-23T11:52:01+00:00" itemprop="datePublished" content="2019-10-23T11:52:01+00:00">October 23rd 2019 - 11:52am</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-12T19:26:55+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/10/SCANLAB-fiberSYS-AM-Modul-300dpi.jpg">
<meta itemprop="width" content="3810">
<meta itemprop="height" content="2130">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/scanlab-to-release-fibersys-additive-manufacturing-scan-head-163774/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167847 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace category-business category-design category-kickstarter category-medical category-research tag-3d-hubs tag-andrew-rush tag-auto-innovation-centre tag-axial3d tag-beamit tag-bram-de-zwart tag-dipika-maharaj tag-dr-jack-james-marlow tag-dr-jignesh-pandya tag-eiji-akita tag-evok3d tag-fargo tag-fast-radius tag-fathom-studios tag-fusetec tag-hp tag-luke-truskinger tag-lulzbot tag-made-in-space tag-mark-roe tag-medtech3d tag-new-balance tag-philipp-jung tag-rafal-tomasiak tag-sisma tag-skyrora tag-sliced tag-stpl3d tag-superfeet tag-xev tag-yoyo tag-zortrax" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/" rel="bookmark" title="3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/xev2-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Sliced logo on XEV electric vehicle." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/" title="3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax">3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-29T12:42:06+00:00" itemprop="datePublished" content="2020-01-29T12:42:06+00:00">January 29th 2020 - 12:42pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-29T12:42:06+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/xev2.jpg">
<meta itemprop="width" content="1554">
<meta itemprop="height" content="724">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167793 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-boeing tag-boeing-777x tag-david-joyce tag-ge-aviation tag-ge9x tag-ted-ingling" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/boeing-77x-ge9x-engines-with-300-3d-printed-parts-powers-largest-twin-engine-jetliner-in-first-flight-167793/" rel="bookmark" title="Boeing 777X: GE9X engines with 300 3D printed parts powers largest twin-engine jetliner in first flight">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/EPKK0jFXkAAIjT3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The Boeing 77X in flight. Photo via Boeing Airplanes." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/boeing-77x-ge9x-engines-with-300-3d-printed-parts-powers-largest-twin-engine-jetliner-in-first-flight-167793/" title="Boeing 777X: GE9X engines with 300 3D printed parts powers largest twin-engine jetliner in first flight">Boeing 777X: GE9X engines with 300 3D printed parts powers largest twin-engine jetliner in first flight</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-28T11:55:07+00:00" itemprop="datePublished" content="2020-01-28T11:55:07+00:00">January 28th 2020 - 11:55am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-29T09:57:49+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/EPKK0jFXkAAIjT3.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/boeing-77x-ge9x-engines-with-300-3d-printed-parts-powers-largest-twin-engine-jetliner-in-first-flight-167793/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167421 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-andy-schofield tag-bae-systems tag-renishaw tag-will-lee" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/bae-systems-and-renishaw-partner-to-develop-combat-aircraft-systems-using-additive-manufacturing-167421/" rel="bookmark" title="BAE Systems and Renishaw partner to develop combat aircraft systems using additive manufacturing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/11/1434601498250-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="A pilot boards the cockpit of a Eurofighter Typhoon. Photo via BAE Systems." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/bae-systems-and-renishaw-partner-to-develop-combat-aircraft-systems-using-additive-manufacturing-167421/" title="BAE Systems and Renishaw partner to develop combat aircraft systems using additive manufacturing">BAE Systems and Renishaw partner to develop combat aircraft systems using additive manufacturing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-01-20T11:46:50+00:00" itemprop="datePublished" content="2020-01-20T11:46:50+00:00">January 20th 2020 - 11:46am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-20T11:46:50+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/11/1434601498250.jpg">
<meta itemprop="width" content="713">
<meta itemprop="height" content="401">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/bae-systems-and-renishaw-partner-to-develop-combat-aircraft-systems-using-additive-manufacturing-167421/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168146 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-accuron-technologies tag-cranfield-university tag-sir-peter-gregson tag-tan-kai-hoe tag-temasek-holdings tag-waam tag-waam3d tag-waammat" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/waam3d-completes-series-a-funding-round-with-investment-from-accuron-technologies-168146/" rel="bookmark" title="WAAM3D completes Series A funding round with investment from Accuron Technologies">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/03/d3e743f2-f7ab-426c-a9ba-64c342b7892c-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="WAAM at Cranfield University. Photo via WAAMMat" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/waam3d-completes-series-a-funding-round-with-investment-from-accuron-technologies-168146/" title="WAAM3D completes Series A funding round with investment from Accuron Technologies">WAAM3D completes Series A funding round with investment from Accuron Technologies</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-02-04T11:51:02+00:00" itemprop="datePublished" content="2020-02-04T11:51:02+00:00">February 04th 2020 - 11:51am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-04T11:51:02+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/03/d3e743f2-f7ab-426c-a9ba-64c342b7892c.jpeg">
<meta itemprop="width" content="768">
<meta itemprop="height" content="335">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/waam3d-completes-series-a-funding-round-with-investment-from-accuron-technologies-168146/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168031 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-allen-roberts tag-renishaw tag-will-lee" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/renishaw-publishes-financial-results-pleased-with-additive-manufacturing-development-168031/" rel="bookmark" title="Renishaw publishes financial results, pleased with Additive Manufacturing development">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/08/Renishaw-metal-3D-printed-part.-Courtesy-of-Aeromet-c-Monty-Rakusen-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Renishaw metal 3D printed part. Courtesy of Aeromet (c) Monty Rakusen" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/renishaw-publishes-financial-results-pleased-with-additive-manufacturing-development-168031/" title="Renishaw publishes financial results, pleased with Additive Manufacturing development">Renishaw publishes financial results, pleased with Additive Manufacturing development</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-02-03T17:48:48+00:00" itemprop="datePublished" content="2020-02-03T17:48:48+00:00">February 03rd 2020 - 5:48pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-03T17:48:48+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/08/Renishaw-metal-3D-printed-part.-Courtesy-of-Aeromet-c-Monty-Rakusen.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1367">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/renishaw-publishes-financial-results-pleased-with-additive-manufacturing-development-168031/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168075 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-dmitry-kafidov tag-xometry" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/xometry-launches-instant-quotation-3d-printing-services-in-europe-168075/" rel="bookmark" title="Xometry launches instant quotation 3D printing services in Europe">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/10/Screenshot-2017-10-11-11.36.08-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/xometry-launches-instant-quotation-3d-printing-services-in-europe-168075/" title="Xometry launches instant quotation 3D printing services in Europe">Xometry launches instant quotation 3D printing services in Europe</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-02-03T11:41:37+00:00" itemprop="datePublished" content="2020-02-03T11:41:37+00:00">February 03rd 2020 - 11:41am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-03T11:41:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/10/Screenshot-2017-10-11-11.36.08.png">
<meta itemprop="width" content="716">
<meta itemprop="height" content="541">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/xometry-launches-instant-quotation-3d-printing-services-in-europe-168075/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167993 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-allison-mazzetti tag-bett-2020 tag-bett-show tag-design-technology tag-design-thinking tag-dremel tag-dremel-digilab tag-education tag-makers-red-box tag-makerbot tag-nick-longford tag-phil-hall" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/future-plans-to-implement-3d-printing-in-more-schools-a-bett-2020-report-167993/" rel="bookmark" title="Future plans to implement 3D printing in more schools, a BETT 2020 report">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/Screenshot_20200130-113547_Instagram-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Bett2020. Photo via 3DPI" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/future-plans-to-implement-3d-printing-in-more-schools-a-bett-2020-report-167993/" title="Future plans to implement 3D printing in more schools, a BETT 2020 report">Future plans to implement 3D printing in more schools, a BETT 2020 report</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-31T12:34:18+00:00" itemprop="datePublished" content="2020-01-31T12:34:18+00:00">January 31st 2020 - 12:34pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-31T12:34:18+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/Screenshot_20200130-113547_Instagram.jpg">
<meta itemprop="width" content="950">
<meta itemprop="height" content="759">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/future-plans-to-implement-3d-printing-in-more-schools-a-bett-2020-report-167993/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-164701 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-carmel-1400 tag-carmel-1400c tag-katholieke-universiteit-leuven tag-ku-leuven tag-ku-leuven-university tag-nanoparticle-jetting-technology tag-npj tag-professor-yang tag-shoufeng-yang tag-xjet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/ku-leuven-installs-xjet-carmel-1400c-to-explore-medical-3d-printing-164701/" rel="bookmark" title="KU Leuven installs XJet Carmel 1400C to explore medical 3D printing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/10/2428_Main-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The XJet Carmel 1400 NanoParticle Jetting system. Image via XJet" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/ku-leuven-installs-xjet-carmel-1400c-to-explore-medical-3d-printing-164701/" title="KU Leuven installs XJet Carmel 1400C to explore medical 3D printing">KU Leuven installs XJet Carmel 1400C to explore medical 3D printing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-11-13T15:05:05+00:00" itemprop="datePublished" content="2019-11-13T15:05:05+00:00">November 13th 2019 - 3:05pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-13T13:18:12+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/10/2428_Main.jpg">
<meta itemprop="width" content="1520">
<meta itemprop="height" content="1015">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/ku-leuven-installs-xjet-carmel-1400c-to-explore-medical-3d-printing-164701/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-164256 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-eric-wooldridge tag-mobile-additive-manufacturing-platform tag-mobile-amp tag-national-science-foundation tag-national-science-foundation-advanced-technological-education tag-nsf tag-nsf-ate tag-somerset-community-college tag-tennessee-technological-university tag-ttu" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/scc-recieves-grant-from-nsf-to-develop-mobile-additive-manufacturing-platform-164256/" rel="bookmark" title="SCC recieves grant from NSF to develop Mobile Additive Manufacturing Platform">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/11/news_oaPanda-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Eric Wooldridge explains to students and Curtis Cash, SCC professor of Machine Tool Technology, how the OpenAdditive PANDA System operates. Photo via SSC." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/scc-recieves-grant-from-nsf-to-develop-mobile-additive-manufacturing-platform-164256/" title="SCC recieves grant from NSF to develop Mobile Additive Manufacturing Platform">SCC recieves grant from NSF to develop Mobile Additive Manufacturing Platform</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-11-05T15:14:38+00:00" itemprop="datePublished" content="2019-11-05T15:14:38+00:00">November 05th 2019 - 3:14pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-05T15:14:38+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/news_oaPanda.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="531">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/scc-recieves-grant-from-nsf-to-develop-mobile-additive-manufacturing-platform-164256/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-157943 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-index" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" rel="bookmark" title="Q1 2019 3D Printing Industry Index">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" title="Q1 2019 3D Printing Industry Index">Q1 2019 3D Printing Industry Index</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/3d-printing-industry/" title="Posts by 3D Printing Industry" rel="author">3D Printing Industry</a></strong>
<time class="date published time" datetime="2019-07-02T16:29:28+00:00" itemprop="datePublished" content="2019-07-02T16:29:28+00:00">July 02nd 2019 - 4:29pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-07-02T18:55:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-148572 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-carpenter tag-eos tag-etihad tag-formlabs tag-formnext tag-ge-additive tag-index tag-lockheed-martin tag-lpw tag-prodways tag-protolabs tag-vader-systems tag-xerox" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" rel="bookmark" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/mpetch/" title="Posts by Michael Petch" rel="author">Michael Petch</a></strong>
<time class="date published time" datetime="2019-02-07T11:33:35+00:00" itemprop="datePublished" content="2019-02-07T11:33:35+00:00">February 07th 2019 - 11:33am</time>
<meta itemprop="dateModified" class="date updated" content="2019-02-07T11:33:35+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-145138 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-futurescape tag-idc tag-international-data-corporation" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" rel="bookmark" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="A depiction of advanced and connected technologies. Image via IDC." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2018-12-07T18:11:37+00:00" itemprop="datePublished" content="2018-12-07T18:11:37+00:00">December 07th 2018 - 6:11pm</time>
<meta itemprop="dateModified" class="date updated" content="2018-12-07T18:11:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1152">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168287 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-3d-lifeprints tag-alder-hey-childrens-hospital tag-david-collins tag-iain-hennessey tag-leah-bennett tag-paul-fotheringham" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/a-3d-printed-tumour-model-leads-cancer-patient-to-recovery-168287/" rel="bookmark" title="A 3D printed tumour model leads cancer patient to recovery">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/pic3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The 3D printed tumour model. Photo via 3D LifePrints." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/a-3d-printed-tumour-model-leads-cancer-patient-to-recovery-168287/" title="A 3D printed tumour model leads cancer patient to recovery">A 3D printed tumour model leads cancer patient to recovery</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-02-07T11:56:39+00:00" itemprop="datePublished" content="2020-02-07T11:56:39+00:00">February 07th 2020 - 11:56am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-07T11:56:39+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/pic3.jpg">
<meta itemprop="width" content="943">
<meta itemprop="height" content="1125">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/a-3d-printed-tumour-model-leads-cancer-patient-to-recovery-168287/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168110 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-growdex-a tag-growink tag-growink-alg tag-growink-n tag-growink-t tag-slas2020 tag-upm" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/upm-launches-growink-3d-bioprinting-materials-168110/" rel="bookmark" title="UPM launches GrowInk 3D bioprinting materials">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/GrowInk-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="GrowInk 3D bioprinting materials. Photo via UPM." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/upm-launches-growink-3d-bioprinting-materials-168110/" title="UPM launches GrowInk 3D bioprinting materials">UPM launches GrowInk 3D bioprinting materials</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-02-03T18:23:08+00:00" itemprop="datePublished" content="2020-02-03T18:23:08+00:00">February 03rd 2020 - 6:23pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-03T18:23:08+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/GrowInk.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/upm-launches-growink-3d-bioprinting-materials-168110/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167847 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace category-business category-design category-kickstarter category-medical category-research tag-3d-hubs tag-andrew-rush tag-auto-innovation-centre tag-axial3d tag-beamit tag-bram-de-zwart tag-dipika-maharaj tag-dr-jack-james-marlow tag-dr-jignesh-pandya tag-eiji-akita tag-evok3d tag-fargo tag-fast-radius tag-fathom-studios tag-fusetec tag-hp tag-luke-truskinger tag-lulzbot tag-made-in-space tag-mark-roe tag-medtech3d tag-new-balance tag-philipp-jung tag-rafal-tomasiak tag-sisma tag-skyrora tag-sliced tag-stpl3d tag-superfeet tag-xev tag-yoyo tag-zortrax" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/" rel="bookmark" title="3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/xev2-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Sliced logo on XEV electric vehicle." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/" title="3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax">3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-29T12:42:06+00:00" itemprop="datePublished" content="2020-01-29T12:42:06+00:00">January 29th 2020 - 12:42pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-29T12:42:06+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/xev2.jpg">
<meta itemprop="width" content="1554">
<meta itemprop="height" content="724">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167625 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-3d-printing tag-amazea tag-bigrep tag-bigrep-one tag-jamade tag-scooter tag-serial-production tag-underwater tag-watersports" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/jamade-and-bigrep-present-amazea-their-3d-printed-underwater-scooter-167625/" rel="bookmark" title="JAMADE and BigRep present AMAZEA, their 3D printed underwater scooter">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/AMAZEA_Jamade_Beach_models_press_photo_005-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="AMAZEA underwater scooters. Photo via Jürgen Scheunemann" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/jamade-and-bigrep-present-amazea-their-3d-printed-underwater-scooter-167625/" title="JAMADE and BigRep present AMAZEA, their 3D printed underwater scooter">JAMADE and BigRep present AMAZEA, their 3D printed underwater scooter</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-24T11:43:52+00:00" itemprop="datePublished" content="2020-01-24T11:43:52+00:00">January 24th 2020 - 11:43am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-24T11:43:52+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/AMAZEA_Jamade_Beach_models_press_photo_005.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/jamade-and-bigrep-present-amazea-their-3d-printed-underwater-scooter-167625/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-166351 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-daimler tag-daimler-ag tag-daimler-buses tag-daimler-trucks-buses tag-evobus tag-gabor-koppanyi tag-ralf-anderhofstadt tag-sintratec tag-sintratec-s2" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/daimler-to-3d-print-spare-bus-parts-using-sintratec-s2-166351/" rel="bookmark" title="Daimler to 3D print spare bus parts using Sintratec S2">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/12/ezgif-6-dbfae8077fe3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="a bus manufactured by Daimler. Photo via Daimler." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/daimler-to-3d-print-spare-bus-parts-using-sintratec-s2-166351/" title="Daimler to 3D print spare bus parts using Sintratec S2">Daimler to 3D print spare bus parts using Sintratec S2</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-12-12T18:20:23+00:00" itemprop="datePublished" content="2019-12-12T18:20:23+00:00">December 12th 2019 - 6:20pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-12T17:57:08+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/12/ezgif-6-dbfae8077fe3.jpg">
<meta itemprop="width" content="1284">
<meta itemprop="height" content="722">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/daimler-to-3d-print-spare-bus-parts-using-sintratec-s2-166351/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-165999 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-bostrab tag-deutsche-bahn tag-fraunhofer-iapt tag-fraunhofer-igcv tag-hamburger-hochbahn-ag tag-knorr-bremse tag-mobility-goes-additive tag-photon-ag tag-sbb-cargo tag-siemens-mobility tag-tuv-sud-product-service" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/mobility-goes-additive-3d-printed-part-approved-for-use-on-trains-165999/" rel="bookmark" title="Mobility goes Additive 3D printed part approved for use on trains">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/12/hh_hangelasche_2-1080x380-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The 3D printed brake suspension link component. Photo via Mobility goes Additive." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/mobility-goes-additive-3d-printed-part-approved-for-use-on-trains-165999/" title="Mobility goes Additive 3D printed part approved for use on trains">Mobility goes Additive 3D printed part approved for use on trains</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-12-06T11:07:04+00:00" itemprop="datePublished" content="2019-12-06T11:07:04+00:00">December 06th 2019 - 11:07am</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-06T11:07:04+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/12/hh_hangelasche_2-1080x380.jpg">
<meta itemprop="width" content="1080">
<meta itemprop="height" content="380">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/mobility-goes-additive-3d-printed-part-approved-for-use-on-trains-165999/">
</aside>
</article></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> </nav>
</div>
</div>
</div>
<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
<div class="post-detail-row">
<div class="post post-header style3 parallax_bg">
<div class="inline_bg" data-bottom-top="transform: translate3d(0px, 5%, 0px);" data-top-bottom="transform: translate3d(0px, -5%, 0px);" style="background-image: url('https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg'); background-size: cover;"></div>
<div class="inner_header">
<div class="row children">
<div class="small-12 medium-10 medium-centered columns">
<header class="post-title entry-header text-center">
<a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title boxed-link category-boxed-link-89" title="Materials">Materials</a> <h1 class="entry-title" itemprop="name headline">CRP Technology releases Windform FR2, a new flame-retardant material for SLS</h1> <aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-02-10T11:45:56+00:00" itemprop="datePublished" content="2020-02-10T11:45:56+00:00">February 10th 2020 - 11:45am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-10T11:49:09+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/">
<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z" />
</svg>0</span>
<span class="comment">
<a href="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/#respond" title="CRP Technology releases Windform FR2, a new flame-retardant material for SLS">
 <svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z" />
</svg> 0 </a>
</span>
</aside>
</header>
</div>
</div>
</div>
</div>
<div class="row">
<div class="small-12 medium-8 columns">
<article itemscope itemtype="http://schema.org/Article" class="post blog-post post-168321 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-crp tag-crp-technology tag-franco-cevolini tag-top-line tag-windform tag-windform-fr2" id="post-168321" role="article" data-id="168321" data-url="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/">
<div class="container">
<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=CRP+Technology+releases+Windform+FR2%2C+a+new+flame-retardant+material+for+SLS&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf">
<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&t=CRP+Technology+releases+Windform+FR2%2C+a+new+flame-retardant+material+for+SLS" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=CRP+Technology+releases+Windform+FR2%2C+a+new+flame-retardant+material+for+SLS&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F%3Futm_source%3Dgoogle-plus%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#102f4365727a7573642d53424030447573787e7f7c7f77693062757c75716375633047797e74767f627d305642223c3071307e756730767c717d753d627564716274717e64307d7164756279717c30767f6230435c4336717d602b727f74692d786464606335235135225635225623746062797e64797e77797e7465636462693e737f7d3522567e7567633522567362603d647573787e7f7c7f77693d62757c75716375633d67797e74767f627d3d7662223d713d7e75673d767c717d753d627564716274717e643d7d7164756279717c3d767f623d637c633d21262823222135225635235665647d4f637f65627375352354757d71797c35222665647d4f7d757479657d352354637f7379717c35222665647d4f73717d607179777e352354637f7379717c3d606577" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><span style="font-weight: 400;">Italian 3D printing materials manufacturer </span><a href="https://www.crptechnology.com/"><span style="font-weight: 400;">CRP Technology</span></a><span style="font-weight: 400;"> has launched a new material in its Windform TOP-LINE family of composite materials for additive manufacturing. Designed for the selective laser sintering (SLS) process, the Windform FR2 is a flame-retardant polyamide-based glass fiber reinforced material, intended for applications in aerospace, automotive and consumer goods.</span></p>
<p><span style="font-weight: 400;">The new Windform FR2 from CRP follows the release of the </span><a href="https://3dprintingindustry.com/news/3d-printing-news-sliced-modix-crp-technology-openadditive-florida-makes-polymaker-158214/"><span style="font-weight: 400;">Windform FR1</span></a><span style="font-weight: 400;"> in 2019, and the two materials differ in a number of ways, as explained by Franco Cevolini, VP and CTO at CRP Technology: “Only a few months ago we launched Windform® FR1, flame retardant carbon fiber reinforced material,” comments Cevolini.</span></p>
<blockquote><p><span style="font-weight: 400;">“Now we introduced Windform® FR2, a flame retardant material which is glass fiber reinforced.”</span></p></blockquote>
<figure id="attachment_168322" style="width: 2048px" class="wp-caption aligncenter"><img class="size-full wp-image-168322" src="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg" alt="3D printed battery cell holder. Photo via CRP." width="2048" height="1365" srcset="https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder.jpg 2048w, https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-150x100.jpg 150w, https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-1024x683.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-770x513.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-200x133.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2020/02/3d-printed-cell-holder-500x333.jpg 500w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption class="wp-caption-text">3D printed battery cell holder. Photo via CRP.</figcaption></figure>
<p><b>Windform FR2</b></p>
<p><span style="font-weight: 400;">The first material in CRP’s flame-retardant line, the </span><a href="https://3dprintingindustry.com/news/3d-printing-news-sliced-modix-crp-technology-openadditive-florida-makes-polymaker-158214/"><span style="font-weight: 400;">Windform FR1</span></a><span style="font-weight: 400;"> is a carbon fiber reinforced polyamide-based material designed for applications in aircraft, aerospace, automotive and transportation, consumer goods and electronics. </span></p>
<p><span style="font-weight: 400;">As well as being reinforced with glass fiber, the new Windform FR2 is different from the previous material in its color. The FR2 is an off-white, whereas the color of the FR1 material is dark gray. Additionally, the Windform FR2 is electrically insulating, thanks to its glass fiber reinforcement. Compared to the Windform FR1, it provides improved detail resolution and a smoother surface finish after 3D printing. Both are polyamide-based which helps to provide wear resistance and good temperature resistance. </span></p>
<p><span style="font-weight: 400;">Thanks to its combination of flame-retardant and insulating properties, the FR2 can be used to manufacture parts like casings of electrical and electronic components in the automotive industry, or lighting and appliances for consumer goods. Ensuring its flame-retardancy, the material passed the FAR 25.853 12-second vertical and 15-second horizontal flammability tests as well as the 45° Bunsen burner test and Smoke density test. </span></p>
<figure id="attachment_153854" style="width: 4030px" class="wp-caption aligncenter"><img class="size-full wp-image-153854" src="https://3dprintingindustry.com/wp-content/uploads/2019/04/Windform-P1.jpg" alt="Parts 3D printed with Windform P1 material. Image via CRP." width="4030" height="1815" srcset="https://3dprintingindustry.com/wp-content/uploads/2019/04/Windform-P1.jpg 4030w, https://3dprintingindustry.com/wp-content/uploads/2019/04/Windform-P1-1024x461.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2019/04/Windform-P1-770x347.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2019/04/Windform-P1-200x90.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2019/04/Windform-P1-500x225.jpg 500w" sizes="(max-width: 4030px) 100vw, 4030px" /><figcaption class="wp-caption-text">Parts 3D printed with Windform P1 material. Image via CRP.</figcaption></figure>
<p><b>Why develop flame-retardant materials?</b></p>
<p><span style="font-weight: 400;">CRP launched its Windform FR line in response to an apparent lack of flame-retardant materials in the industry that have been reinforced with other materials to improve their mechanical properties: </span></p>
<p><span style="font-weight: 400;">“Flame retardants are not new to the 3D printing market but flame-retardant materials which were also reinforced and presenting significant mechanical properties, lacked,” adds Cevolini. “We at CRP Technology were the first to fill this void; we have created not only the first material of its kind, but now two. In order to invent these materials, we must anticipate, intercept and satisfy the requests of the most demanding and innovative industrial sectors.”</span></p>
<p><span style="font-weight: 400;">As well as releasing a new addition to its Windform FR-line, CRP Technology also recently updated its </span><a href="https://3dprintingindustry.com/news/crp-introduces-windform-p-line-range-for-hss-3d-printing-153853/"><span style="font-weight: 400;">P-Line of additive manufacturing materials</span></a><span style="font-weight: 400;">, a range dedicated to </span><a href="https://3dprintingindustry.com/news/first-high-speed-sintering-3d-printer-unveiled-voxeljet-121033/"><span style="font-weight: 400;">High-Speed Sintering</span></a><span style="font-weight: 400;"> (HSS) technology. The </span><a href="https://3dprintingindustry.com/news/crp-technology-releases-high-speed-sintering-material-windform-p2-167067/"><span style="font-weight: 400;">Windform P2</span></a><span style="font-weight: 400;"> is a glass fiber reinforced material designed for the production of small functional prototypes, as well as consumer, household, and industrial products. </span></p>
<p><span style="font-weight: 400;">CRP Technology’s Windform materials have been used to make parts for a number of different applications in recent times. It has been used to manufacture components for the </span><a href="https://3dprintingindustry.com/news/crp-windform-3d-printed-composites-partner-with-energica-for-the-motoe-world-cup-148396/"><span style="font-weight: 400;">Energica Ego</span></a><span style="font-weight: 400;">, Italy’s first </span><a href="https://3dprintingindustry.com/news/crp-collaborates-energica-italian-first-electric-motorcycle-130927/"><span style="font-weight: 400;">street-legal electric motorbike</span></a><span style="font-weight: 400;">. The materials have also been leveraged to 3D print a </span><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-nano-dimension-protolabs-lockheed-martin-crp-prusa-siemens-164032/"><span style="font-weight: 400;">3U CubeSat</span></a><span style="font-weight: 400;"> by students at the </span><a href="http://www.lisa.u-pec.fr/en"><span style="font-weight: 400;">Laboratoire InterUniversitaire des Système Atmosphérique </span></a><span style="font-weight: 400;">(LISA) of </span><a href="https://www.u-pec.fr/"><span style="font-weight: 400;">Universite Paris-est Creteil</span></a><span style="font-weight: 400;"> (UPEC).</span></p>
<p><i><span style="font-weight: 400;">The nominations for the </span></i><a href="https://3dprintingindustry.com/news/2020-3d-printing-industry-awards-nominate-now-168013/"><i><span style="font-weight: 400;">2020 3D Printing Industry Awards</span></i></a><i><span style="font-weight: 400;"> are now open. Who do you think should make the shortlists for this year’s show? Have your say now. </span></i></p>
<p><i><span style="font-weight: 400;">Subscribe to the </span></i><a href="https://3dprintingindustry.com/newsletter"><i><span style="font-weight: 400;">3D Printing Industry newsletter</span></i></a><i><span style="font-weight: 400;"> for the latest news in additive manufacturing. You can also stay connected by following us on </span></i><a href="https://twitter.com/3dprintindustry"><i><span style="font-weight: 400;">Twitter</span></i></a><i><span style="font-weight: 400;"> and liking us on </span></i><a href="https://www.facebook.com/3dPrintingIndustry/"><i><span style="font-weight: 400;">Facebook.</span></i></a></p>
<p><i><span style="font-weight: 400;">Looking for a career in additive manufacturing? Visit </span></i><a href="https://jobs.3dprintingindustry.com/"><i><span style="font-weight: 400;">3D Printing Jobs</span></i></a><i><span style="font-weight: 400;"> for a selection of roles in the industry. </span></i></p>
<p><em>Featured image shows 3D printed battery cell holder. Photo via CRP.</em></p>
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<div>
<span class="tags-title">Tags</span>
<a href="https://3dprintingindustry.com/tags/crp/" title="" class="tag-link">CRP</a> <a href="https://3dprintingindustry.com/tags/crp-technology/" title="" class="tag-link">CRP Technology</a> <a href="https://3dprintingindustry.com/tags/franco-cevolini/" title="" class="tag-link">Franco Cevolini</a> <a href="https://3dprintingindustry.com/tags/top-line/" title="" class="tag-link">Top-Line</a> <a href="https://3dprintingindustry.com/tags/windform/" title="" class="tag-link">Windform</a> <a href="https://3dprintingindustry.com/tags/windform-fr2/" title="" class="tag-link">Windform FR2</a> </div>
</footer>
<section class="post-author">
<img alt='' src='https://secure.gravatar.com/avatar/8ed74eb551dcd4fa595a3e78b83a47f7?s=164&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8ed74eb551dcd4fa595a3e78b83a47f7?s=328&#038;d=identicon&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /> <div class="author-content">
<h5><a href="https://3dprintingindustry.com/news/author/anas/">Anas Essop</a></h5>
<p>Anas Essop is an English and Film graduate, who loves writing about the advancement of technology.</p>
<a href="/cdn-cgi/l/email-protection#f796999684b7c49387859e99839e99909e9993828483858ed994989a"><i class="fa fa-envelope"></i></a>
</div>
</section>
<aside class="share-article hide-on-print ">
<div class="row">
<div class="small-12 medium-5 columns">
<h6>Share This</h6>
</div>
<div class="small-12 medium-7 columns small-only-text-center text-right">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=CRP+Technology+releases+Windform+FR2%2C+a+new+flame-retardant+material+for+SLS&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fcrp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</div>
</aside>
<div class="row post-navi hide-on-print no-padding">
<div class="small-12 medium-6 columns">
<span>More on this topic</span><a href="https://3dprintingindustry.com/news/evonik-debuts-resomer-printpowder-for-3d-printed-implantable-medical-devices-168221/" title="Evonik debuts RESOMER PrintPowder for 3D printed implantable medical devices">Evonik debuts RESOMER PrintPowder for 3D printed implantable medical devices</a> </div>
<div class="small-12 medium-6 columns">
<span>No Newer Articles</span> </div>
</div>
 <fb:comments href="https://3dprintingindustry.com/news/crp-technology-releases-windform-fr2-a-new-flame-retardant-material-for-sls-168321" num_posts="5" width="100%" colorscheme="light"></fb:comments> </article>
</div>
<aside class="sidebar small-12 medium-4 columns" role="complementary">
<div class="sidebar_inner fixed-me">
<div id="ajdg_bnnrwidgets-10" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-1"><a class="gofollow" data-track="MSwwLDEsNjA=" rel="nofollow" href="https://additivemanufacturingstrategies.com/"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/01/ams2020_300x95_dec.jpg"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-23" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://bit.ly/BigRep-Studio-G2"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/01/BigRep_3DPI_banner.jpg"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-12" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-26"><a class="gofollow" data-track="MjYsMCwxLDYw" href="https://crp.group/t1j-3dpn-1/"><img src=https://3dprintingindustry.com/wp-content/uploads/2020/01/Screenshot-2020-01-31-at-17.03.12.png></a> </div></li></ul></div><div id="ajdg_bnnrwidgets-21" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-27"><a class="gofollow" data-track="MjcsMCwxLDYw" href="https://www.japan-mfg.jp/en-gb/about/am.html?utm_source=en&utm_medium=mediapartner&utm_campaign=banner_3dprintingindustry_202001"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/01/MWTokyo_3DPI.png"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-7" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://bit.ly/RapidTCT-2020"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/01/JANRAPID-banner-300x250.jpg"></a></div></li></ul></div><div id="widget_sp_image-3" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1-200x93.jpg 200w" sizes="(max-width: 270px) 100vw, 270px" src="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg" /></a></div><div id="thb_socialcounter_widget-2" class="widget cf widget_socialcounter">
<ul class="style2">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 939K <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: #0077B5 !important;" target="_blank"><i class="fa fa-linkedin" style="background: #0077B5 !important;"></i> 7K <em>Followers</em> <span>FOLLOW</span></a></li>
</ul>
</div><div id="widget_sp_image-4" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/newsletter/" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1-200x93.jpg 200w" sizes="(max-width: 270px) 100vw, 270px" src="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg" /></a></div><div id="ajdg_bnnrwidgets-9" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="thb_categoryslider_widget-1" class="widget cf widget_categoryslider"><strong>Related Articles</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="true" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-168221 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-endexo tag-evonik tag-jean-luc-herbeaux tag-resomer-printpowder" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/evonik-debuts-resomer-printpowder-for-3d-printed-implantable-medical-devices-168221/" rel="bookmark" title="Evonik debuts RESOMER PrintPowder for 3D printed implantable medical devices">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/02/evonik-health-care-polymers-for-3d-printing-280x150.jpg" class="no-lazy-load wp-post-image" alt="A 3D printed structure created with RESOMER PrintPowder. Photo via Evonik." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/evonik-debuts-resomer-printpowder-for-3d-printed-implantable-medical-devices-168221/" title="Evonik debuts RESOMER PrintPowder for 3D printed implantable medical devices">Evonik debuts RESOMER PrintPowder for 3D printed implantable medical devices</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-02-05T19:17:20+00:00" itemprop="datePublished" content="2020-02-05T19:17:20+00:00">February 05th 2020 - 7:17pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-05T19:17:20+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/evonik-health-care-polymers-for-3d-printing.jpg">
<meta itemprop="width" content="2000">
<meta itemprop="height" content="1200">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/evonik-debuts-resomer-printpowder-for-3d-printed-implantable-medical-devices-168221/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167904 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-adam-engberg tag-add-north-3d tag-addbor-n25 tag-additive-composite tag-additive-composite-uppsala" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/additive-composite-and-add-north-3d-develop-3d-printing-filament-with-neutron-shielding-capabilities-167904/" rel="bookmark" title="Additive Composite and Add North 3D develop 3D printing filament with neutron shielding capabilities">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/01/Page-3-Image-2-280x150.jpg" class="no-lazy-load wp-post-image" alt="Part 3D printed using Addbor N25 filament. Photo via Additive Composite." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/additive-composite-and-add-north-3d-develop-3d-printing-filament-with-neutron-shielding-capabilities-167904/" title="Additive Composite and Add North 3D develop 3D printing filament with neutron shielding capabilities">Additive Composite and Add North 3D develop 3D printing filament with neutron shielding capabilities</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-29T16:40:43+00:00" itemprop="datePublished" content="2020-01-29T16:40:43+00:00">January 29th 2020 - 4:40pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-31T13:45:39+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/Page-3-Image-2.jpg">
<meta itemprop="width" content="1067">
<meta itemprop="height" content="1600">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/additive-composite-and-add-north-3d-develop-3d-printing-filament-with-neutron-shielding-capabilities-167904/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167737 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-equispheres tag-kevin-nicholds tag-leah-lawrence tag-mcgill-university tag-sustainable-development-technology-canada" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/equispheres-granted-8-million-from-sdtc-for-sustainable-additive-manufacturing-powders-167737/" rel="bookmark" title="Equispheres granted $8 million from SDTC for sustainable additive manufacturing powders">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2019/09/Equisphere_Guest_Compares_Metal_Powder_Samples-280x150.jpg" class="no-lazy-load wp-post-image" alt="Comparing metal powders. Photo via Equispheres." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/equispheres-granted-8-million-from-sdtc-for-sustainable-additive-manufacturing-powders-167737/" title="Equispheres granted $8 million from SDTC for sustainable additive manufacturing powders">Equispheres granted $8 million from SDTC for sustainable additive manufacturing powders</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-01-27T11:49:00+00:00" itemprop="datePublished" content="2020-01-27T11:49:00+00:00">January 27th 2020 - 11:49am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-27T11:49:00+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/09/Equisphere_Guest_Compares_Metal_Powder_Samples.jpg">
<meta itemprop="width" content="1948">
<meta itemprop="height" content="1134">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/equispheres-granted-8-million-from-sdtc-for-sustainable-additive-manufacturing-powders-167737/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167311 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-aceo tag-aceo-silicone-gp-50-shore-a tag-albright-silicone tag-mr-matt-bont tag-wacker" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/albirght-silicone-introduces-3d-printing-capabilities-wacker-launches-new-aceo-silicone-3d-printing-material-167311/" rel="bookmark" title="Albirght Silicone introduces 3D printing capabilities; WACKER launches new ACEO silicone 3D printing material">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/09/DnCL4DnXgAAppHP-280x150.jpg" class="no-lazy-load wp-post-image" alt="WACKER UV-resistant silicone. Photo via ACEO" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/albirght-silicone-introduces-3d-printing-capabilities-wacker-launches-new-aceo-silicone-3d-printing-material-167311/" title="Albirght Silicone introduces 3D printing capabilities; WACKER launches new ACEO silicone 3D printing material">Albirght Silicone introduces 3D printing capabilities; WACKER launches new ACEO silicone 3D printing material</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-16T11:20:30+00:00" itemprop="datePublished" content="2020-01-16T11:20:30+00:00">January 16th 2020 - 11:20am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-16T11:20:30+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/09/DnCL4DnXgAAppHP.jpg">
<meta itemprop="width" content="1134">
<meta itemprop="height" content="756">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/albirght-silicone-introduces-3d-printing-capabilities-wacker-launches-new-aceo-silicone-3d-printing-material-167311/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167146 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-mike-seal tag-n-jet tag-notion-systems tag-xaar-1003-gs12 tag-xaar-plc" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/xaar-introduces-5-step-evaluation-service-for-inkjet-am-materials-167146/" rel="bookmark" title="Xaar introduces 5-step evaluation service for inkjet AM materials">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/01/Xaar-5-Steps-Notion-Systems-release-280x150.jpg" class="no-lazy-load wp-post-image" alt="Evaluating inkjet fluids. Photo via Xaar." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/xaar-introduces-5-step-evaluation-service-for-inkjet-am-materials-167146/" title="Xaar introduces 5-step evaluation service for inkjet AM materials">Xaar introduces 5-step evaluation service for inkjet AM materials</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-01-13T18:42:44+00:00" itemprop="datePublished" content="2020-01-13T18:42:44+00:00">January 13th 2020 - 6:42pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-13T18:42:44+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/Xaar-5-Steps-Notion-Systems-release.jpg">
<meta itemprop="width" content="1815">
<meta itemprop="height" content="1210">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/xaar-introduces-5-step-evaluation-service-for-inkjet-am-materials-167146/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167067 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-crp-technology tag-franco-cevolini tag-top-line tag-voxeljet tag-windform-gt tag-windform-lx-2-0 tag-windform-p-line tag-windform-p2 tag-windform-sp tag-windform-xt-2-0 tag-xaar" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/crp-technology-releases-high-speed-sintering-material-windform-p2-167067/" rel="bookmark" title="CRP Technology releases High Speed Sintering material, Windform P2">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/01/windform-P2_eyewear-280x150.jpg" class="no-lazy-load wp-post-image" alt="3D printed eye-wear made from Windform P2. Photo via CRP Technology." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/crp-technology-releases-high-speed-sintering-material-windform-p2-167067/" title="CRP Technology releases High Speed Sintering material, Windform P2">CRP Technology releases High Speed Sintering material, Windform P2</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-01-13T09:42:42+00:00" itemprop="datePublished" content="2020-01-13T09:42:42+00:00">January 13th 2020 - 9:42am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-13T09:42:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/windform-P2_eyewear.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1536">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/crp-technology-releases-high-speed-sintering-material-windform-p2-167067/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-166508 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-digital-composite-manufacturing tag-fortify tag-henkel tag-karlos-delos-reyes tag-ken-kisner tag-molecule-corp" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/fortify-and-henkel-collaborate-to-develop-3d-printing-for-injection-molding-166508/" rel="bookmark" title="Fortify and Henkel collaborate to develop 3D printing for injection molding">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2019/07/Fortify-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="Fortify DCM-made component. Photo via Fortify" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/fortify-and-henkel-collaborate-to-develop-3d-printing-for-injection-molding-166508/" title="Fortify and Henkel collaborate to develop 3D printing for injection molding">Fortify and Henkel collaborate to develop 3D printing for injection molding</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-12-17T16:39:50+00:00" itemprop="datePublished" content="2019-12-17T16:39:50+00:00">December 17th 2019 - 4:39pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-17T16:39:50+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/07/Fortify-1.jpg">
<meta itemprop="width" content="3091">
<meta itemprop="height" content="3091">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/fortify-and-henkel-collaborate-to-develop-3d-printing-for-injection-molding-166508/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-166411 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-fillamentum tag-fillamentum-industrial tag-flexfill-tpe-90a tag-flexfill-tpe-96a tag-formnext2019 tag-josef-dolecek tag-katharina-hackethal tag-resitech-germany-gmbh tag-westlake-global-compounds" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/fillamentum-industrial-releases-a-selection-of-new-materials-including-flexfill-tpe-166411/" rel="bookmark" title="Fillamentum Industrial releases a selection of new materials, including Flexfill TPE">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2019/12/unnamed-e1576491730242-280x150.jpg" class="no-lazy-load wp-post-image" alt="3D printed bicycle handle covers designed by Martin B and made from TPE 96A Sky Blue, Light Grey &amp; Signal Red. Photo via Fillamentum." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/fillamentum-industrial-releases-a-selection-of-new-materials-including-flexfill-tpe-166411/" title="Fillamentum Industrial releases a selection of new materials, including Flexfill TPE">Fillamentum Industrial releases a selection of new materials, including Flexfill TPE</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-12-16T11:57:36+00:00" itemprop="datePublished" content="2019-12-16T11:57:36+00:00">December 16th 2019 - 11:57am</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-16T11:57:36+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/12/unnamed-e1576491730242.jpg">
<meta itemprop="width" content="512">
<meta itemprop="height" content="369">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/fillamentum-industrial-releases-a-selection-of-new-materials-including-flexfill-tpe-166411/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-166423 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-dlr tag-german-aerospace-center tag-greg-olson tag-heinz-voggenreiter tag-questek tag-questek-innovations tag-sbir" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/questek-innovations-and-dlr-to-develop-high-temperature-aluminum-alloy-for-3d-printing-166423/" rel="bookmark" title="QuesTek Innovations and DLR to develop high-temperature aluminum alloy for 3D printing">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2019/12/low-speed-wind-tunnel-braunschweig-280x150.jpeg" class="no-lazy-load wp-post-image" alt="The DLR&#039;s low speed wind tunnel in Braunschweig. Photo by DNW" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/questek-innovations-and-dlr-to-develop-high-temperature-aluminum-alloy-for-3d-printing-166423/" title="QuesTek Innovations and DLR to develop high-temperature aluminum alloy for 3D printing">QuesTek Innovations and DLR to develop high-temperature aluminum alloy for 3D printing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/bjackson/" title="Posts by Beau Jackson" rel="author">Beau Jackson</a></strong>
<time class="date published time" datetime="2019-12-16T11:43:40+00:00" itemprop="datePublished" content="2019-12-16T11:43:40+00:00">December 16th 2019 - 11:43am</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-16T11:43:40+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/12/low-speed-wind-tunnel-braunschweig.jpeg">
<meta itemprop="width" content="1440">
<meta itemprop="height" content="810">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/questek-innovations-and-dlr-to-develop-high-temperature-aluminum-alloy-for-3d-printing-166423/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-166382 type-post status-publish format-standard has-post-thumbnail hentry category-raw-materials tag-high-speed-sintering tag-hss tag-hss-greyscale tag-neil-hopkinson tag-voxeljet tag-xaar" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/voxeljet-enhances-hss-to-3d-print-single-parts-with-multi-material-properties-166382/" rel="bookmark" title="voxeljet enhances HSS to 3D print single parts with multi-material properties">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2019/12/image-004-280x150.jpg" class="no-lazy-load wp-post-image" alt="voxeljet greyscale 3D printed part with variable target properties. Photo via voxeljet." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/raw-materials/" class="single_category_title category-link-89" title="Materials">Materials</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/voxeljet-enhances-hss-to-3d-print-single-parts-with-multi-material-properties-166382/" title="voxeljet enhances HSS to 3D print single parts with multi-material properties">voxeljet enhances HSS to 3D print single parts with multi-material properties</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-12-13T17:04:20+00:00" itemprop="datePublished" content="2019-12-13T17:04:20+00:00">December 13th 2019 - 5:04pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-16T11:46:03+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/12/image-004.jpg">
<meta itemprop="width" content="676">
<meta itemprop="height" content="450">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/voxeljet-enhances-hss-to-3d-print-single-parts-with-multi-material-properties-166382/">
</aside>
</article></div></div> </div>
</aside> </div>
</div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="http://www.homefilm.com/" title="porn">porn</a>
<a href="http://escortslady.com/" title="antalya escort">antalya escort</a>
<a href="http://www.kyreniaescort.com/" title="antalya bayan escort">antalya bayan escort</a>
<a href="http://www.antalyaescort.net/" title="escort antalya">escort antalya</a>
<a href="http://www.pussyboy.net/video/3024/lovely-fantasy-group-sex/" title="Lovely fantasy group sex">Lovely fantasy group sex</a>
<a href="http://www.hindipornvideos.org/video/2997/www-xxx-punjabi-com/" title="www xxx punjabi com">www xxx punjabi com</a>
<a href="http://www.filodariannafestival.com/video/5698/ex-on-the-beach-streaming/" title="ex on the beach streaming">ex on the beach streaming</a>
</h2></div>
</div>
</div>

<footer id="footer" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 medium-6 large-6 columns">
<div id="nav_menu-1" class="widget cf widget_nav_menu"><strong>Contribute</strong><div class="menu-contribute-menu-container"><ul id="menu-contribute-menu" class="menu"><li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118513"><a href="/cdn-cgi/l/email-protection#c5acaba3aa85f6a1b5b7acabb1acaba2acaba1b0b6b1b7bceba6aaa8fab6b0a7afa0a6b1f884a1b3a0b7b1acb6a0">Advertise with us</a></li>
<li id="menu-item-118514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118514"><a href="/cdn-cgi/l/email-protection#3a53545c557a095e4a4853544e53545d53545e4f494e48431459555705494f58505f594e0769525b485f">Share news and tips</a></li>
<li id="menu-item-118515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118515"><a href="/cdn-cgi/l/email-protection#61080f070e2152051113080f15080f06080f0514121513184f020e0c5e1214030b0402155c3304110e1315">Report for us</a></li>
</ul></div></div> </div>
<div class="small-12 medium-6 large-6 columns">
<div id="thb_socialcounter_widget-6" class="widget cf widget_socialcounter"><strong>Follow Us</strong>
<ul class="style1">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 939K <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: rgba(255, 255, 255, 0.07) !important;" target="_blank"><i class="fa fa-linkedin" style="background: rgba(255, 255, 255, 0.07) !important; color: #0077B5 !important;"></i> 7K <em>Followers</em> <span style="color: #0077B5 !important;">FOLLOW</span></a></li>
</ul>
</div> </div>
</div>
</footer>


<footer id="subfooter" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 columns">
<div class="subfooter-menu-holder text-center">
<p>© Copyright 2017 | All Rights Reserved | 3D Printing Industry </p>
</div>
</div>
</div>
</footer>

</section> 
</div> 
<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/comment-reply.min.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/wp-embed.min.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=7c6c4a74094ece66015bf866ffb87f26' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":168321,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=873334562774871";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style></body>
</html>
