<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<script src="/cdn-cgi/apps/head/AjNZYfOnPuE1PG7FacP8YA0ILCI.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://3dprintingindustry.com/xmlrpc.php">
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" />
<title>3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH - 3D Printing Industry</title>

<meta name="news_keywords" content="3dxtech, amaero, bluedge, dassault systemes, dov ofer, elchanan jaglom, jobs, pascal daloz, patrick michael shanahan, prima power laserdyne, sinterit, stratasys, tim spahr, youngstown state university, 3d printing, technology" />
<meta name="original-source" content="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" />
<link rel="canonical" href="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH - 3D Printing Industry" />
<meta property="og:description" content="Welcome to the latest edition of our 3D printing jobs and career moves update for the additive manufacturing sector. To help you to find your new position or an expert in the industry, we keep our 3D printing job board updated with the latest positions. You can easily apply to any of the posted jobs &hellip;" />
<meta property="og:url" content="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" />
<meta property="og:site_name" content="3D Printing Industry" />
<meta property="article:publisher" content="https://www.facebook.com/3dPrintingIndustry" />
<meta property="article:tag" content="3DXTech" />
<meta property="article:tag" content="Amaero" />
<meta property="article:tag" content="Bluedge" />
<meta property="article:tag" content="Dassault systemes" />
<meta property="article:tag" content="Dov Ofer" />
<meta property="article:tag" content="Elchanan Jaglom" />
<meta property="article:tag" content="Jobs" />
<meta property="article:tag" content="Pascal Daloz" />
<meta property="article:tag" content="Patrick Michael Shanahan" />
<meta property="article:tag" content="Prima Power Laserdyne" />
<meta property="article:tag" content="Sinterit" />
<meta property="article:tag" content="Stratasys" />
<meta property="article:tag" content="Tim Spahr" />
<meta property="article:tag" content="Youngstown State University" />
<meta property="article:section" content="Jobs" />
<meta property="article:published_time" content="2020-03-04T11:43:37+00:00" />
<meta property="fb:app_id" content="873334562774871" />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png" />
<meta property="og:image:secure_url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="488" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Welcome to the latest edition of our 3D printing jobs and career moves update for the additive manufacturing sector. To help you to find your new position or an expert in the industry, we keep our 3D printing job board updated with the latest positions. You can easily apply to any of the posted jobs [&hellip;]" />
<meta name="twitter:title" content="3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH - 3D Printing Industry" />
<meta name="twitter:site" content="@3dprintindustry" />
<meta name="twitter:image" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png" />
<meta name="twitter:creator" content="@3dprintindustry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Feed" href="https://3dprintingindustry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Comments Feed" href="https://3dprintingindustry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; 3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH Comments Feed" href="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/feed/" />
<meta property="fb:app_id" content="1374673929277926" />
<meta property="og:title" content="3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Welcome to the latest edition of our 3D printing jobs and career moves update for the additive manufacturing sector. To help you to find your new position or an expert in the industry, we keep our 3D " />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png" />
<meta property="og:url" content="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/3dprintingindustry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7c6c4a74094ece66015bf866ffb87f26"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clean-login-css-css' href='https://3dprintingindustry.com/wp-content/plugins/clean-login/content/style.css?ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://3dprintingindustry.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/style.css?ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=1.0.0' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=7c6c4a74094ece66015bf866ffb87f26' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://3dprintingindustry.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/index-admin/clickfilter.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/3dprintingindustry.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"168782","token":"014fe93ec8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://3dprintingindustry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://3dprintingindustry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3dprintingindustry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://3dprintingindustry.com/?p=168782' />
<link rel="alternate" type="application/json+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = "https://3dprintingindustry.com/wp-admin/admin-ajax.php";</script><meta property="fb:app_id" content="873334562774871" /><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js" async></script>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('3dprintingindustry.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css" data-source="Social Pug"></style> <script type="text/javascript">
            if ( typeof ajaxurl === "undefined" ) {
                var ajaxurl = 'https://3dprintingindustry.com/wp-admin/admin-ajax.php';
            }
        </script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3dprintingindustry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://3dprintingindustry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33f1e858-c9d9-4e65-baef-da684355d985';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! ";
oneSignal_options['path'] = "https://3dprintingindustry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b30b273-8f48-4327-8bae-bed77c33071b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#404080';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.animated {
             cursor:pointer;
            -webkit-animation-duration: 1s;
            animation-duration: 1s; 
            -webkit-animation-fill-mode: both; 
            animation-fill-mode: both; 
         }
         
         @-webkit-keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {-webkit-transform: translateY(0);} 
            40% {-webkit-transform: translateY(-30px);} 
            60% {-webkit-transform: translateY(-15px);} 
         } 
         
         @keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {transform: translateY(0);} 
            40% {transform: translateY(-30px);} 
            60% {transform: translateY(-15px);} 
         }
         
         .division_job:hover .bounce{ 
            -webkit-animation-name: bounce; 
            animation-name: bounce;
 
         }

		.division_job:hover{
cursor:pointer;
background-color:#f5f5f5 !important;
}

.division_job:hover .Learn_more_job{
 opacity:1 !important;
}

/*Register your business button*/
#wpbdp-bar-submit-listing-button{
display:none;
}

#wpbdp-bar-submit-listing-button:hover{
background-color:white;
color:#404180;
border: 1px solid #e6e6e6;
}

#wpbdp-bar-submit-listing-button:active{
box-shadow: 0px 0px 3px 10px rgba(0, 0, 0, 0.1) inset;}

.move_directory_input{
transition:0.2s !important;
}

.move_directory_input:focus{
transition:0.2s !important;
border:1px solid #e6e6e6 !important;
border-left:30px solid white !important;
margin-left:-33px;
}

/* thinner underline by romainb */
.post .post-content p a {
	box-shadow: inset 0 0px 0 #6060c0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-168782 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-on wpb-js-composer js-comp-ver-5.1 vc_responsive" data-themeurl="https://3dprintingindustry.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">

<nav id="mobile-menu">
<div class="custom_scroll" id="menu-scroll">
<div>
<ul id="menu-main-menu-tmp" class="mobile-menu"><li id="menu-item-118501" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501"><a href="#"><span><i class="fa fa-plus"></i></span>News</a>
<ul class="sub-menu">
<li id="menu-item-118502" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li id="menu-item-118503" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li id="menu-item-118505" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li id="menu-item-118504" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li id="menu-item-118507" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li id="menu-item-118506" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li id="menu-item-118516" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-118536" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li id="menu-item-118508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li id="menu-item-118511" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li id="menu-item-118510" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li id="menu-item-130018" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li id="menu-item-130019" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li id="menu-item-119081" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li id="menu-item-136803" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> <div class="social-links">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
<div class="menu-footer">
</div>
</div>
</div>
</nav>


<section id="content-container">

<div class="click-capture"></div>


<div class="subheader fixed show-for-large light">
<div class="row full-width-row">
<div class="medium-8 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Header-scroll-logo.png" class="logoimg" alt="3D Printing Industry" />
</a>
<span class="page-title" id="page-title">3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH</span>
</div>
</div>
<div class="medium-4 columns">
<aside class="share-article-vertical hide-on-print ">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=3D+printing+jobs%3A+Bluedge+and+Youngstown+State+University+are+hiring%2C+career+moves+at+Stratasys%2C+Dassault+Syst%C3%A8mes%2C+Amaero+and+3DXTECH&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
</div>
<span class="progress"></span>
</div>
</div>


<div class="subheader show-for-large light ">
<div class="row">
<div class="small-12 medium-6 large-7 columns">
<nav class="subheader-menu">
<ul id="menu-about-menu" class="sf-menu"><li id="menu-item-118465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118465"><a href="https://3dprintingindustry.com/about-us/">About Us</a></li>
<li id="menu-item-118463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118463"><a href="https://3dprintingindustry.com/contact-us/">Contact us</a></li>
<li id="menu-item-118466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118466"><a href="https://3dprintingindustry.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-118467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118467"><a href="https://3dprintingindustry.com/privacy-policy/">Privacy Policy</a></li>
</ul> </nav>
</div>
<div class="small-12 medium-6 large-5 columns text-right">
<ul class="sf-menu right-menu">
<li class="social_links_style2">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</li>
<li> <div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</li> </ul>
</div>
</div>
</div>


<header class="header style1  light" role="banner">
<div class="row">
<div class="small-2 columns text-left mobile-icon-holder">
<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
</div>
<div class="small-8 large-4 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png" class="logoimg" alt="3D Printing Industry" />
</a>
</div>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</div>
</div>
<div class="small-12 large-8 columns thb-a">

 
 </div>
</div>
</header>

<div id="navholder" class="light-menu ">
<div class="row">
<div class="small-12 columns">
<nav class="menu-holder style1 light" id="menu_width">
<ul id="menu-main-menu-tmp-1" class="sf-menu style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501 menu-item-mega-parent"><a href="#">News</a>
<div class="thb_mega_menu_holder">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167382 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-global-scanning-a-s tag-rune-steenberg tag-scan-dimension tag-sol-3d-scanner" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/scan-dimension-updates-sol-3d-scanner-software-167382/" rel="bookmark" title="Scan Dimension updates SOL 3D scanner software">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/3ceb5b51-6613-4b73-b66f-ce7117d4ef53-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="SOL 3D scanner. Photo via Scan Dimension." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/scan-dimension-updates-sol-3d-scanner-software-167382/" title="Scan Dimension updates SOL 3D scanner software">Scan Dimension updates SOL 3D scanner software</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-17T17:38:42+00:00" itemprop="datePublished" content="2020-01-17T17:38:42+00:00">January 17th 2020 - 5:38pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-17T17:38:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/3ceb5b51-6613-4b73-b66f-ce7117d4ef53.jpg">
<meta itemprop="width" content="1284">
<meta itemprop="height" content="722">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/scan-dimension-updates-sol-3d-scanner-software-167382/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167327 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-anna-zevelyov tag-calibry tag-cyborg3d-mesh-to-cad tag-npowersoftware tag-pixologic tag-thor3d tag-zbrush" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/thor3d-announces-two-new-software-bundles-for-calibry-3d-scanner-167327/" rel="bookmark" title="Thor3D announces two new software bundles for Calibry 3D scanner">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/img-5.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Calibry 3D scanner. Photo via Thor3D." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/thor3d-announces-two-new-software-bundles-for-calibry-3d-scanner-167327/" title="Thor3D announces two new software bundles for Calibry 3D scanner">Thor3D announces two new software bundles for Calibry 3D scanner</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-01-16T21:58:03+00:00" itemprop="datePublished" content="2020-01-16T21:58:03+00:00">January 16th 2020 - 9:58pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-16T21:58:03+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/img-5..jpg">
<meta itemprop="width" content="1002">
<meta itemprop="height" content="768">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/thor3d-announces-two-new-software-bundles-for-calibry-3d-scanner-167327/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-163774 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-fibersys tag-formnext-2019 tag-formnext2019 tag-georg-hofner tag-scanlab" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/scanlab-to-release-fibersys-additive-manufacturing-scan-head-163774/" rel="bookmark" title="ScanLAB to release fiberSYS additive manufacturing scan head">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/10/SCANLAB-fiberSYS-AM-Modul-300dpi-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The fiberSYS additive manufacturing scan head. Photo via ScanLAB." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/scanlab-to-release-fibersys-additive-manufacturing-scan-head-163774/" title="ScanLAB to release fiberSYS additive manufacturing scan head">ScanLAB to release fiberSYS additive manufacturing scan head</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-10-23T11:52:01+00:00" itemprop="datePublished" content="2019-10-23T11:52:01+00:00">October 23rd 2019 - 11:52am</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-12T19:26:55+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/10/SCANLAB-fiberSYS-AM-Modul-300dpi.jpg">
<meta itemprop="width" content="3810">
<meta itemprop="height" content="2130">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/scanlab-to-release-fibersys-additive-manufacturing-scan-head-163774/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168750 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-fabrisonic tag-lena-gonzalez tag-nasa tag-oerlikon tag-relativity-space tag-robert-garcia tag-terran-1 tag-tim-ellis tag-united-launch-alliance" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/relativity-space-secures-california-facility-to-produce-first-fully-3d-printed-rocket-168750/" rel="bookmark" title="Relativity Space secures California facility to produce first fully 3D printed rocket">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/03/Relativity-Space-autonomous-facility.-Photo-via-Relativity-Space.-1-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Relativity Space autonomous facility. Photo via Relativity Space." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/relativity-space-secures-california-facility-to-produce-first-fully-3d-printed-rocket-168750/" title="Relativity Space secures California facility to produce first fully 3D printed rocket">Relativity Space secures California facility to produce first fully 3D printed rocket</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-03-03T11:44:58+00:00" itemprop="datePublished" content="2020-03-03T11:44:58+00:00">March 03rd 2020 - 11:44am</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-03T11:44:58+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/03/Relativity-Space-autonomous-facility.-Photo-via-Relativity-Space.-1.jpg">
<meta itemprop="width" content="900">
<meta itemprop="height" content="600">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/relativity-space-secures-california-facility-to-produce-first-fully-3d-printed-rocket-168750/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168424 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-benny-buller tag-dr-soeren-wiener tag-honeywell tag-honeywell-aerospace tag-sapphire tag-velo3d" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/velo3d-and-honeywell-to-qualify-sappire-3d-printer-for-aerospace-168424/" rel="bookmark" title="VELO3D and Honeywell to qualify Sapphire 3D printer for aerospace">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/SupportFree_MetalAM_lineup_v1C-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Support free metal 3D printed parts.. Photo via VELO3D." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/velo3d-and-honeywell-to-qualify-sappire-3d-printer-for-aerospace-168424/" title="VELO3D and Honeywell to qualify Sapphire 3D printer for aerospace">VELO3D and Honeywell to qualify Sapphire 3D printer for aerospace</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-02-13T10:17:19+00:00" itemprop="datePublished" content="2020-02-13T10:17:19+00:00">February 13th 2020 - 10:17am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-13T15:13:49+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/SupportFree_MetalAM_lineup_v1C.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1152">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/velo3d-and-honeywell-to-qualify-sappire-3d-printer-for-aerospace-168424/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167847 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace category-business category-design category-kickstarter category-medical category-research tag-3d-hubs tag-andrew-rush tag-auto-innovation-centre tag-axial3d tag-beamit tag-bram-de-zwart tag-dipika-maharaj tag-dr-jack-james-marlow tag-dr-jignesh-pandya tag-eiji-akita tag-evok3d tag-fargo tag-fast-radius tag-fathom-studios tag-fusetec tag-hp tag-luke-truskinger tag-lulzbot tag-made-in-space tag-mark-roe tag-medtech3d tag-new-balance tag-philipp-jung tag-rafal-tomasiak tag-sisma tag-skyrora tag-sliced tag-stpl3d tag-superfeet tag-xev tag-yoyo tag-zortrax" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/" rel="bookmark" title="3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/xev2-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Sliced logo on XEV electric vehicle." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/" title="3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax">3D Printing Industry News sliced: 3D Hubs, BEAMIT, Fusetec, HP, LulzBot, SISMA, Zortrax</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-29T12:42:06+00:00" itemprop="datePublished" content="2020-01-29T12:42:06+00:00">January 29th 2020 - 12:42pm</time>
 <meta itemprop="dateModified" class="date updated" content="2020-01-29T12:42:06+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/xev2.jpg">
<meta itemprop="width" content="1554">
<meta itemprop="height" content="724">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-3d-hubs-beamit-fusetec-hp-lulzbot-sisma-zortrax-167847/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168703 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-groupe-gorge tag-pierre-olivier-gisserot tag-prodways tag-prodways-group tag-raphael-gorge" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/prodways-group-reports-financial-results-for-fy-2019-and-q4-2019-168703/" rel="bookmark" title="Prodways Group reports financial results for FY 2019 and Q4 2019">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/10/prodways-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="3D printed products from Prodways. Image via Prodways" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/prodways-group-reports-financial-results-for-fy-2019-and-q4-2019-168703/" title="Prodways Group reports financial results for FY 2019 and Q4 2019">Prodways Group reports financial results for FY 2019 and Q4 2019</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-02-28T11:58:17+00:00" itemprop="datePublished" content="2020-02-28T11:58:17+00:00">February 28th 2020 - 11:58am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-28T11:58:17+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/10/prodways.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="924">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/prodways-group-reports-financial-results-for-fy-2019-and-q4-2019-168703/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168675 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-arcam tag-arcam-ebm-center-of-excellence tag-arcam-ebm-coe tag-ebm tag-electron-beam-melting tag-ge-additive tag-jason-oliver" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/inside-ge-additives-arcam-ebm-centre-of-excellence-gothenburg-with-ceo-jason-oliver-168675/" rel="bookmark" title="Inside GE Additive&#8217;s Arcam EBM Centre of Excellence, Gothenburg with CEO Jason Oliver">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/08/GE-Additive-Arcam-EBM-Center-of-Excellence-outside-August-2019-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The new GE Additive Arcam EBM Center of Excellence. Photo via GE Additive" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/inside-ge-additives-arcam-ebm-centre-of-excellence-gothenburg-with-ceo-jason-oliver-168675/" title="Inside GE Additive&#8217;s Arcam EBM Centre of Excellence, Gothenburg with CEO Jason Oliver">Inside GE Additive&#8217;s Arcam EBM Centre of Excellence, Gothenburg with CEO Jason Oliver</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-02-27T11:56:46+00:00" itemprop="datePublished" content="2020-02-27T11:56:46+00:00">February 27th 2020 - 11:56am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-27T11:56:46+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/08/GE-Additive-Arcam-EBM-Center-of-Excellence-outside-August-2019.jpg">
<meta itemprop="width" content="1500">
<meta itemprop="height" content="1125">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/inside-ge-additives-arcam-ebm-centre-of-excellence-gothenburg-with-ceo-jason-oliver-168675/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168553 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-clayton-williams tag-greg-mark tag-iii-marine-expeditionary-force tag-in-q-tel tag-markforged tag-metal-x tag-u-s-air-force" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/markforged-receives-undisclosed-investment-from-military-supporting-nonprofit-168553/" rel="bookmark" title="Markforged receives undisclosed investment from military-supporting nonprofit">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/Quincy-Reynolds-with-the-Metal-X-3D-printer-at-Camp-Kinser-in-Okinawa-Japan.-Image-via-Stars-and-Stripes.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Quincy Reynolds with the Metal X 3D printer at Camp Kinser in Okinawa, Japan. Image via Stars and Stripes." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/markforged-receives-undisclosed-investment-from-military-supporting-nonprofit-168553/" title="Markforged receives undisclosed investment from military-supporting nonprofit">Markforged receives undisclosed investment from military-supporting nonprofit</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-02-19T11:49:52+00:00" itemprop="datePublished" content="2020-02-19T11:49:52+00:00">February 19th 2020 - 11:49am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-19T11:49:52+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/Quincy-Reynolds-with-the-Metal-X-3D-printer-at-Camp-Kinser-in-Okinawa-Japan.-Image-via-Stars-and-Stripes..jpg">
<meta itemprop="width" content="900">
<meta itemprop="height" content="600">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/markforged-receives-undisclosed-investment-from-military-supporting-nonprofit-168553/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167993 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-allison-mazzetti tag-bett-2020 tag-bett-show tag-design-technology tag-design-thinking tag-dremel tag-dremel-digilab tag-education tag-makers-red-box tag-makerbot tag-nick-longford tag-phil-hall" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/future-plans-to-implement-3d-printing-in-more-schools-a-bett-2020-report-167993/" rel="bookmark" title="Future plans to implement 3D printing in more schools, a BETT 2020 report">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/Screenshot_20200130-113547_Instagram-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Bett2020. Photo via 3DPI" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/future-plans-to-implement-3d-printing-in-more-schools-a-bett-2020-report-167993/" title="Future plans to implement 3D printing in more schools, a BETT 2020 report">Future plans to implement 3D printing in more schools, a BETT 2020 report</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-31T12:34:18+00:00" itemprop="datePublished" content="2020-01-31T12:34:18+00:00">January 31st 2020 - 12:34pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-31T12:34:18+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/Screenshot_20200130-113547_Instagram.jpg">
<meta itemprop="width" content="950">
<meta itemprop="height" content="759">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/future-plans-to-implement-3d-printing-in-more-schools-a-bett-2020-report-167993/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-164701 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-carmel-1400 tag-carmel-1400c tag-katholieke-universiteit-leuven tag-ku-leuven tag-ku-leuven-university tag-nanoparticle-jetting-technology tag-npj tag-professor-yang tag-shoufeng-yang tag-xjet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/ku-leuven-installs-xjet-carmel-1400c-to-explore-medical-3d-printing-164701/" rel="bookmark" title="KU Leuven installs XJet Carmel 1400C to explore medical 3D printing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/10/2428_Main-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The XJet Carmel 1400 NanoParticle Jetting system. Image via XJet" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/ku-leuven-installs-xjet-carmel-1400c-to-explore-medical-3d-printing-164701/" title="KU Leuven installs XJet Carmel 1400C to explore medical 3D printing">KU Leuven installs XJet Carmel 1400C to explore medical 3D printing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-11-13T15:05:05+00:00" itemprop="datePublished" content="2019-11-13T15:05:05+00:00">November 13th 2019 - 3:05pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-13T13:18:12+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/10/2428_Main.jpg">
<meta itemprop="width" content="1520">
<meta itemprop="height" content="1015">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/ku-leuven-installs-xjet-carmel-1400c-to-explore-medical-3d-printing-164701/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-164256 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-eric-wooldridge tag-mobile-additive-manufacturing-platform tag-mobile-amp tag-national-science-foundation tag-national-science-foundation-advanced-technological-education tag-nsf tag-nsf-ate tag-somerset-community-college tag-tennessee-technological-university tag-ttu" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/scc-recieves-grant-from-nsf-to-develop-mobile-additive-manufacturing-platform-164256/" rel="bookmark" title="SCC recieves grant from NSF to develop Mobile Additive Manufacturing Platform">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/11/news_oaPanda-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Eric Wooldridge explains to students and Curtis Cash, SCC professor of Machine Tool Technology, how the OpenAdditive PANDA System operates. Photo via SSC." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/scc-recieves-grant-from-nsf-to-develop-mobile-additive-manufacturing-platform-164256/" title="SCC recieves grant from NSF to develop Mobile Additive Manufacturing Platform">SCC recieves grant from NSF to develop Mobile Additive Manufacturing Platform</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-11-05T15:14:38+00:00" itemprop="datePublished" content="2019-11-05T15:14:38+00:00">November 05th 2019 - 3:14pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-05T15:14:38+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/news_oaPanda.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="531">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/scc-recieves-grant-from-nsf-to-develop-mobile-additive-manufacturing-platform-164256/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-157943 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-index" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" rel="bookmark" title="Q1 2019 3D Printing Industry Index">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" title="Q1 2019 3D Printing Industry Index">Q1 2019 3D Printing Industry Index</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/3d-printing-industry/" title="Posts by 3D Printing Industry" rel="author">3D Printing Industry</a></strong>
<time class="date published time" datetime="2019-07-02T16:29:28+00:00" itemprop="datePublished" content="2019-07-02T16:29:28+00:00">July 02nd 2019 - 4:29pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-07-02T18:55:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-148572 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-carpenter tag-eos tag-etihad tag-formlabs tag-formnext tag-ge-additive tag-index tag-lockheed-martin tag-lpw tag-prodways tag-protolabs tag-vader-systems tag-xerox" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" rel="bookmark" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/mpetch/" title="Posts by Michael Petch" rel="author">Michael Petch</a></strong>
<time class="date published time" datetime="2019-02-07T11:33:35+00:00" itemprop="datePublished" content="2019-02-07T11:33:35+00:00">February 07th 2019 - 11:33am</time>
<meta itemprop="dateModified" class="date updated" content="2019-02-07T11:33:35+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-145138 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-futurescape tag-idc tag-international-data-corporation" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" rel="bookmark" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="A depiction of advanced and connected technologies. Image via IDC." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2018-12-07T18:11:37+00:00" itemprop="datePublished" content="2018-12-07T18:11:37+00:00">December 07th 2018 - 6:11pm</time>
<meta itemprop="dateModified" class="date updated" content="2018-12-07T18:11:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1152">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168729 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-amcm tag-eos-group tag-isabel-de-paoli tag-marie-langer tag-merck" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/merck-working-with-eos-amcm-to-produce-next-generation-3d-printed-tablets-168729/" rel="bookmark" title="Merck working with EOS&#8217; AMCM to produce next-generation 3D printed tablets">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/Additive_Manufacturing_Tablets-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Comparison of traditional and 3D-printed tablet manufacturing. Image via Merck." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/merck-working-with-eos-amcm-to-produce-next-generation-3d-printed-tablets-168729/" title="Merck working with EOS&#8217; AMCM to produce next-generation 3D printed tablets">Merck working with EOS&#8217; AMCM to produce next-generation 3D printed tablets</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-03-02T10:49:03+00:00" itemprop="datePublished" content="2020-03-02T10:49:03+00:00">March 02nd 2020 - 10:49am</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-02T10:49:03+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/Additive_Manufacturing_Tablets.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1193">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/merck-working-with-eos-amcm-to-produce-next-generation-3d-printed-tablets-168729/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168678 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-herantis-pharma tag-renishaw tag-rupert-jones" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/renishaw-announces-milestone-in-parkinsons-study-using-3d-printed-apparatus-168678/" rel="bookmark" title="Renishaw announces milestone in Parkinson’s study using 3D printed apparatus">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/Drug-dev-system-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Renishaw&#039;s drug delivery device. Image via Renishaw." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/renishaw-announces-milestone-in-parkinsons-study-using-3d-printed-apparatus-168678/" title="Renishaw announces milestone in Parkinson’s study using 3D printed apparatus">Renishaw announces milestone in Parkinson’s study using 3D printed apparatus</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-02-27T11:48:53+00:00" itemprop="datePublished" content="2020-02-27T11:48:53+00:00">February 27th 2020 - 11:48am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-27T11:48:53+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/Drug-dev-system.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/renishaw-announces-milestone-in-parkinsons-study-using-3d-printed-apparatus-168678/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168604 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-axel-klarmeyer tag-bego tag-david-lakatos tag-formlabs tag-ge-healthcare tag-new-balance" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/formlabs-and-bego-announce-partnership-to-advance-temporary-and-permanent-dental-restorations-168604/" rel="bookmark" title="Formlabs and BEGO announce partnership to advance temporary and permanent dental restorations">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/1-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Dental restorations 3D printed with the Form 3B. Image via Formlabs." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/formlabs-and-bego-announce-partnership-to-advance-temporary-and-permanent-dental-restorations-168604/" title="Formlabs and BEGO announce partnership to advance temporary and permanent dental restorations">Formlabs and BEGO announce partnership to advance temporary and permanent dental restorations</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-02-21T11:26:17+00:00" itemprop="datePublished" content="2020-02-21T11:26:17+00:00">February 21st 2020 - 11:26am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-21T11:26:17+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/1.png">
<meta itemprop="width" content="1200">
<meta itemprop="height" content="799">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/formlabs-and-bego-announce-partnership-to-advance-temporary-and-permanent-dental-restorations-168604/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168434 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-berge-bulk tag-dnv-gl tag-eap tag-early-adopter-program tag-hakon-ellekjaer tag-ivaldi-group tag-sim-teck-siang tag-simon-ratcliffe tag-wilhelmsen" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/wilhelmsen-completes-landmark-delivery-of-3d-printed-parts-for-maritime-168434/" rel="bookmark" title="Wilhelmsen completes landmark delivery of 3D printed parts for maritime">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/02/berge-mafadi_scupper-plug--280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="3D printed scupper plug on the Berge vessel. Photo via Wilhelmsen." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/wilhelmsen-completes-landmark-delivery-of-3d-printed-parts-for-maritime-168434/" title="Wilhelmsen completes landmark delivery of 3D printed parts for maritime">Wilhelmsen completes landmark delivery of 3D printed parts for maritime</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-02-13T11:55:02+00:00" itemprop="datePublished" content="2020-02-13T11:55:02+00:00">February 13th 2020 - 11:55am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-13T11:55:02+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/02/berge-mafadi_scupper-plug-.jpg">
<meta itemprop="width" content="1600">
<meta itemprop="height" content="900">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/wilhelmsen-completes-landmark-delivery-of-3d-printed-parts-for-maritime-168434/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-167625 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-3d-printing tag-amazea tag-bigrep tag-bigrep-one tag-jamade tag-scooter tag-serial-production tag-underwater tag-watersports" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/jamade-and-bigrep-present-amazea-their-3d-printed-underwater-scooter-167625/" rel="bookmark" title="JAMADE and BigRep present AMAZEA, their 3D printed underwater scooter">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/01/AMAZEA_Jamade_Beach_models_press_photo_005-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="AMAZEA underwater scooters. Photo via Jürgen Scheunemann" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/jamade-and-bigrep-present-amazea-their-3d-printed-underwater-scooter-167625/" title="JAMADE and BigRep present AMAZEA, their 3D printed underwater scooter">JAMADE and BigRep present AMAZEA, their 3D printed underwater scooter</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-24T11:43:52+00:00" itemprop="datePublished" content="2020-01-24T11:43:52+00:00">January 24th 2020 - 11:43am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-24T11:43:52+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/01/AMAZEA_Jamade_Beach_models_press_photo_005.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/jamade-and-bigrep-present-amazea-their-3d-printed-underwater-scooter-167625/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-166351 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-daimler tag-daimler-ag tag-daimler-buses tag-daimler-trucks-buses tag-evobus tag-gabor-koppanyi tag-ralf-anderhofstadt tag-sintratec tag-sintratec-s2" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/daimler-to-3d-print-spare-bus-parts-using-sintratec-s2-166351/" rel="bookmark" title="Daimler to 3D print spare bus parts using Sintratec S2">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/12/ezgif-6-dbfae8077fe3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="a bus manufactured by Daimler. Photo via Daimler." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/daimler-to-3d-print-spare-bus-parts-using-sintratec-s2-166351/" title="Daimler to 3D print spare bus parts using Sintratec S2">Daimler to 3D print spare bus parts using Sintratec S2</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-12-12T18:20:23+00:00" itemprop="datePublished" content="2019-12-12T18:20:23+00:00">December 12th 2019 - 6:20pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-12T17:57:08+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/12/ezgif-6-dbfae8077fe3.jpg">
<meta itemprop="width" content="1284">
<meta itemprop="height" content="722">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/daimler-to-3d-print-spare-bus-parts-using-sintratec-s2-166351/">
</aside>
</article></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> </nav>
</div>
</div>
</div>
<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
<div class="post-detail-row">
<div class="post post-header style3 parallax_bg">
<div class="inline_bg" data-bottom-top="transform: translate3d(0px, 5%, 0px);" data-top-bottom="transform: translate3d(0px, -5%, 0px);" style="background-image: url('https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png'); background-size: cover;"></div>
<div class="inner_header">
<div class="row children">
<div class="small-12 medium-10 medium-centered columns">
<header class="post-title entry-header text-center">
<a href="https://3dprintingindustry.com/jobs/" class="single_category_title boxed-link category-boxed-link-14953" title="Jobs">Jobs</a> <h1 class="entry-title" itemprop="name headline">3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH</h1> <aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-03-04T11:43:37+00:00" itemprop="datePublished" content="2020-03-04T11:43:37+00:00">March 04th 2020 - 11:43am</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-04T11:43:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/">
<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z" />
</svg>0</span>
<span class="comment">
<a href="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/#respond" title="3D printing jobs: Bluedge and Youngstown State University are hiring, career moves at Stratasys, Dassault Systèmes, Amaero and 3DXTECH">
<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z" />
</svg> 0 </a>
</span>
</aside>
</header>
</div>
</div>
</div>
</div>
<div class="row">
<div class="small-12 medium-8 columns">
<article itemscope itemtype="http://schema.org/Article" class="post blog-post post-168782 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3dxtech tag-amaero tag-bluedge tag-dassault-systemes tag-dov-ofer tag-elchanan-jaglom tag-jobs tag-pascal-daloz tag-patrick-michael-shanahan tag-prima-power-laserdyne tag-sinterit tag-stratasys tag-tim-spahr tag-youngstown-state-university" id="post-168782" role="article" data-id="168782" data-url="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/">
<div class="container">
<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=3D+printing+jobs%3A+Bluedge+and+Youngstown+State+University+are+hiring%2C+career+moves+at+Stratasys%2C+Dassault+Syst%C3%A8mes%2C+Amaero+and+3DXTECH&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf">
<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&t=3D+printing+jobs%3A+Bluedge+and+Youngstown+State+University+are+hiring%2C+career+moves+at+Stratasys%2C+Dassault+Syst%C3%A8mes%2C+Amaero+and+3DXTECH" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=3D+printing+jobs%3A+Bluedge+and+Youngstown+State+University+are+hiring%2C+career+moves+at+Stratasys%2C+Dassault+Syst%C3%A8mes%2C+Amaero+and+3DXTECH&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F%3Futm_source%3Dgoogle-plus%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#ccf39fb9aea6a9afb8f1ff88ecbcbea5a2b8a5a2abeca6a3aebff6ec8ea0b9a9a8aba9ecada2a8ec95a3b9a2abbfb8a3bba2ec9fb8adb8a9ec99a2a5baa9bebfa5b8b5ecadbea9eca4a5bea5a2abe0ecafadbea9a9beeca1a3baa9bfecadb8ec9fb8beadb8adbfb5bfe0ec88adbfbfadb9a0b8ec9fb5bfb80f64a1a9bfe0ec8da1ada9bea3ecada2a8ecff889498898f84eaada1bcf7aea3a8b5f1a4b8b8bcbfe9ff8de9fe8ae9fe8affa8bcbea5a2b8a5a2aba5a2a8b9bfb8beb5e2afa3a1e9fe8aa2a9bbbfe9fe8affa8e1bcbea5a2b8a5a2abe1a6a3aebfe1aea0b9a9a8aba9e1ada2a8e1b5a3b9a2abbfb8a3bba2e1bfb8adb8a9e1b9a2a5baa9bebfa5b8b5e1adbea9e1a4a5bea5a2abe1afadbea9a9bee1a1a3baa9bfe1adb8e1bfb8beadb8adbfb5bfe1a8adbfbfadb9a0b8e1bfb5bfb8a9a1a9bfe1ada1ada9bea3e1ada2a8e1ffa8b4b8a9afa4e1fdfaf4fbf4fee9fe8ae9ff8ab9b8a193bfa3b9beafa9e9ff88a9a1ada5a0e9fefab9b8a193a1a9a8a5b9a1e9ff88bfa3afa5ada0e9fefab9b8a193afada1bcada5aba2e9ff88bfa3afa5ada0e1bcb9ab" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><span style="font-weight: 400;">Welcome to the latest edition of our </span><a href="https://jobs.3dprintingindustry.com/"><span style="font-weight: 400;">3D printing jobs</span></a><span style="font-weight: 400;"> and career moves update for the additive manufacturing sector.</span></p>
<p><span style="font-weight: 400;">To help you to find your new position or an expert in the industry, we keep our </span><a href="https://jobs.3dprintingindustry.com/"><span style="font-weight: 400;">3D printing job board </span></a><span style="font-weight: 400;">updated with the latest positions. You can easily apply to any of the posted jobs after </span><a href="https://jobs.3dprintingindustry.com/profiles/sign_up"><span style="font-weight: 400;">creating a free profile</span></a><span style="font-weight: 400;">. If you are just about to enter the sector, we offer you a guide on </span><a href="https://3dprintingindustry.com/news/how-to-get-a-job-in-3d-printing-145655/"><span style="font-weight: 400;">how to get a job in the 3D printing industry</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The 3D Printing Industry jobs board is also free to use for employers to find </span><a href="https://jobs.3dprintingindustry.com/products"><span style="font-weight: 400;">3D printing experts</span></a><span style="font-weight: 400;"> for their businesses. The jobs board can also be used to find applicants for additive manufacturing apprenticeship programs. </span></p>
<p><span style="font-weight: 400;">Read on for updates on the career moves at Stratasys, Dassault Systèmes, Amaero, and 3DXTECH. We also have news about new facilities for Prima Power Laserdyne and Sinterit.</span></p>
<p><b>Senior Research Scientist at Youngstown State University</b></p>
<p><span style="font-weight: 400;">Ohio-based </span><a href="https://ysu.edu/"><span style="font-weight: 400;">Youngstown State University </span></a><span style="font-weight: 400;">is looking for a full-time Senior Research Scientist to research the use of additive manufacturing. The research areas include materials characterization, binder jetting and metal laser powder bed fusion technologies.</span></p>
<p><span style="font-weight: 400;">The role involves attending and supporting scientific seminars, workshops, working with internal and external partners and presenting research results. The compensation package is between USD $54,161 to $80,000.</span></p>
<p><span style="font-weight: 400;">The successful candidate will hold a Master’s degree in an appropriate engineering discipline or a related field and has at least 3 years of research experience in additive manufacturing. Youngstown State University also requires demonstrable experience in obtaining external grant funds in support of advanced manufacturing research. A PhD in a related field, experience in mechanical testing and familiarity with 3D Systems, ExOne, or EOS systems are advantageous. </span></p>
<p><span style="font-weight: 400;">Click here to apply for the </span><a href="https://jobs.3dprintingindustry.com/jobs/30602889-senior-research-scientist-additive-manufacturing-at-youngstown-state-university"><span style="font-weight: 400;">Senior Research Scientist at Youngstown State University</span></a><span style="font-weight: 400;"> position.</span></p>
<p><b>3D Manager at Bluedge</b></p>
<p><a href="https://jobs.3dprintingindustry.com/employers/377178-bluedge"><span style="font-weight: 400;">Bluedge</span></a><span style="font-weight: 400;">, USA-based 3D printing technology provider company is looking for a full-time 3D manager position to direct the activities of the 3D Lab. </span></p>
<p><span style="font-weight: 400;">The 3D Manager will be responsible for the training of the 3D lab staff, planning, and directing production operations, co-ordinating work between branches and outside vendors as well.</span></p>
<p><span style="font-weight: 400;">Bluedge requires a BA or two-four years of related experience from the applicants. The successful candidate has proficiency within 3D modeling software packages, such as Magics, GrabCAD, ObJet Studio, 3DPrint, Solidworks, Z-Brush, etc. Experience with multiple 3D modeling software systems is advantageous. </span></p>
<p><span style="font-weight: 400;">Click here to apply for the </span><a href="https://jobs.3dprintingindustry.com/jobs/30099708-3d-manager-digital-fabrication-at-bluedge"><span style="font-weight: 400;">3D Manager at Bluedge</span></a><span style="font-weight: 400;"> position.</span></p>
<p><b>Career moves in the 3D printing industry</b></p>
<p><span style="font-weight: 400;">Elsewhere, in terms of new appointments across the AM world, Stratasys, Dassault Systèmes, Amaero, and 3DXTECH are all strengthening their management.</span></p>
<p><b>Tim Spahr joins 3DXTECH</b></p>
<p><a href="https://www.3dxtech.com/"><span style="font-weight: 400;">3DXTECH</span></a><span style="font-weight: 400;">, a Michigan-based 3D printing materials manufacturer has announced Tim Spahr to join the company as the new director of Aerospace Business Development.</span></p>
<p><span style="font-weight: 400;">Previously, Spahr was Aerospace Business Development Manager for French polymer producer, </span><a href="https://www.arkema.com/en/"><span style="font-weight: 400;">Arkema</span></a><span style="font-weight: 400;">. At 3DXTECH, the new director will be responsible for growing the aerospace &amp; defense business for high-temp printers, materials, and printed parts business units.</span></p>
<p><b>New COO at Dassault Systèmes</b></p>
<p><a href="https://www.3ds.com/"><span style="font-weight: 400;">Dassault Systèmes</span></a><span style="font-weight: 400;">, the French software company behind the </span><a href="https://3dprintingindustry.com/news/from-solidworks-to-the-3dexperience-149002/"><span style="font-weight: 400;">3DEXPERIENCE</span></a><span style="font-weight: 400;"> platform, has appointed its CFO, Pascal Daloz to be the Chief Operating Officer. In this role, Daloz will lead the Operations Executive Committee to drive innovation in sectors like Healthcare, Manufacturing industries, and Infrastructure.</span></p>
<p><span style="font-weight: 400;">Bernard Charlès, CEO and Vice Chairman at Dassault Systèmes, said, “To ensure that all operational decisions are made in a very coherent manner according to our corporate strategy, we are establishing a new leadership system, combining the talents of multi-generations, and led by Pascal Daloz as Chief Operating Officer. We are thus preparing the new leadership team to carry this forward into the future.”</span></p>
<p><b>Former USA Acting Secretary of Defense joins Amaero</b></p>
<p><a href="http://www.amaero.com.au/"><span style="font-weight: 400;">Amaero</span></a><span style="font-weight: 400;">, an Australian company specializing in additive manufacturing of aerospace components, appointed Patrick Michael Shanahan as Defence Advisor.</span></p>
<p><span style="font-weight: 400;">Shanahan spent 30 years at Boeing, holding leadership positions in the defense division with responsibilities for the development of missile defense systems and rotorcraft programs.   After serving as Deputy Secretary of Defense from 2017, Shanahan was appointed by President Donald Trump to become acting U.S. Secretary of Defense in 2019.</span></p>
<p><span style="font-weight: 400;">Shanahan commented on his new position at Amaero, &#8220;It is with great pleasure I accept the role of Industry Advisor, as part of the newly established Amaero Industry Advisory Board. I very much look forward to working closely with the Board &amp; CEO. I believe that together we can usher in a new age of technology and operationalize its transformative nature to achieve industry-leading scale&#8221;</span></p>
<p><b>New Board Chair at Stratasys</b></p>
<p><span style="font-weight: 400;">Leading 3D printer OEM, </span><a href="https://www.stratasys.com/"><span style="font-weight: 400;">Stratasys</span></a><span style="font-weight: 400;"> has announced the appointment of Dov Ofer as the company’s new Chairman of the Board, effective May 17, 2020. Until the transition date, current Chairman Elchanan Jaglom will continue in his role.</span></p>
<p><span style="font-weight: 400;">Ofer has been a Stratasys board member since 2017, and a year later was appointed to the board’s Oversight Committee when the company began to search for a new permanent CEO. Ofer has over twenty-five years of experience in executive management and board memberships, including companies like Lumenis, HP Scitex and Kornit Digital.</span></p>
<p><span style="font-weight: 400;">Dov Ofer said, “Along with the rest of the board, I look forward to supporting our new CEO, Yoav Zeif, in my upcoming role as the new Chairman of the Board of Directors for Stratasys. With the growth of the additive manufacturing industry and the new innovations Stratasys is bringing to market, this is a pivotal time for the company. I’m committed to ensuring clear direction, strong governance, and a continued solid financial foundation so that the company can grow its leadership position.”</span></p>
<p><b>New additive manufacturing facilities</b></p>
<p><span style="font-weight: 400;">While Stratasys, Dassault Systèmes, Amaero, and 3DXTECH are widening their management boards, Prima Power Laserdyne and Sinterit are expanding their manufacturing facilities.</span></p>
<p><b>Prima Power Laserdyne moves to Brooklyn Park </b></p>
<p><a href="https://www.primapower.com/"><span style="font-weight: 400;">Prima Power Laserdyne</span></a><span style="font-weight: 400;">, an industrial laser manufacturing company, has announced a move to a new facility in Brooklyn Park, Minnesota. The new operations center will include all manufacturing, research, office, customer demonstration, service, and user training space. The LASERDYNE</span><span style="font-weight: 400;">®</span><span style="font-weight: 400;"> machines and Prima Additive DED additive machines will be manufactured in the new facility.  </span></p>
<p><span style="font-weight: 400;">Giovanni Zunino, President of Prima Power Laserdyne, staid, “Prima Power Laserdyne continues to bring new technology into the global Aerospace and the precision laser processing markets.  With the continued growth of 3D laser processing, Prima Industrie, our parent company, is investing in Prima Power Laserdyne and the North American operations. It is crucial we maintain our worldwide market leadership in these sectors.  An important component is having a facility customized to fully support the domestic and international needs for 3D laser processing and DED additive technology.”  </span></p>
<figure id="attachment_168773" style="width: 1800px" class="wp-caption alignnone"><img class="size-full wp-image-168773" src="https://3dprintingindustry.com/wp-content/uploads/2020/03/primapowerlaserdyne.jpeg" alt="Prima Power Laserdyne moves to Brooklyn Park, Minnesota. Photo via Prima Power Laserdyne." width="1800" height="888" srcset="https://3dprintingindustry.com/wp-content/uploads/2020/03/primapowerlaserdyne.jpeg 1800w, https://3dprintingindustry.com/wp-content/uploads/2020/03/primapowerlaserdyne-1024x505.jpeg 1024w, https://3dprintingindustry.com/wp-content/uploads/2020/03/primapowerlaserdyne-770x380.jpeg 770w, https://3dprintingindustry.com/wp-content/uploads/2020/03/primapowerlaserdyne-200x99.jpeg 200w, https://3dprintingindustry.com/wp-content/uploads/2020/03/primapowerlaserdyne-500x247.jpeg 500w" sizes="(max-width: 1800px) 100vw, 1800px" /><figcaption class="wp-caption-text">Prima Power Laserdyne moves to Brooklyn Park, Minnesota. Photo via Prima Power Laserdyne.</figcaption></figure>
<p><b>Sinterit moves to new HQ </b></p>
<p><span style="font-weight: 400;">Sinterit, a compact and professional SLS 3D printer manufacturer, has opened its new production facility as well as its new HQ in Kraków, Poland. With this move, the company aims to increase its production capacity threefold.</span></p>
<p><span style="font-weight: 400;">Maxime Polesello, CEO of Sinterit, said, “We designed everything on our purpose. The new factory is entirely adapted to the needs of SLS printers production and new product development, from warehouse, through assembly, product testing areas, and the R&amp;D space. The brand new offices allow us to welcome and train our partners. With our new facilities, we have additional means to further deliver our ambitious strategy: increase the adoption of AM by making SLS technology accessible to all professionals.”</span></p>
<figure id="attachment_168771" style="width: 1920px" class="wp-caption alignnone"><img class="size-full wp-image-168771" src="https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1.jpg" alt="New production facility of Sinterit. Photo via Sinterit." width="1920" height="1280" srcset="https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1.jpg 1920w, https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1-150x100.jpg 150w, https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1-1024x683.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1-770x513.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1-200x133.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2020/03/Sinterit-New-Production-Facility-1-500x333.jpg 500w" sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption class="wp-caption-text">New production facility of Sinterit. Photo via Sinterit.</figcaption></figure>
<p><i><span style="font-weight: 400;">The nominations for the </span></i><a href="https://3dprintingindustry.com/news/2020-3d-printing-industry-awards-nominate-now-168013/"><i><span style="font-weight: 400;">2020 3D Printing Industry Awards</span></i></a><i><span style="font-weight: 400;"> are now open. Who do you think should make the shortlists for this year’s show? Have your say now.</span></i></p>
<p><i><span style="font-weight: 400;">For the latest news about the 3D printing industry, </span></i><a href="https://3dprintingindustry.com/newsletter"><i><span style="font-weight: 400;">subscribe to our newsletter.</span></i></a><i><span style="font-weight: 400;"> For extra content, like our </span></i><a href="https://www.facebook.com/3dPrintingIndustry/"><i><span style="font-weight: 400;">Facebook page</span></i></a><i><span style="font-weight: 400;"> and follow us on </span></i><a href="https://twitter.com/3dprintindustry"><i><span style="font-weight: 400;">Twitter</span></i></a><i><span style="font-weight: 400;">. </span></i></p>
<p><i><span style="font-weight: 400;">Visit </span></i><a href="https://jobs.3dprintingindustry.com/"><i><span style="font-weight: 400;">3D printing jobs</span></i></a><i><span style="font-weight: 400;"> for all the latest additive manufacturing roles, where you can also advertise open positions for free.</span></i></p>
<p><i><span style="font-weight: 400;">Featured image shows the 3D Printing Industry Job Board.</span></i></p>
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<div>
<span class="tags-title">Tags</span>
<a href="https://3dprintingindustry.com/tags/3dxtech/" title="" class="tag-link">3DXTech</a> <a href="https://3dprintingindustry.com/tags/amaero/" title="" class="tag-link">Amaero</a> <a href="https://3dprintingindustry.com/tags/bluedge/" title="" class="tag-link">Bluedge</a> <a href="https://3dprintingindustry.com/tags/dassault-systemes/" title="" class="tag-link">Dassault systemes</a> <a href="https://3dprintingindustry.com/tags/dov-ofer/" title="" class="tag-link">Dov Ofer</a> <a href="https://3dprintingindustry.com/tags/elchanan-jaglom/" title="" class="tag-link">Elchanan Jaglom</a> <a href="https://3dprintingindustry.com/tags/jobs/" title="" class="tag-link">Jobs</a> <a href="https://3dprintingindustry.com/tags/pascal-daloz/" title="" class="tag-link">Pascal Daloz</a> <a href="https://3dprintingindustry.com/tags/patrick-michael-shanahan/" title="" class="tag-link">Patrick Michael Shanahan</a> <a href="https://3dprintingindustry.com/tags/prima-power-laserdyne/" title="" class="tag-link">Prima Power Laserdyne</a> <a href="https://3dprintingindustry.com/tags/sinterit/" title="" class="tag-link">Sinterit</a> <a href="https://3dprintingindustry.com/tags/stratasys/" title="" class="tag-link">Stratasys</a> <a href="https://3dprintingindustry.com/tags/tim-spahr/" title="" class="tag-link">Tim Spahr</a> <a href="https://3dprintingindustry.com/tags/youngstown-state-university/" title="" class="tag-link">Youngstown State University</a> </div>
</footer>
<section class="post-author">
<img alt='' src='https://secure.gravatar.com/avatar/47399240a3804252719c7f9154c15668?s=164&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/47399240a3804252719c7f9154c15668?s=328&#038;d=identicon&#038;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /> <div class="author-content">
<h5><a href="https://3dprintingindustry.com/news/author/olivia/">Olivia Harangozó</a></h5>
<p>Olivia studied business and holds an MSc in Marketing. She has a journalist background in the broadcast industry.</p>
<a href="/cdn-cgi/l/email-protection#82cdeeebf4ebe3c2b1c6f2f0ebecf6ebece5ebece6f7f1f6f0fbace1edef"><i class="fa fa-envelope"></i></a>
</div>
</section>
<aside class="share-article hide-on-print ">
<div class="row">
<div class="small-12 medium-5 columns">
<h6>Share This</h6>
</div>
<div class="small-12 medium-7 columns small-only-text-center text-right">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=3D+printing+jobs%3A+Bluedge+and+Youngstown+State+University+are+hiring%2C+career+moves+at+Stratasys%2C+Dassault+Syst%C3%A8mes%2C+Amaero+and+3DXTECH&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</div>
</aside>
<div class="row post-navi hide-on-print no-padding">
<div class="small-12 medium-6 columns">
<span>More on this topic</span><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-envisiontec-and-rd4-new-appointments-at-ultimaker-168544/" title="New 3D printing jobs at EnvisionTEC and RD4,  new appointments at Ultimaker">New 3D printing jobs at EnvisionTEC and RD4, new appointments at Ultimaker</a> </div>
<div class="small-12 medium-6 columns">
<span>No Newer Articles</span> </div>
</div>
 <fb:comments href="https://3dprintingindustry.com/news/3d-printing-jobs-bluedge-and-youngstown-state-university-are-hiring-career-moves-at-stratasys-dassault-systemes-amaero-and-3dxtech-168782" num_posts="5" width="100%" colorscheme="light"></fb:comments> </article>
</div>
<aside class="sidebar small-12 medium-4 columns" role="complementary">
<div class="sidebar_inner fixed-me">
<div id="ajdg_bnnrwidgets-10" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-1"><a class="gofollow" data-track="MSwwLDEsNjA=" rel="nofollow" href="https://3dprint.com/videos/"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/02/3dpod_300x95_v2.jpg"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-25" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="https://bit.ly/3DPIAwards-Nominate-Now"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/02/Right-Column.jpg" 100%"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-12" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-26"><a class="gofollow" data-track="MjYsMCwxLDYw" href="https://crp.group/p2j-3dpn-box/"><img src=https://3dprintingindustry.com/wp-content/uploads/2020/03/300x250-whitepaper.jpg></a> </div></li></ul></div><div id="ajdg_bnnrwidgets-21" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-27"><a class="gofollow" data-track="MjcsMCwxLDYw" href="https://dymax.com/oc/strength?utm_source=3DPI%20(032020)&utm_medium=Banner%20Ad%20300x250&utm_campaign=Strength%20or%20Flexibility"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/03/Dymax-OC-Oligomers-3D-Printing.jpg"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-27" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="https://event.asme.org/am-medical?utm_source=3dprintingindustry&utm_medium=display&utm_campaign=03_01_ammedical&utm_content=ad_digital_px_300x250"><img src=https://3dprintingindustry.com/wp-content/uploads/2020/03/300x250.png></a> </div></li></ul></div><div id="ajdg_bnnrwidgets-7" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://bit.ly/RapidTCT-2020"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/01/JANRAPID-banner-300x250.jpg"></a></div></li></ul></div><div id="widget_sp_image-3" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1-200x93.jpg 200w" sizes="(max-width: 270px) 100vw, 270px" src="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg" /></a></div><div id="thb_socialcounter_widget-2" class="widget cf widget_socialcounter">
<ul class="style2">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 943K <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: #0077B5 !important;" target="_blank"><i class="fa fa-linkedin" style="background: #0077B5 !important;"></i> 7K <em>Followers</em> <span>FOLLOW</span></a></li>
</ul>
</div><div id="widget_sp_image-4" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/newsletter/" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1-200x93.jpg 200w" sizes="(max-width: 270px) 100vw, 270px" src="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg" /></a></div><div id="ajdg_bnnrwidgets-9" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="thb_categoryslider_widget-1" class="widget cf widget_categoryslider"><strong>Related Articles</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="true" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-168544 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-envisiontec tag-mariska-van-ijzerloo tag-paul-heijmans tag-rd4-printer tag-sebastiaan-verhaar tag-siebe-beintema tag-ultimaker" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-envisiontec-and-rd4-new-appointments-at-ultimaker-168544/" rel="bookmark" title="New 3D printing jobs at EnvisionTEC and RD4,  new appointments at Ultimaker">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488-280x150.png" class="no-lazy-load wp-post-image" alt="The 3D Printing Industry Jobs Board." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-envisiontec-and-rd4-new-appointments-at-ultimaker-168544/" title="New 3D printing jobs at EnvisionTEC and RD4,  new appointments at Ultimaker">New 3D printing jobs at EnvisionTEC and RD4, new appointments at Ultimaker</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-02-18T11:56:27+00:00" itemprop="datePublished" content="2020-02-18T11:56:27+00:00">February 18th 2020 - 11:56am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-18T11:56:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-envisiontec-and-rd4-new-appointments-at-ultimaker-168544/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-168350 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3d-systems tag-alexander-steeb tag-america-makes tag-andrew-resnick tag-creat3d tag-elchanan-jaglom tag-jobs tag-john-wilczynski tag-mark-dickin tag-myles-jarman tag-origin tag-ricoh tag-stratasys tag-vyomesh-joshi tag-yoav-zeif" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-career-moves-stratasys-3d-systems-america-makes-creat3d-origin-ricoh-168350/" rel="bookmark" title="New 3D printing jobs and career moves: Stratasys, 3D Systems, America Makes, Creat3d, Origin, Ricoh">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/03/3DPI-banner-1-280x150.png" class="no-lazy-load wp-post-image" alt="For March only recruiters can post 3D printing jobs for free." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-career-moves-stratasys-3d-systems-america-makes-creat3d-origin-ricoh-168350/" title="New 3D printing jobs and career moves: Stratasys, 3D Systems, America Makes, Creat3d, Origin, Ricoh">New 3D printing jobs and career moves: Stratasys, 3D Systems, America Makes, Creat3d, Origin, Ricoh</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-02-11T10:25:04+00:00" itemprop="datePublished" content="2020-02-11T10:25:04+00:00">February 11th 2020 - 10:25am</time>
<meta itemprop="dateModified" class="date updated" content="2020-02-11T10:25:04+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/03/3DPI-banner-1.png">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="512">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-career-moves-stratasys-3d-systems-america-makes-creat3d-origin-ricoh-168350/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167935 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3d-printing-industry-jobs tag-aon3d tag-bluedge tag-formlabs tag-jobs" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-formlabs-aon3d-and-bluedge-are-hiring-167935/" rel="bookmark" title="New 3D printing jobs: Formlabs, AON3D, and Bluedge are hiring">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/03/3DPI-banner-1-280x150.png" class="no-lazy-load wp-post-image" alt="For March only recruiters can post 3D printing jobs for free." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-formlabs-aon3d-and-bluedge-are-hiring-167935/" title="New 3D printing jobs: Formlabs, AON3D, and Bluedge are hiring">New 3D printing jobs: Formlabs, AON3D, and Bluedge are hiring</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-30T11:52:29+00:00" itemprop="datePublished" content="2020-01-30T11:52:29+00:00">January 30th 2020 - 11:52am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-30T11:52:29+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/03/3DPI-banner-1.png">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="512">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-formlabs-aon3d-and-bluedge-are-hiring-167935/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-167323 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3d-lifeprints tag-andrew-kireta-jr tag-arburg tag-astm-international tag-diane-marret tag-evan-benbow tag-francine-bovard tag-guido-frohnhaus tag-ian-tichias tag-john-hornick tag-karl-swanson tag-mike-bonner tag-nscrypt tag-radtech tag-stratasys tag-todd-fayne tag-xaar" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/stratasys-and-3d-lifeprints-are-hiring-the-latest-3d-printing-jobs-and-career-moves-in-the-additive-manufacturing-industry-167323/" rel="bookmark" title="Stratasys and 3D LifePrints are hiring, the latest 3D printing jobs and career moves in the additive manufacturing industry">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488-280x150.png" class="no-lazy-load wp-post-image" alt="The 3D Printing Industry Jobs Board." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/stratasys-and-3d-lifeprints-are-hiring-the-latest-3d-printing-jobs-and-career-moves-in-the-additive-manufacturing-industry-167323/" title="Stratasys and 3D LifePrints are hiring, the latest 3D printing jobs and career moves in the additive manufacturing industry">Stratasys and 3D LifePrints are hiring, the latest 3D printing jobs and career moves in the additive manufacturing industry</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/olivia/" title="Posts by Olivia Harangozó" rel="author">Olivia Harangozó</a></strong>
<time class="date published time" datetime="2020-01-16T13:06:59+00:00" itemprop="datePublished" content="2020-01-16T13:06:59+00:00">January 16th 2020 - 1:06pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-16T13:06:59+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/stratasys-and-3d-lifeprints-are-hiring-the-latest-3d-printing-jobs-and-career-moves-in-the-additive-manufacturing-industry-167323/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-166842 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3t-am tag-additive-manufacturing-technologies tag-alex-hodik tag-bigrep tag-chris-allport tag-dsm tag-kumovis tag-martin-herzmann tag-noud-steffens tag-optomec tag-ricoh tag-stratasys tag-university-of-texas-at-austin" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-career-shifts-3d-printing-industry-ricoh-kumovis-optomec-additive-manufacturing-technologies-166842/" rel="bookmark" title="New 3D Printing jobs and career shifts: 3D Printing Industry, Ricoh, Kumovis, Optomec, Additive Manufacturing Technologies">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488-280x150.png" class="no-lazy-load wp-post-image" alt="The 3D Printing Industry Jobs Board." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-career-shifts-3d-printing-industry-ricoh-kumovis-optomec-additive-manufacturing-technologies-166842/" title="New 3D Printing jobs and career shifts: 3D Printing Industry, Ricoh, Kumovis, Optomec, Additive Manufacturing Technologies">New 3D Printing jobs and career shifts: 3D Printing Industry, Ricoh, Kumovis, Optomec, Additive Manufacturing Technologies</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2020-01-06T11:55:25+00:00" itemprop="datePublished" content="2020-01-06T11:55:25+00:00">January 06th 2020 - 11:55am</time>
<meta itemprop="dateModified" class="date updated" content="2020-01-06T10:54:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-career-shifts-3d-printing-industry-ricoh-kumovis-optomec-additive-manufacturing-technologies-166842/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-166396 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-amit-dror tag-avi-reichental tag-beth-ripley tag-bigrep tag-canada-makes tag-canadian-manufacturers-and-exporters tag-center-for-limb-loss-and-mobility tag-david-allen tag-dentcase tag-hanns-peter-knaebel tag-kornit-digital tag-l-s-starrett-company tag-mark-k-ruport tag-markforged tag-martin-lavoie tag-mogassam tag-nano-dimension tag-patrick-aubin tag-philippe-dupuis tag-precision-adm tag-rochling-direct-manufacturing-center tag-rochling-group tag-shai-terem tag-sigma-labs tag-university-of-ottawa tag-va-puget-sound-health-care-system tag-veterans-health-administration tag-yoav-stern" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-bigrep-va-puget-sound-health-care-system-mogassam-166396/" rel="bookmark" title="New 3D printing jobs: BigRep, VA Puget Sound Health Care System, Mogassam">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/03/3D-Printing-Industry-Jobs-Board-280x150.png" class="no-lazy-load wp-post-image" alt="3D Printing Industry Jobs Board" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-bigrep-va-puget-sound-health-care-system-mogassam-166396/" title="New 3D printing jobs: BigRep, VA Puget Sound Health Care System, Mogassam">New 3D printing jobs: BigRep, VA Puget Sound Health Care System, Mogassam</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-12-13T18:21:15+00:00" itemprop="datePublished" content="2019-12-13T18:21:15+00:00">December 13th 2019 - 6:21pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-13T18:21:15+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/03/3D-Printing-Industry-Jobs-Board.png">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="976">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-bigrep-va-puget-sound-health-care-system-mogassam-166396/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-165916 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3d-printing-jobs tag-bigrep tag-carl-calabria tag-digital-alloys tag-greg-mark tag-markforged tag-nscrypt tag-professor-dan-shechtman tag-regenhu tag-shai-terem tag-simon-mackenzie tag-tim-sheehan tag-xjet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-industry-jobs-and-career-moves-bigrep-nscrypt-markforged-regenhu-xjet-digital-alloys-165916/" rel="bookmark" title="New 3D printing industry jobs and career moves: BigRep, nScrypt, Markforged, regenHU, XJet, Digital Alloys">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488-280x150.png" class="no-lazy-load wp-post-image" alt="The 3D Printing Industry Jobs Board." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-industry-jobs-and-career-moves-bigrep-nscrypt-markforged-regenhu-xjet-digital-alloys-165916/" title="New 3D printing industry jobs and career moves: BigRep, nScrypt, Markforged, regenHU, XJet, Digital Alloys">New 3D printing industry jobs and career moves: BigRep, nScrypt, Markforged, regenHU, XJet, Digital Alloys</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-12-04T11:30:14+00:00" itemprop="datePublished" content="2019-12-04T11:30:14+00:00">December 04th 2019 - 11:30am</time>
<meta itemprop="dateModified" class="date updated" content="2019-12-04T11:30:14+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-industry-jobs-and-career-moves-bigrep-nscrypt-markforged-regenhu-xjet-digital-alloys-165916/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-164228 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3d-printing-jobs tag-amastan-technologies tag-bigrep tag-consultancy tag-customer-service tag-dyndrite tag-fusion3 tag-kam tag-keselowski-advanced-manufacturing tag-marketing tag-national-center-for-defense-manufacturing-and-machining tag-ncdmm tag-nexa3d tag-research tag-university-of-exeter" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-bigrep-dyndrite-fusion3-and-university-of-exeter-164228/" rel="bookmark" title="New 3D printing jobs at BigRep, Dyndrite, Fusion3 and University of Exeter">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/03/3D-Printing-Industry-Jobs-Board-280x150.png" class="no-lazy-load wp-post-image" alt="3D Printing Industry Jobs Board" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-bigrep-dyndrite-fusion3-and-university-of-exeter-164228/" title="New 3D printing jobs at BigRep, Dyndrite, Fusion3 and University of Exeter">New 3D printing jobs at BigRep, Dyndrite, Fusion3 and University of Exeter</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2019-11-05T11:54:28+00:00" itemprop="datePublished" content="2019-11-05T11:54:28+00:00">November 05th 2019 - 11:54am</time>
<meta itemprop="dateModified" class="date updated" content="2019-11-05T15:57:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/03/3D-Printing-Industry-Jobs-Board.png">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="976">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-at-bigrep-dyndrite-fusion3-and-university-of-exeter-164228/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-162031 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-3d-printing-jobs tag-engineering tag-evonik tag-exone tag-finance tag-fraunhofer-ilt tag-uniformity-labs" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-future-opportunities-exone-uniformity-labs-evonik-fraunhofer-ilt-162031/" rel="bookmark" title="New 3D printing jobs and future opportunities: ExOne, Uniformity Labs, Evonik, Fraunhofer ILT">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488-280x150.png" class="no-lazy-load wp-post-image" alt="The 3D Printing Industry Jobs Board." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-future-opportunities-exone-uniformity-labs-evonik-fraunhofer-ilt-162031/" title="New 3D printing jobs and future opportunities: ExOne, Uniformity Labs, Evonik, Fraunhofer ILT">New 3D printing jobs and future opportunities: ExOne, Uniformity Labs, Evonik, Fraunhofer ILT</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/bjackson/" title="Posts by Beau Jackson" rel="author">Beau Jackson</a></strong>
<time class="date published time" datetime="2019-09-20T17:24:32+00:00" itemprop="datePublished" content="2019-09-20T17:24:32+00:00">September 20th 2019 - 5:24pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-09-20T17:24:32+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/new-3d-printing-jobs-and-future-opportunities-exone-uniformity-labs-evonik-fraunhofer-ilt-162031/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-161731 type-post status-publish format-standard has-post-thumbnail hentry category-jobs tag-bernd-sibler tag-evolve-additive-solutions tag-frank-orzechowski tag-ge-additive tag-lego tag-re3d tag-senvol tag-sigma-labs tag-stanley-black-decker tag-stormharbour-partners tag-suzy-marzano tag-zach-simkin" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-jobs-career-moves-and-facility-openings-update-evolve-additive-solutions-re3d-sigma-labs-senovol-ge-additive-161731/" rel="bookmark" title="3D Printing Industry jobs, career moves and facility openings update: Evolve Additive Solutions, Re:3D, Sigma Labs, Senvol, GE Additive">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488-280x150.png" class="no-lazy-load wp-post-image" alt="The 3D Printing Industry Jobs Board." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/jobs/" class="single_category_title category-link-14953" title="Jobs">Jobs</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-jobs-career-moves-and-facility-openings-update-evolve-additive-solutions-re3d-sigma-labs-senovol-ge-additive-161731/" title="3D Printing Industry jobs, career moves and facility openings update: Evolve Additive Solutions, Re:3D, Sigma Labs, Senvol, GE Additive">3D Printing Industry jobs, career moves and facility openings update: Evolve Additive Solutions, Re:3D, Sigma Labs, Senvol, GE Additive</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2019-09-16T11:58:59+00:00" itemprop="datePublished" content="2019-09-16T11:58:59+00:00">September 16th 2019 - 11:58am</time>
<meta itemprop="dateModified" class="date updated" content="2019-09-17T10:10:50+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3D-Printing-Industry-Jobs-Board-1024x488.png">
<meta itemprop="width" content="1024">
<meta itemprop="height" content="488">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-jobs-career-moves-and-facility-openings-update-evolve-additive-solutions-re3d-sigma-labs-senovol-ge-additive-161731/">
</aside>
</article></div></div> </div>
</aside> </div>
</div>
<div class="friends-links">
<h2 id="friends-links" style="position: fixed;right:-800px; top: -600px; overflow: hidden;;width:150px">
<a href="http://www.homefilm.com/" title="porn">porn</a>
<a href="http://www.niceescorts.com/" title="antalya escort bayan">antalya escort bayan</a>
<a href="http://escortslady.com/" title="antalya escort">antalya escort</a>
<a href="http://www.kyreniaescort.com/" title="antalya bayan escort">antalya bayan escort</a>
<a href="http://www.antalyaescort.net/" title="escort antalya">escort antalya</a>
<a href="http://www.pussyboy.net/video/3024/lovely-fantasy-group-sex/" title="Lovely fantasy group sex">Lovely fantasy group sex</a>
<a href="http://www.hindipornvideos.org/video/2997/www-xxx-punjabi-com/" title="www xxx punjabi com">www xxx punjabi com</a>
<a href="http://www.filodariannafestival.com/video/5698/ex-on-the-beach-streaming/" title="ex on the beach streaming">ex on the beach streaming</a>
</h2></div>
</div>
</div>

<footer id="footer" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 medium-6 large-6 columns">
<div id="nav_menu-1" class="widget cf widget_nav_menu"><strong>Contribute</strong><div class="menu-contribute-menu-container"><ul id="menu-contribute-menu" class="menu"><li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118513"><a href="/cdn-cgi/l/email-protection#3f565159507f0c5b4f4d56514b56515856515b4a4c4b4d46115c5052004c4a5d555a5c4b027e5b495a4d4b564c5a">Advertise with us</a></li>
<li id="menu-item-118514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118514"><a href="/cdn-cgi/l/email-protection#640d0a020b24570014160d0a100d0a030d0a00111710161d4a070b095b1711060e01071059370c051601">Share news and tips</a></li>
<li id="menu-item-118515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118515"><a href="/cdn-cgi/l/email-protection#2f464149406f1c4b5f5d46415b46414846414b5a5c5b5d56014c4042105c5a4d454a4c5b127d4a5f405d5b">Report for us</a></li>
</ul></div></div> </div>
<div class="small-12 medium-6 large-6 columns">
<div id="thb_socialcounter_widget-6" class="widget cf widget_socialcounter"><strong>Follow Us</strong>
<ul class="style1">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 943K <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: rgba(255, 255, 255, 0.07) !important;" target="_blank"><i class="fa fa-linkedin" style="background: rgba(255, 255, 255, 0.07) !important; color: #0077B5 !important;"></i> 7K <em>Followers</em> <span style="color: #0077B5 !important;">FOLLOW</span></a></li>
</ul>
</div> </div>
</div>
</footer>


<footer id="subfooter" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 columns">
<div class="subfooter-menu-holder text-center">
<p>© Copyright 2017 | All Rights Reserved | 3D Printing Industry </p>
</div>
</div>
</div>
</footer>

</section> 
</div> 
<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
<script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/comment-reply.min.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/wp-embed.min.js?ver=7c6c4a74094ece66015bf866ffb87f26'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=7c6c4a74094ece66015bf866ffb87f26' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":168782,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.36'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=873334562774871";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style></body>
</html>
