<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><script src="/cdn-cgi/apps/head/AjNZYfOnPuE1PG7FacP8YA0ILCI.js"></script><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://3dprintingindustry.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://3dprintingindustry.com/xmlrpc.php">
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-270x270.jpeg" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" />
<title>3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more - 3D Printing Industry</title>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<meta name="news_keywords" content="australian army, automation alley, bruce colter, csam, dm60, dmc, dyemansion, eos, etteplan, formnext connect, gravity 2021, infocus laser systems, jaykay enterprises, jk group, joachim tollstoy, kieron salter, markforged, markforged mark 2, markforged x7, michael kelly, powershot c, powershot s, project diamond, rosatom additive technologies, rusmelt 300m, rusmelt 600 rm, rusmelt 600m, spee3d, warpspee3d, wematter, 3d printing, technology" />
<meta name="original-source" content="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" />
<link rel="canonical" href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more - 3D Printing Industry" />
<meta property="og:description" content="In this edition of Sliced, the 3D Printing Industry news digest, we cover the latest business developments, partnerships, and acquisitions in the additive manufacturing sector. Entering the new year, today’s edition features multiple 3D printing partnerships, facility openings, and project advancements. Read on for the most recent updates from Jaykay Enterprises, Wematter, Infocus Laser Systems, &hellip;" />
<meta property="og:url" content="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" />
<meta property="og:site_name" content="3D Printing Industry" />
<meta property="article:publisher" content="https://www.facebook.com/3dPrintingIndustry" />
<meta property="article:tag" content="Australian Army" />
<meta property="article:tag" content="Automation Alley" />
<meta property="article:tag" content="Bruce Colter" />
<meta property="article:tag" content="CSAM" />
<meta property="article:tag" content="DM60" />
<meta property="article:tag" content="DMC" />
<meta property="article:tag" content="DyeMansion" />
<meta property="article:tag" content="EOS" />
<meta property="article:tag" content="Etteplan" />
<meta property="article:tag" content="Formnext Connect" />
<meta property="article:tag" content="Gravity 2021" />
<meta property="article:tag" content="Infocus Laser Systems" />
<meta property="article:tag" content="Jaykay Enterprises" />
<meta property="article:tag" content="JK Group" />
<meta property="article:tag" content="Joachim Tollstoy" />
<meta property="article:tag" content="Kieron Salter" />
<meta property="article:tag" content="markforged" />
<meta property="article:tag" content="Markforged Mark 2" />
<meta property="article:tag" content="Markforged X7" />
<meta property="article:tag" content="Michael Kelly" />
<meta property="article:tag" content="Powershot C" />
<meta property="article:tag" content="Powershot S" />
<meta property="article:tag" content="Project DIAMOnD" />
<meta property="article:tag" content="Rosatom Additive Technologies" />
<meta property="article:tag" content="Rusmelt 300M" />
<meta property="article:tag" content="Rusmelt 600 RM" />
<meta property="article:tag" content="Rusmelt 600M" />
<meta property="article:tag" content="SPEE3D" />
<meta property="article:tag" content="WarpSPEE3D" />
<meta property="article:tag" content="Wematter" />
<meta property="article:section" content="3D Printing News Digest" />
<meta property="article:published_time" content="2021-01-07T20:00:59+00:00" />
<meta property="article:modified_time" content="2021-01-07T17:17:35+00:00" />
<meta property="og:updated_time" content="2021-01-07T17:17:35+00:00" />
<meta property="fb:app_id" content="873334562774871" />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/Dyemansion-SLICED-logo.jpg" />
<meta property="og:image:secure_url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/Dyemansion-SLICED-logo.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In this edition of Sliced, the 3D Printing Industry news digest, we cover the latest business developments, partnerships, and acquisitions in the additive manufacturing sector. Entering the new year, today’s edition features multiple 3D printing partnerships, facility openings, and project advancements. Read on for the most recent updates from Jaykay Enterprises, Wematter, Infocus Laser Systems, [&hellip;]" />
<meta name="twitter:title" content="3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more - 3D Printing Industry" />
<meta name="twitter:site" content="@3dprintindustry" />
<meta name="twitter:image" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/Dyemansion-SLICED-logo.jpg" />
<meta name="twitter:creator" content="@3dprintindustry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Feed" href="https://3dprintingindustry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Comments Feed" href="https://3dprintingindustry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; 3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more Comments Feed" href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/feed/" />
<meta property="fb:app_id" content="1374673929277926" />
<meta property="og:title" content="3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more" />
<meta property="og:type" content="article" />
<meta property="og:description" content="In this edition of Sliced, the 3D Printing Industry news digest, we cover the latest business developments, partnerships, and acquisitions in the additive manufacturing sector. Entering the new year, " />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/Dyemansion-SLICED-logo.jpg" />
<meta property="og:url" content="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" />

<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-30103093-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-30103093-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/3dprintingindustry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://3dprintingindustry.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20201120' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://3dprintingindustry.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/style.css?ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=1.0.0' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://3dprintingindustry.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='clean-login-css-css' href='https://3dprintingindustry.com/wp-content/plugins/clean-login/content/style.css?ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/index-admin/clickfilter.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/3dprintingindustry.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=2.0.1'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'https://3dprintingindustry.com/wp-admin/admin-ajax.php';

			jQuery(document).ready( function() {

				var dpsp_data = {
					action  : 'dpsp_ajax_pull_post_share_counts',
					post_id : '181932'
				}

				jQuery.post( dpsp_ajax_url, dpsp_data, function( response ) {
					
				});

			});
		
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6'></script>
<script type='application/json' id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/3dprintingindustry.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":181932,"token":"9b15059f48","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://3dprintingindustry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://3dprintingindustry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3dprintingindustry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://3dprintingindustry.com/?p=181932' />
<link rel="alternate" type="application/json+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = "https://3dprintingindustry.com/wp-admin/admin-ajax.php";</script><meta property="fb:app_id" content="873334562774871" /><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js" async></script>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('3dprintingindustry.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css" data-source="Social Pug"></style> <script type="text/javascript">
            if ( typeof ajaxurl === "undefined" ) {
                var ajaxurl = 'https://3dprintingindustry.com/wp-admin/admin-ajax.php';
            }
        </script>

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["3d-printing-news-digest"],"pageAttributes":["australian-army","automation-alley","bruce-colter","csam","dm60","dmc","dyemansion","eos","etteplan","formnext-connect","gravity-2021","infocus-laser-systems","jaykay-enterprises","jk-group","joachim-tollstoy","kieron-salter","markforged","markforged-mark-2","markforged-x7","michael-kelly","powershot-c","powershot-s","project-diamond","rosatom-additive-technologies","rusmelt-300m","rusmelt-600-rm","rusmelt-600m","spee3d","warpspee3d","wematter"],"pagePostAuthor":"Hayley Everett"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5V5298V');//]]>
</script>

<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3dprintingindustry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://3dprintingindustry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33f1e858-c9d9-4e65-baef-da684355d985';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! ";
oneSignal_options['path'] = "https://3dprintingindustry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b30b273-8f48-4327-8bae-bed77c33071b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#404080';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/cropped-3dpi-logo-270x270.jpeg" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.animated {
             cursor:pointer;
            -webkit-animation-duration: 1s;
            animation-duration: 1s; 
            -webkit-animation-fill-mode: both; 
            animation-fill-mode: both; 
         }
         
         @-webkit-keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {-webkit-transform: translateY(0);} 
            40% {-webkit-transform: translateY(-30px);} 
            60% {-webkit-transform: translateY(-15px);} 
         } 
         
         @keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {transform: translateY(0);} 
            40% {transform: translateY(-30px);} 
            60% {transform: translateY(-15px);} 
         }
         
         .division_job:hover .bounce{ 
            -webkit-animation-name: bounce; 
            animation-name: bounce;
 
         }

		.division_job:hover{
cursor:pointer;
background-color:#f5f5f5 !important;
}

.division_job:hover .Learn_more_job{
 opacity:1 !important;
}

/*Register your business button*/
#wpbdp-bar-submit-listing-button{
display:none;
}

#wpbdp-bar-submit-listing-button:hover{
background-color:white;
color:#404180;
border: 1px solid #e6e6e6;
}

#wpbdp-bar-submit-listing-button:active{
box-shadow: 0px 0px 3px 10px rgba(0, 0, 0, 0.1) inset;}

.move_directory_input{
transition:0.2s !important;
}

.move_directory_input:focus{
transition:0.2s !important;
border:1px solid #e6e6e6 !important;
border-left:30px solid white !important;
margin-left:-33px;
}

/* thinner underline by romainb */
.post .post-content p a {
	box-shadow: inset 0 0px 0 #6060c0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-181932 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-on wpb-js-composer js-comp-ver-5.1 vc_responsive" data-themeurl="https://3dprintingindustry.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">

<nav id="mobile-menu">
<div class="custom_scroll" id="menu-scroll">
<div>
<ul id="menu-main-menu-tmp" class="mobile-menu"><li id="menu-item-118501" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501"><a href="#"><span><i class="fa fa-plus"></i></span>News</a>
<ul class="sub-menu">
<li id="menu-item-118502" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li id="menu-item-118503" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li id="menu-item-118505" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li id="menu-item-118504" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li id="menu-item-118507" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li id="menu-item-118506" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li id="menu-item-118516" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-118536" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li id="menu-item-118508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li id="menu-item-118511" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li id="menu-item-118510" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li id="menu-item-130018" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li id="menu-item-130019" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li id="menu-item-119081" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li id="menu-item-136803" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> <div class="social-links">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
<div class="menu-footer">
</div>
</div>
</div>
</nav>


<section id="content-container">

<div class="click-capture"></div>


<div class="subheader fixed show-for-large light">
<div class="row full-width-row">
<div class="medium-8 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Header-scroll-logo.png" class="logoimg lazy" alt="3D Printing Industry" />
</a>
<span class="page-title" id="page-title">3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more</span>
</div>
</div>
<div class="medium-4 columns">
<aside class="share-article-vertical hide-on-print ">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=3D+Printing+Industry+News+SLICED%3A+EOS%2C+DyeMansion%2C+Markforged%2C+DMC%2C+SPEE3D%2C+Etteplan%2C+and+more&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
</div>
<span class="progress"></span>
</div>
</div>


<div class="subheader show-for-large light ">
<div class="row">
<div class="small-12 medium-6 large-7 columns">
<nav class="subheader-menu">
<ul id="menu-about-menu" class="sf-menu"><li id="menu-item-118465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118465"><a href="https://3dprintingindustry.com/about-us/">About Us</a></li>
<li id="menu-item-118463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118463"><a href="https://3dprintingindustry.com/contact-us/">Contact us</a></li>
<li id="menu-item-118466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118466"><a href="https://3dprintingindustry.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-118467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118467"><a href="https://3dprintingindustry.com/privacy-policy/">Privacy Policy</a></li>
</ul> </nav>
</div>
<div class="small-12 medium-6 large-5 columns text-right">
<ul class="sf-menu right-menu">
<li class="social_links_style2">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</li>
<li> <div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</li> </ul>
</div>
</div>
</div>


<header class="header style1  light" role="banner">
<div class="row">
<div class="small-2 columns text-left mobile-icon-holder">
<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
</div>
<div class="small-8 large-4 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png" class="logoimg lazy" alt="3D Printing Industry" />
</a>
</div>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</div>
</div>
<div class="small-12 large-8 columns thb-a">

<div class="a-single a-16"><a class="gofollow" data-track="MTYsMCwxLDYw" href="https://get.protolabs.co.uk/3d-printing-2020/?utm_source=3dpi&utm_medium=referral&utm_campaign=uk-3dpi-awards-2020&utm_content=3dpi-awards-leaderboard-2020"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2020/10/leaderboard.png"></a></div> 
 </div>
</div>
</header>

<div id="navholder" class="light-menu ">
<div class="row">
<div class="small-12 columns">
<nav class="menu-holder style1 light" id="menu_width">
<ul id="menu-main-menu-tmp-1" class="sf-menu style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501 menu-item-mega-parent"><a href="#">News</a>
<div class="thb_mega_menu_holder">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-177924 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-adobe tag-adobe-aero tag-adobe-dimension tag-adobe-fuse tag-adobe-photoshop tag-adobe-stock tag-create-it-real tag-daqri tag-mixamo tag-project-felix tag-reify tag-scantastic tag-trimble" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/adobe-launches-scantastic-3d-scanning-tool-for-ar-and-design-applications-177924/" rel="bookmark" title="Adobe launches Scantastic 3D scanning tool for AR and design applications">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/10/Adobe-Scantastic-screenshot-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Scantastic enables users to scan physical objects with a mobile device and turn them into 3D models. Screenshot via Adobe." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/adobe-launches-scantastic-3d-scanning-tool-for-ar-and-design-applications-177924/" title="Adobe launches Scantastic 3D scanning tool for AR and design applications">Adobe launches Scantastic 3D scanning tool for AR and design applications</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-10-26T10:41:22+00:00" itemprop="datePublished" content="2020-10-26T10:41:22+00:00">October 26th 2020 - 10:41am</time>
<meta itemprop="dateModified" class="date updated" content="2020-10-26T10:41:22+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/10/Adobe-Scantastic-screenshot.jpg">
<meta itemprop="width" content="1366">
<meta itemprop="height" content="768">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/adobe-launches-scantastic-3d-scanning-tool-for-ar-and-design-applications-177924/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-176044 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner category-fashion tag-3dcopysystems tag-creaform tag-future-fashion-factory tag-ganit-goldstein tag-ilya-korolev tag-internet-initiative-development-fund tag-julia-koerner tag-rusnano-sistema tag-sergey-klimentiev tag-sergey-protas tag-shapometry-com tag-stratasys tag-texel" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/texel-raises-1-5m-in-funding-to-conquer-the-global-3d-body-scanning-market-176044/" rel="bookmark" title="Texel raises $1.5m in funding to conquer the global 3D body scanning market">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/09/e3ea6e35-single-depth-1280x645-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="3D digital avatar of human body created by Texel. Image via Texel." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/texel-raises-1-5m-in-funding-to-conquer-the-global-3d-body-scanning-market-176044/" title="Texel raises $1.5m in funding to conquer the global 3D body scanning market">Texel raises $1.5m in funding to conquer the global 3D body scanning market</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/ippolita-magrone/" title="Posts by Ippolita Magrone" rel="author">Ippolita Magrone</a></strong>
<time class="date published time" datetime="2020-09-18T11:50:27+00:00" itemprop="datePublished" content="2020-09-18T11:50:27+00:00">September 18th 2020 - 11:50am</time>
<meta itemprop="dateModified" class="date updated" content="2020-09-18T11:50:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/e3ea6e35-single-depth-1280x645.jpg">
<meta itemprop="width" content="1280">
<meta itemprop="height" content="645">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/texel-raises-1-5m-in-funding-to-conquer-the-global-3d-body-scanning-market-176044/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-175896 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-einscan-h tag-einscan-hx tag-einscan-pro-2x tag-einscan-pro-2x-plus tag-einscan-pro-hd tag-shining-3d" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/shining-3d-launches-new-handheld-einscan-h-series-of-3d-scanners-technical-specifications-and-pricing-175896/" rel="bookmark" title="Shining 3D launches new handheld EinScan H series of 3D scanners &#8211; technical specifications and pricing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/09/EinScan-H-side-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The EinScan H 3D scanner. Photo via Shining 3D." />  </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/shining-3d-launches-new-handheld-einscan-h-series-of-3d-scanners-technical-specifications-and-pricing-175896/" title="Shining 3D launches new handheld EinScan H series of 3D scanners &#8211; technical specifications and pricing">Shining 3D launches new handheld EinScan H series of 3D scanners &#8211; technical specifications and pricing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-09-17T11:46:16+00:00" itemprop="datePublished" content="2020-09-17T11:46:16+00:00">September 17th 2020 - 11:46am</time>
<meta itemprop="dateModified" class="date updated" content="2020-09-17T11:46:16+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/EinScan-H-side.png">
<meta itemprop="width" content="6000">
<meta itemprop="height" content="3366">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/shining-3d-launches-new-handheld-einscan-h-series-of-3d-scanners-technical-specifications-and-pricing-175896/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181746 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-3d-aim tag-3dceram tag-anywaves tag-burloak-technologies tag-centre-for-advanced-aerospace-technologies tag-cnes tag-european-space-agency tag-gnss-l1-e1-band-antenna tag-international-paris-air-show-2019 tag-macdonald-dettwiler-and-associates tag-proba-3 tag-sener-aerospacial tag-swissto12 tag-thales-alenia-space tag-trumpf" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/anywaves-brings-3dceram-on-board-for-3d-printed-satellite-antennas-181746/" rel="bookmark" title="Anywaves brings 3DCeram on board for 3D printed satellite antennas">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2021/01/GNSS-L1E1-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The GNSS L1/E1 Band antenna printed for Anywaves by 3DCeram. Image via Anywaves." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/anywaves-brings-3dceram-on-board-for-3d-printed-satellite-antennas-181746/" title="Anywaves brings 3DCeram on board for 3D printed satellite antennas">Anywaves brings 3DCeram on board for 3D printed satellite antennas</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2021-01-05T19:00:58+00:00" itemprop="datePublished" content="2021-01-05T19:00:58+00:00">January 05th 2021 - 7:00pm</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-07T15:28:57+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/GNSS-L1E1.png">
<meta itemprop="width" content="680">
<meta itemprop="height" content="680">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/anywaves-brings-3dceram-on-board-for-3d-printed-satellite-antennas-181746/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181644 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-alba-orbital tag-america-makes tag-astra-space-inc tag-crp-technology tag-firefly-black-llc tag-iridium-communications tag-lockheed-martin tag-nasa tag-nasa-earth-science-division tag-nasa-launch-services-program tag-nasa-stennis-space-center tag-relativity-space tag-telesat tag-tim-ellis tag-wichita-state-university" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/relativity-space-awarded-3m-nasa-vcls-demo-contract-to-launch-cubesats-into-orbit-181644/" rel="bookmark" title="Relativity Space awarded $3m NASA VCLS Demo contract to launch CubeSats into orbit ">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2021/01/b067c3e3-0c2b-42e3-9fd3-08ceb05574c5-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Featured image shows Relativity engineers working on the firm&#039;s 3D printed Terran 1 launch vehicle. Photo via Relativity Space." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/relativity-space-awarded-3m-nasa-vcls-demo-contract-to-launch-cubesats-into-orbit-181644/" title="Relativity Space awarded $3m NASA VCLS Demo contract to launch CubeSats into orbit ">Relativity Space awarded $3m NASA VCLS Demo contract to launch CubeSats into orbit </a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2021-01-04T11:56:32+00:00" itemprop="datePublished" content="2021-01-04T11:56:32+00:00">January 04th 2021 - 11:56am</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-04T11:56:32+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/b067c3e3-0c2b-42e3-9fd3-08ceb05574c5.png">
<meta itemprop="width" content="342">
<meta itemprop="height" content="313">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/relativity-space-awarded-3m-nasa-vcls-demo-contract-to-launch-cubesats-into-orbit-181644/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181081 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-beijing-opera tag-chiara-giusti tag-esa tag-icon tag-lockheed tag-marshall-space-flight-center tag-mingjing-lin tag-mit tag-nasa tag-relativity-space tag-superforma-fablab tag-todd-royar tag-u-s-army tag-u-s-army-research-laboratory tag-university-of-new-york-at-buffalo tag-university-of-north-dakota tag-wichita-state-university tag-zortrax" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-review-of-the-year-october-2020-181081/" rel="bookmark" title="3D Printing Industry review of the year: October 2020">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/10/EjRBGHYUcAAFxwg-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-review-of-the-year-october-2020-181081/" title="3D Printing Industry review of the year: October 2020">3D Printing Industry review of the year: October 2020</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-12-30T10:40:19+00:00" itemprop="datePublished" content="2020-12-30T10:40:19+00:00">December 30th 2020 - 10:40am</time>
<meta itemprop="dateModified" class="date updated" content="2020-12-21T11:50:02+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/10/EjRBGHYUcAAFxwg.jpeg">
<meta itemprop="width" content="985">
<meta itemprop="height" content="554">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-review-of-the-year-october-2020-181081/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181945 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-cimatron tag-desktop-metal tag-exone tag-gibbscam tag-jeffrey-graves tag-stratasys tag-voxeljet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-systems-stock-rises-by-over-90-after-strong-initial-q4-2020-financial-results-181945/" rel="bookmark" title="3D Systems stock rises by over 90% after strong initial Q4 2020 financial results ">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2021/01/EmEGlB3XYAABGBV-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Featured image shows a line of ProX SLS 6100 machines. Photo via 3D Systems." data-original-set="https://3dprintingindustry.com/wp-content/uploads/2021/01/EmEGlB3XYAABGBV-280x150.jpeg 280w, https://3dprintingindustry.com/wp-content/uploads/2021/01/EmEGlB3XYAABGBV-579x309.jpeg 579w" sizes="(max-width: 280px) 100vw, 280px" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-systems-stock-rises-by-over-90-after-strong-initial-q4-2020-financial-results-181945/" title="3D Systems stock rises by over 90% after strong initial Q4 2020 financial results ">3D Systems stock rises by over 90% after strong initial Q4 2020 financial results </a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2021-01-07T18:26:53+00:00" itemprop="datePublished" content="2021-01-07T18:26:53+00:00">January 07th 2021 - 6:26pm</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-07T18:26:53+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/EmEGlB3XYAABGBV.jpeg">
<meta itemprop="width" content="579">
<meta itemprop="height" content="501">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-systems-stock-rises-by-over-90-after-strong-initial-q4-2020-financial-results-181945/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181810 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-albert-duval tag-meat-tech-3d tag-nano-dimension tag-nasdaq tag-nelson-mullins-riley-scarborough-llp tag-nextgen tag-nyse tag-p-peter-pascali tag-pap tag-pyr tag-pyrogenesis tag-pyrogenesis-additive tag-rodayna-kafal tag-tsx tag-us-sec tag-voxeljet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/pyrogenesis-enters-heightened-growth-phase-with-nasdaq-listing-application-181810/" rel="bookmark" title="PyroGenesis enters “heightened growth phase” with NASDAQ listing application">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/06/Metal-alloy-powder.-Image-via-PyroGenesis.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Metal alloy powder. Image via PyroGenesis." data-original-set="https://3dprintingindustry.com/wp-content/uploads/2020/06/Metal-alloy-powder.-Image-via-PyroGenesis.-280x150.jpg 280w, https://3dprintingindustry.com/wp-content/uploads/2020/06/Metal-alloy-powder.-Image-via-PyroGenesis.-584x311.jpg 584w" sizes="(max-width: 280px) 100vw, 280px" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/pyrogenesis-enters-heightened-growth-phase-with-nasdaq-listing-application-181810/" title="PyroGenesis enters “heightened growth phase” with NASDAQ listing application">PyroGenesis enters “heightened growth phase” with NASDAQ listing application</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2021-01-06T11:51:59+00:00" itemprop="datePublished" content="2021-01-06T11:51:59+00:00">January 06th 2021 - 11:51am</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-06T11:51:59+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/06/Metal-alloy-powder.-Image-via-PyroGenesis..jpg">
<meta itemprop="width" content="672">
<meta itemprop="height" content="311">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/pyrogenesis-enters-heightened-growth-phase-with-nasdaq-listing-application-181810/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181639 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-alan-phillips tag-danville-regional-foundation tag-institute-for-advanced-learning-and-research tag-kyocera-sgs tag-phillips-corporation tag-ralph-northam tag-troy-simpson" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/virginias-ialr-set-to-build-25-5m-center-for-manufacturing-advancement-181639/" rel="bookmark" title="Virginia’s IALR set to build $25.5M Center for Manufacturing Advancement">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2021/01/CMA-Exterior-updated-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Rendering of the proposed CMA. Image via IALR." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/virginias-ialr-set-to-build-25-5m-center-for-manufacturing-advancement-181639/" title="Virginia’s IALR set to build $25.5M Center for Manufacturing Advancement">Virginia’s IALR set to build $25.5M Center for Manufacturing Advancement</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2021-01-04T11:47:21+00:00" itemprop="datePublished" content="2021-01-04T11:47:21+00:00">January 04th 2021 - 11:47am</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-04T11:47:21+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/CMA-Exterior-updated.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/virginias-ialr-set-to-build-25-5m-center-for-manufacturing-advancement-181639/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-180372 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-amazon tag-bett-2020 tag-create tag-joshua-m-pearce tag-learnbylayers tag-lulzbot-taz-6 tag-makerbot tag-makerbot-replicator tag-michigan-technological-university tag-myminifactory tag-n-gallup tag-national-stem-learning-centre tag-pla tag-starterlab tag-ultimaker tag-university-of-york" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printed-learning-aids-could-provide-teachers-with-86-cost-savings-180372/" rel="bookmark" title="3D printed learning aids could provide teachers with 86% cost savings">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/12/ezgif.com-gif-maker-14-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="3D printed spinal cord learning aid. Image via MyMiniFactory." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printed-learning-aids-could-provide-teachers-with-86-cost-savings-180372/" title="3D printed learning aids could provide teachers with 86% cost savings">3D printed learning aids could provide teachers with 86% cost savings</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-12-02T11:55:26+00:00" itemprop="datePublished" content="2020-12-02T11:55:26+00:00">December 02nd 2020 - 11:55am</time>
<meta itemprop="dateModified" class="date updated" content="2020-12-03T09:14:26+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/12/ezgif.com-gif-maker-14.jpg">
<meta itemprop="width" content="550">
<meta itemprop="height" content="335">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printed-learning-aids-could-provide-teachers-with-86-cost-savings-180372/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-177581 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-amable-project tag-european-welding-federation tag-sam-consortium" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/ewfs-amable-project-launches-open-call-6-to-support-smes-with-60000e-177581/" rel="bookmark" title="AMable project launches Open Call 6 to support SMEs with €60,000">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/09/3D-printed-metal-components.-Photo-via-EWF.-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="3D printed metal components. Photo via EWF." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/ewfs-amable-project-launches-open-call-6-to-support-smes-with-60000e-177581/" title="AMable project launches Open Call 6 to support SMEs with €60,000">AMable project launches Open Call 6 to support SMEs with €60,000</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-10-20T11:46:26+00:00" itemprop="datePublished" content="2020-10-20T11:46:26+00:00">October 20th 2020 - 11:46am</time>
<meta itemprop="dateModified" class="date updated" content="2020-10-21T12:42:49+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/3D-printed-metal-components.-Photo-via-EWF..png">
<meta itemprop="width" content="1073">
<meta itemprop="height" content="659">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/ewfs-amable-project-launches-open-call-6-to-support-smes-with-60000e-177581/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-175371 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-admire tag-cllaim tag-european-welding-federation" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/ewf-launches-first-international-personnel-qualification-system-for-additive-manufacturing-175371/" rel="bookmark" title="EWF launches first International Personnel Qualification System for Additive Manufacturing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/09/3D-printed-metal-components.-Photo-via-EWF.-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="3D printed metal components. Photo via EWF." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/ewf-launches-first-international-personnel-qualification-system-for-additive-manufacturing-175371/" title="EWF launches first International Personnel Qualification System for Additive Manufacturing">EWF launches first International Personnel Qualification System for Additive Manufacturing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-09-07T14:08:42+00:00" itemprop="datePublished" content="2020-09-07T14:08:42+00:00">September 07th 2020 - 2:08pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-09-07T14:08:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/3D-printed-metal-components.-Photo-via-EWF..png">
<meta itemprop="width" content="1073">
<meta itemprop="height" content="659">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/ewf-launches-first-international-personnel-qualification-system-for-additive-manufacturing-175371/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-157943 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-index" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" rel="bookmark" title="Q1 2019 3D Printing Industry Index">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" title="Q1 2019 3D Printing Industry Index">Q1 2019 3D Printing Industry Index</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/3d-printing-industry/" title="Posts by 3D Printing Industry" rel="author">3D Printing Industry</a></strong>
<time class="date published time" datetime="2019-07-02T16:29:28+00:00" itemprop="datePublished" content="2019-07-02T16:29:28+00:00">July 02nd 2019 - 4:29pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-07-02T18:55:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-148572 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-carpenter tag-eos tag-etihad tag-formlabs tag-formnext tag-ge-additive tag-index tag-lockheed-martin tag-lpw tag-prodways tag-protolabs tag-vader-systems tag-xerox" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" rel="bookmark" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/mpetch/" title="Posts by Michael Petch" rel="author">Michael Petch</a></strong>
<time class="date published time" datetime="2019-02-07T11:33:35+00:00" itemprop="datePublished" content="2019-02-07T11:33:35+00:00">February 07th 2019 - 11:33am</time>
<meta itemprop="dateModified" class="date updated" content="2019-02-07T11:33:35+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-145138 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-futurescape tag-idc tag-international-data-corporation" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" rel="bookmark" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="A depiction of advanced and connected technologies. Image via IDC." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2018-12-07T18:11:37+00:00" itemprop="datePublished" content="2018-12-07T18:11:37+00:00">December 07th 2018 - 6:11pm</time>
<meta itemprop="dateModified" class="date updated" content="2018-12-07T18:11:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1152">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181850 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-biopixlar tag-cellectricon-ab tag-chalmers-university-of-technology tag-fluicell tag-hk-inno-n tag-karolinska-institutet tag-mattias-karlsson tag-tr-biofab tag-tsinghua-university" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/fluicell-partners-with-swedish-researchers-to-3d-bioprint-complex-brain-cell-structures-181850/" rel="bookmark" title="Fluicell partners with Swedish researchers to 3D bioprint complex brain cell structures">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2021/01/paper-collage-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Featured image shows a selection of the 3D printed cell-based structures that the team created during their research. Image via Fluicell." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/fluicell-partners-with-swedish-researchers-to-3d-bioprint-complex-brain-cell-structures-181850/" title="Fluicell partners with Swedish researchers to 3D bioprint complex brain cell structures">Fluicell partners with Swedish researchers to 3D bioprint complex brain cell structures</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2021-01-06T22:39:15+00:00" itemprop="datePublished" content="2021-01-06T22:39:15+00:00">January 06th 2021 - 10:39pm</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-06T22:39:15+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/paper-collage.png">
<meta itemprop="width" content="962">
<meta itemprop="height" content="905">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/fluicell-partners-with-swedish-researchers-to-3d-bioprint-complex-brain-cell-structures-181850/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181668 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-animal-health-trust tag-delft-university-of-technology tag-galilee-medical-center tag-microsoft-hololens tag-nhs tag-samer-srouji tag-sheba-medical-center tag-skolovo-institute-of-science-and-technology tag-texas-am-university tag-trimble tag-university-of-east-anglia" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/israeli-doctors-combine-ar-with-3d-printing-in-novel-eye-socket-surgical-repair-procedure-181668/" rel="bookmark" title="Israeli doctors combine AR with 3D printing in novel eye socket surgical repair procedure">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2021/01/EqqIrNhXYAAvNls-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The team&#039;s AR-enhanced surgical procedure took just 90 minutes to complete from start-to-finish. Photo via the Galilee Medical Center." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/israeli-doctors-combine-ar-with-3d-printing-in-novel-eye-socket-surgical-repair-procedure-181668/" title="Israeli doctors combine AR with 3D printing in novel eye socket surgical repair procedure">Israeli doctors combine AR with 3D printing in novel eye socket surgical repair procedure</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2021-01-05T11:44:22+00:00" itemprop="datePublished" content="2021-01-05T11:44:22+00:00">January 05th 2021 - 11:44am</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-07T13:23:20+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/EqqIrNhXYAAvNls.jpeg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="522">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/israeli-doctors-combine-ar-with-3d-printing-in-novel-eye-socket-surgical-repair-procedure-181668/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-181629 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-3d-systems tag-amcm tag-aprecia tag-battelle tag-chris-gilmore tag-cycle-pharmaceuticals tag-eos-group tag-fabrx tag-fda tag-m3dimaker tag-massachusetts-institute-of-technology tag-merck tag-mit tag-purdue-university tag-sanj-pai tag-spiritam tag-ucl tag-xerox tag-zcorp tag-zipdose" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/aprecia-partners-with-battelle-to-scale-up-3d-printed-pharmaceutical-manufacturing-181629/" rel="bookmark" title="Aprecia partners with Battelle to scale up 3D printed pharmaceutical manufacturing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/12/spritam-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Aprecia 3D printed pills. Photo via Aprecia Pharmaceuticals" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/aprecia-partners-with-battelle-to-scale-up-3d-printed-pharmaceutical-manufacturing-181629/" title="Aprecia partners with Battelle to scale up 3D printed pharmaceutical manufacturing">Aprecia partners with Battelle to scale up 3D printed pharmaceutical manufacturing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2021-01-04T11:44:14+00:00" itemprop="datePublished" content="2021-01-04T11:44:14+00:00">January 04th 2021 - 11:44am</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-04T11:44:14+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/12/spritam.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/aprecia-partners-with-battelle-to-scale-up-3d-printed-pharmaceutical-manufacturing-181629/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-170632 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-ansys tag-creo tag-einscan tag-einscan-pro tag-hp tag-indian-navy tag-multi-jet-fusion tag-think3d" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/indian-navy-parnters-with-think3d-to-3d-print-spare-parts-on-demand-for-vessels-170632/" rel="bookmark" title="Indian Navy parnters with think3D to 3D print spare parts on demand for vessels">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/04/3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Reverse engineering the impeller. Photo via think3D." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/indian-navy-parnters-with-think3d-to-3d-print-spare-parts-on-demand-for-vessels-170632/" title="Indian Navy parnters with think3D to 3D print spare parts on demand for vessels">Indian Navy parnters with think3D to 3D print spare parts on demand for vessels</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-04-08T11:47:23+00:00" itemprop="datePublished" content="2020-04-08T11:47:23+00:00">April 08th 2020 - 11:47am</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-08T11:47:23+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/04/3.jpg">
<meta itemprop="width" content="782">
<meta itemprop="height" content="280">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/indian-navy-parnters-with-think3d-to-3d-print-spare-parts-on-demand-for-vessels-170632/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-169049 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-jip tag-joint-industry-programme tag-maritime-and-port-authority-of-singapore tag-mpa tag-namic tag-national-additive-manufacturing-innovation-cluster tag-singapore-ship-association tag-ssa" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/singapore-initiates-phase-2-of-joint-industry-program-to-accelerate-am-in-maritime-169049/" rel="bookmark" title="Singapore initiates Phase 2 of Joint Industry Program to accelerate AM in maritime">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/11/Cargo-ships-in-the-sea-off-the-coast-in-Singapore.-Photo-by-Michael-Petch.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Cargo ships in the sea off the coast in Singapore. Photo by Michael Petch." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/singapore-initiates-phase-2-of-joint-industry-program-to-accelerate-am-in-maritime-169049/" title="Singapore initiates Phase 2 of Joint Industry Program to accelerate AM in maritime">Singapore initiates Phase 2 of Joint Industry Program to accelerate AM in maritime</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-03-13T14:09:46+00:00" itemprop="datePublished" content="2020-03-13T14:09:46+00:00">March 13th 2020 - 2:09pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-13T14:09:46+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/11/Cargo-ships-in-the-sea-off-the-coast-in-Singapore.-Photo-by-Michael-Petch..jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1536">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/singapore-initiates-phase-2-of-joint-industry-program-to-accelerate-am-in-maritime-169049/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168837 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-alexey-fedoseev tag-bjoern-richter tag-deutsche-bahn tag-dimanex tag-dutch-railways tag-fortus-450mc tag-gefertec tag-rzd tag-siemens-mobility-services tag-stratsys" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/siemens-mobility-further-invests-in-stratasys-3d-printers-for-30-year-rail-maintenance-project-168837/" rel="bookmark" title="Siemens Mobility further invests in Stratasys 3D printers for 30 year rail maintenance project">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/03/RZD-high-speed-Sapsan-train-fleet.-Photo-via-Stratasys.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="RZD high-speed Sapsan train fleet. Photo via Stratasys." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/siemens-mobility-further-invests-in-stratasys-3d-printers-for-30-year-rail-maintenance-project-168837/" title="Siemens Mobility further invests in Stratasys 3D printers for 30 year rail maintenance project">Siemens Mobility further invests in Stratasys 3D printers for 30 year rail maintenance project</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-03-06T11:36:45+00:00" itemprop="datePublished" content="2020-03-06T11:36:45+00:00">March 06th 2020 - 11:36am</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-06T11:36:45+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/03/RZD-high-speed-Sapsan-train-fleet.-Photo-via-Stratasys..jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/siemens-mobility-further-invests-in-stratasys-3d-printers-for-30-year-rail-maintenance-project-168837/">
</aside>
</article></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> </nav>
</div>
</div>
</div>
<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
<div class="post-detail-row">
<div class="post post-header style3 parallax_bg">
<div class="inline_bg lazy" data-bottom-top="transform: translate3d(0px, 5%, 0px);" data-top-bottom="transform: translate3d(0px, -5%, 0px);" style="background-size: cover;" data-bg="url('https://3dprintingindustry.com/wp-content/uploads/2021/01/Dyemansion-SLICED-logo.jpg')"></div>
<div class="inner_header">
<div class="row children">
<div class="small-12 medium-10 medium-centered columns">
<header class="post-title entry-header text-center">
<a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title boxed-link category-boxed-link-28371" title="3D Printing News Digest">3D Printing News Digest</a> <h1 class="entry-title" itemprop="name headline">3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more</h1> <aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2021-01-07T20:00:59+00:00" itemprop="datePublished" content="2021-01-07T20:00:59+00:00">January 07th 2021 - 8:00pm</time>
<meta itemprop="dateModified" class="date updated" content="2021-01-07T17:17:35+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2021/01/Dyemansion-SLICED-logo.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/">
<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z" />
</svg>0</span>
<span class="comment">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/#respond" title="3D Printing Industry News SLICED: EOS, DyeMansion, Markforged, DMC, SPEE3D, Etteplan, and more">
<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z" />
</svg> 0 </a>
</span>
</aside>
</header>
</div>
</div>
</div>
</div>
<div class="row">
<div class="small-12 medium-8 columns">
<article itemscope itemtype="http://schema.org/Article" class="post blog-post post-181932 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-australian-army tag-automation-alley tag-bruce-colter tag-csam tag-dm60 tag-dmc tag-dyemansion tag-eos tag-etteplan tag-formnext-connect tag-gravity-2021 tag-infocus-laser-systems tag-jaykay-enterprises tag-jk-group tag-joachim-tollstoy tag-kieron-salter tag-markforged tag-markforged-mark-2 tag-markforged-x7 tag-michael-kelly tag-powershot-c tag-powershot-s tag-project-diamond tag-rosatom-additive-technologies tag-rusmelt-300m tag-rusmelt-600-rm tag-rusmelt-600m tag-spee3d tag-warpspee3d tag-wematter" id="post-181932" role="article" data-id="181932" data-url="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/">
<div class="container">
<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=3D+Printing+Industry+News+SLICED%3A+EOS%2C+DyeMansion%2C+Markforged%2C+DMC%2C+SPEE3D%2C+Etteplan%2C+and+more&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf">
<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&t=3D+Printing+Industry+News+SLICED%3A+EOS%2C+DyeMansion%2C+Markforged%2C+DMC%2C+SPEE3D%2C+Etteplan%2C+and+more" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=3D+Printing+Industry+News+SLICED%3A+EOS%2C+DyeMansion%2C+Markforged%2C+DMC%2C+SPEE3D%2C+Etteplan%2C+and+more&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F%3Futm_source%3Dgoogle-plus%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#92adc1e7f0f8f7f1e6afa1d6b2c2e0fbfce6fbfcf5b2dbfcf6e7e1e6e0ebb2dcf7e5e1b2c1dedbd1d7d6a8b2d7ddc1beb2d6ebf7dff3fce1fbfdfcbeb2dff3e0f9f4fde0f5f7f6beb2d6dfd1beb2c1c2d7d7a1d6beb2d7e6e6f7e2fef3fcbeb2f3fcf6b2fffde0f7b4f3ffe2a9f0fdf6ebaffae6e6e2e1b7a1d3b7a0d4b7a0d4a1f6e2e0fbfce6fbfcf5fbfcf6e7e1e6e0ebbcf1fdffb7a0d4fcf7e5e1b7a0d4a1f6bfe2e0fbfce6fbfcf5bffbfcf6e7e1e6e0ebbffcf7e5e1bfe1fefbf1f7f6bff7fde1bff6ebf7fff3fce1fbfdfcbffff3e0f9f4fde0f5f7f6bff6fff1bfe1e2f7f7a1f6bff7e6e6f7e2fef3fcbff3fcf6bffffde0f7bfa3aaa3aba1a0b7a0d4b7a1d4e7e6ffcde1fde7e0f1f7b7a1d6f7fff3fbfeb7a0a4e7e6ffcdfff7f6fbe7ffb7a1d6e1fdf1fbf3feb7a0a4e7e6ffcdf1f3ffe2f3fbf5fcb7a1d6e1fdf1fbf3febfe2e7f5" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><span style="font-weight: 400;">In this edition of Sliced, the </span><a href="https://3dprintingindustry.com/?s=sliced"><span style="font-weight: 400;">3D Printing Industry news digest</span></a><span style="font-weight: 400;">, we cover the latest business developments, partnerships, and acquisitions in the additive manufacturing sector.</span></p>
<p><span style="font-weight: 400;">Entering the new year, today’s edition features multiple 3D printing partnerships, facility openings, and project advancements. Read on for the most recent updates from Jaykay Enterprises, Wematter, Infocus Laser Systems, Rosatom Additive Technologies, Automation Alley, and more.</span></p>
<p><b>New year, new 3D printing partnerships</b></p>
<p><span style="font-weight: 400;">Kicking off the new year with the announcement of a new joint venture partnership with global LB-PBF systems leader </span><a href="https://www.eos.info/en"><span style="font-weight: 400;">EOS</span></a><span style="font-weight: 400;"> is </span><a href="https://www.jaykayenterprises.com/"><span style="font-weight: 400;">Jaykay Enterprises</span></a><span style="font-weight: 400;">, a part of JK Group with the goal of increasing 3D printing adoption in India’s defense, aerospace, and healthcare industries. </span></p>
<p><span style="font-weight: 400;">Operating through a new subsidiary under the name NeuMesh Labs Pvt, the joint venture will support Indian companies in integrating metal 3D printing into their operations. EOS will provide technical knowledge on topics such as Design For Additive Manufacturing (DFAM), part screening and selection, topology optimization, and business case generation.</span></p>
<p><span style="font-weight: 400;">Elsewhere, industrial, engineering, and technical solutions specialist </span><a href="https://www.etteplan.com/"><span style="font-weight: 400;">Etteplan</span></a><span style="font-weight: 400;"> has announced it will replace its PBF 3D printing technology with Swedish startup </span><a href="https://wematter.se/"><span style="font-weight: 400;">Wematter</span></a><span style="font-weight: 400;">’s Gravity 2021 platform, launched at <a href="https://formnext.mesago.com/frankfurt/en/formnext_connect.html">Formnext Connect</a> last year. Becoming one of the first to use the latest version of the machine, Etteplan will print functional prototypes for design verification.</span></p>
<p><span style="font-weight: 400;">“With our previous SLS machine, we had at least one month of training for a new operator to run the machine at a basic level,” said Joachim Tollstoy, Area Manager at Etteplan. “Gravity enables increased user-friendliness through optimized print parameters by default. The powder handling is another great advantage as we get around the challenges of handling powder in and out of the machine.&#8221;</span></p>
<figure id="attachment_164798" style="width: 1500px" class="wp-caption alignnone"><img class="wp-image-164798 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201500%20998'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616.jpg" alt="SLS part 3D printed on the Wematter Gravity 2020. Photo via Wematter." width="1500" height="998" data-srcset="https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616.jpg 1500w, https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616-150x100.jpg 150w, https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616-1024x681.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616-770x512.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616-200x133.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2019/11/Wematter-sls-part-8616-500x333.jpg 500w" data-sizes="(max-width: 1500px) 100vw, 1500px" /><figcaption class="wp-caption-text">SLS part 3D printed on the Wematter Gravity 2020. Photo via Wematter.</figcaption></figure>
<p><span style="font-weight: 400;">Meanwhile, metal 3D printer manufacturer </span><a href="https://www.spee3d.com/"><span style="font-weight: 400;">SPEE3D</span></a><span style="font-weight: 400;"> has signed a reseller agreement with technology firm and distributor </span><a href="http://www.infocus.com.br/"><span style="font-weight: 400;">Infocus Laser Systems</span></a><span style="font-weight: 400;">, to make its Cold Spray Additive Manufacturing (CSAM) technology available in Brazil. Infocus will provide technical sales and after-sales service for the technology, including installation, training and day-to-day support for SPEE3D’s machines.</span></p>
<p><span style="font-weight: 400;">“We’re excited to have a company of such a high technical caliber representing SPEE3D in Brasil,” said Bruce Colter, SPEE3D’s Vice President and General Manager for the Americas Region. “Our unique Cold Spray Additive Manufacturing technology will benefit many industries in Brasil and provide our customers with a competitive advantage.”</span></p>
<p><span style="font-weight: 400;">SPEE3D’s CSAM technology has been </span><a href="https://3dprintingindustry.com/news/australian-army-successfully-conducts-field-test-of-spee3d-metal-3d-printer-172941/"><span style="font-weight: 400;">trialled by the Australian army</span></a><span style="font-weight: 400;">, who took the firm’s WARPSPEE3D 3D printer out on </span><a href="https://3dprintingindustry.com/news/australian-army-conducts-secondary-two-week-field-test-of-upgraded-spee3d-metal-3d-printer-174823/"><span style="font-weight: 400;">several field tests last year</span></a><span style="font-weight: 400;">.</span></p>
<figure id="attachment_181935" style="width: 1920px" class="wp-caption alignnone"><img class="wp-image-181935 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201920%201440'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2021/01/WarpSPEE3D-front-view-1920x1440.jpg" alt="The WARPSPEE3D 3D printer. Image via SPEE3D." width="1920" height="1440" data-srcset="https://3dprintingindustry.com/wp-content/uploads/2021/01/WarpSPEE3D-front-view-1920x1440.jpg 1920w, https://3dprintingindustry.com/wp-content/uploads/2021/01/WarpSPEE3D-front-view-1920x1440-1024x768.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2021/01/WarpSPEE3D-front-view-1920x1440-770x578.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2021/01/WarpSPEE3D-front-view-1920x1440-200x150.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2021/01/WarpSPEE3D-front-view-1920x1440-500x375.jpg 500w" data-sizes="(max-width: 1920px) 100vw, 1920px" /><figcaption class="wp-caption-text">The WARPSPEE3D 3D printer. Image via SPEE3D.</figcaption></figure>
<p><span style="font-weight: 400;">Rounding off this week’s 3D printing partnership announcements is the collaboration between the <a href="https://www.digitalmanufacturingcentre.com/">Digital Manufacturing Centre</a> (DMC) and 3D printing post-processing specialist <a href="https://dyemansion.com/en/">DyeMansion</a>, which will see full blasting and coloring process capabilities brought to the DMC. The DMC has purchased DyeMansion’s Powershot C, Powershot S, and DM60 finishing systems in preparation for its official launch in Q1 of this year, which it will integrate with its digital tracking and data collection processes.</span></p>
<p><span style="font-weight: 400;">The aim of <a href="https://3dprintingindustry.com/news/dyemansion-announces-partnerships-with-siemens-paragon-and-dmc-to-industrialize-am-179098/">the partnership</a> is to improve part quality, efficiency, and offer a wider array of finishes and colors while providing customers with high levels of detail and insight into the origin of their components.</span></p>
<p><span style="font-weight: 400;">“The post-processing of polymer parts is all too often overlooked by additive manufacturing companies,” said Kieron Salter, CEO at the DMC. “For the DMC, this is a crucial element of the process chain and essential to delivering the high-quality parts our customers demand. DyeMansion’s systems bring in-process flexibility and exceptional finishing, but the collaboration is about more than just the company’s equipment, it’s about a shared vision.”</span></p>
<figure id="attachment_181937" style="width: 856px" class="wp-caption alignnone"><img class="wp-image-181937 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20856%20461'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2021/01/DMC-DyeMansion.jpg" alt="The collaboration between the DMC and DyeMansion will see full blasting and color process capabilities brought to the DMC. Image via the DMC." width="856" height="461" data-srcset="https://3dprintingindustry.com/wp-content/uploads/2021/01/DMC-DyeMansion.jpg 856w, https://3dprintingindustry.com/wp-content/uploads/2021/01/DMC-DyeMansion-280x150.jpg 280w, https://3dprintingindustry.com/wp-content/uploads/2021/01/DMC-DyeMansion-770x415.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2021/01/DMC-DyeMansion-200x108.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2021/01/DMC-DyeMansion-500x269.jpg 500w" data-sizes="(max-width: 856px) 100vw, 856px" /><figcaption class="wp-caption-text">The collaboration between the DMC and DyeMansion will see full blasting and color process capabilities brought to the DMC. Image via the DMC.</figcaption></figure>
<p><b>Rosatom opens first additive manufacturing facility</b></p>
<p><a href="https://rusatom-additive.ru/en/rusatom/"><span style="font-weight: 400;">Rosatom Additive Technologies</span></a><span style="font-weight: 400;">, part of Russia’s state-owned nuclear energy corporation, </span><a href="http://www.rosatom.ru/en/"><span style="font-weight: 400;">Rosatom</span></a><span style="font-weight: 400;">, has opened its first Additive Technologies Centre (ATC) at the Moscow Polymetal Plant. The ATC is reportedly the only additive technology facility in Russia deploying domestic equipment, and is equipped with 3D printer assembly, 3D printing, post-processing, research and testing capabilities.</span></p>
<p><span style="font-weight: 400;">Rosatom’s own Selective Laser Melting (SLM) 3D printers are installed within the ATC, including the Rusmelt 300M, Rusmelt 600M, and Rusmelt 600 RM systems. The goal for the facility is to 3D print complex components for the nuclear sectors, with the creation of other centers </span><a href="https://3dprintingindustry.com/news/new-association-for-the-development-of-additive-technologies-aims-to-advance-3d-printing-in-russia-180822/"><span style="font-weight: 400;">lined up nationwide</span></a><span style="font-weight: 400;"> in the near future.</span></p>
<figure id="attachment_180824" style="width: 1600px" class="wp-caption alignnone"><img class="wp-image-180824 size-full lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201600%201113'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2020/12/rusmelt-1.png" alt="Rusatom manufactures LB-PBF printers such as this RusMelt 300M. Photo via Rosatom." width="1600" height="1113" data-srcset="https://3dprintingindustry.com/wp-content/uploads/2020/12/rusmelt-1.png 1600w, https://3dprintingindustry.com/wp-content/uploads/2020/12/rusmelt-1-1024x712.png 1024w, https://3dprintingindustry.com/wp-content/uploads/2020/12/rusmelt-1-770x536.png 770w, https://3dprintingindustry.com/wp-content/uploads/2020/12/rusmelt-1-200x139.png 200w, https://3dprintingindustry.com/wp-content/uploads/2020/12/rusmelt-1-500x348.png 500w" data-sizes="(max-width: 1600px) 100vw, 1600px" /><figcaption class="wp-caption-text">Rusatom manufactures LB-PBF printers such as this RusMelt 300M. Photo via Rusatom.</figcaption></figure>
<p><b>Markforged delivers first 3D printers to Project DIAMOnD</b></p>
<p><span style="font-weight: 400;">Composite and metal 3D printer provider </span><a href="https://markforged.com/"><span style="font-weight: 400;">Markforged</span></a><span style="font-weight: 400;"> has delivered its first wave of 3D printers to Automation Alley’s </span><a href="https://automationalley.com/Initiatives/PPE-Resilience-Grant-Program.aspx"><span style="font-weight: 400;">Project DIAMOnD</span></a><span style="font-weight: 400;">, an initiative started in October last year in response to the Covid-19 pandemic. </span></p>
<p><span style="font-weight: 400;">The project aims to </span><a href="https://3dprintingindustry.com/news/automation-alley-launches-project-diamond-to-support-michigan-manufacturers-177457/"><span style="font-weight: 400;">improve the Michigan region’s manufacturing agility</span></a><span style="font-weight: 400;"> and enable manufacturers in the area to respond better to future disruptions. More than 200 manufacturers have now received their printers and can begin printing personal protective equipment (PPE) to help in combating the virus, as well as deploying the technology in other areas. Markforged is supplying manufacturers with its Mark 2 Desktop 3D printer and X7 industrial platform.</span></p>
<p><span style="font-weight: 400;">“Traditionally, governments have maintained special networks dedicated to the distribution of information and goods during emergencies, but this will be the first response network capable of actually manufacturing tangible parts and objects on-demand as needs arise,” said Michael Kelly, Director of Print System Engineering at Markforged. </span></p>
<blockquote><p><span style="font-weight: 400;">“From printing PPE to enabling mass supply chain resiliency, this initiative is showcasing the power of a cloud-connected, digital 3D printing network.”</span></p></blockquote>
<p><i>Subscribe to the </i><a href="https://3dprintingindustry.com/newsletter"><i>3D Printing Industry newsletter</i></a><i> for the latest news in additive manufacturing. You can also stay connected by following us on </i><a href="https://twitter.com/3dprintindustry"><i>Twitter</i></a><i> and liking us on </i><a href="https://www.facebook.com/3dPrintingIndustry/"><i>Facebook.</i></a></p>
<p><em>Be sure to subscribe to the Another Dimension podcast on your chosen podcast player to make sure you never miss an episode.</em></p>
<p><i>Looking for a career in additive manufacturing? Visit </i><a href="https://jobs.3dprintingindustry.com/"><i>3D Printing Jobs</i></a><i> for a selection of roles in the industry.</i></p>
<p><i>Featured image shows DyeMansion color pallette with the SLICED logo. </i></p>
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<div>
<span class="tags-title">Tags</span>
<a href="https://3dprintingindustry.com/tags/australian-army/" title="" class="tag-link">Australian Army</a> <a href="https://3dprintingindustry.com/tags/automation-alley/" title="" class="tag-link">Automation Alley</a> <a href="https://3dprintingindustry.com/tags/bruce-colter/" title="" class="tag-link">Bruce Colter</a> <a href="https://3dprintingindustry.com/tags/csam/" title="" class="tag-link">CSAM</a> <a href="https://3dprintingindustry.com/tags/dm60/" title="" class="tag-link">DM60</a> <a href="https://3dprintingindustry.com/tags/dmc/" title="" class="tag-link">DMC</a> <a href="https://3dprintingindustry.com/tags/dyemansion/" title="" class="tag-link">DyeMansion</a> <a href="https://3dprintingindustry.com/tags/eos/" title="" class="tag-link">EOS</a> <a href="https://3dprintingindustry.com/tags/etteplan/" title="" class="tag-link">Etteplan</a> <a href="https://3dprintingindustry.com/tags/formnext-connect/" title="" class="tag-link">Formnext Connect</a> <a href="https://3dprintingindustry.com/tags/gravity-2021/" title="" class="tag-link">Gravity 2021</a> <a href="https://3dprintingindustry.com/tags/infocus-laser-systems/" title="" class="tag-link">Infocus Laser Systems</a> <a href="https://3dprintingindustry.com/tags/jaykay-enterprises/" title="" class="tag-link">Jaykay Enterprises</a> <a href="https://3dprintingindustry.com/tags/jk-group/" title="" class="tag-link">JK Group</a> <a href="https://3dprintingindustry.com/tags/joachim-tollstoy/" title="" class="tag-link">Joachim Tollstoy</a> <a href="https://3dprintingindustry.com/tags/kieron-salter/" title="" class="tag-link">Kieron Salter</a> <a href="https://3dprintingindustry.com/tags/markforged/" title="" class="tag-link">markforged</a> <a href="https://3dprintingindustry.com/tags/markforged-mark-2/" title="" class="tag-link">Markforged Mark 2</a> <a href="https://3dprintingindustry.com/tags/markforged-x7/" title="" class="tag-link">Markforged X7</a> <a href="https://3dprintingindustry.com/tags/michael-kelly/" title="" class="tag-link">Michael Kelly</a> <a href="https://3dprintingindustry.com/tags/powershot-c/" title="" class="tag-link">Powershot C</a> <a href="https://3dprintingindustry.com/tags/powershot-s/" title="" class="tag-link">Powershot S</a> <a href="https://3dprintingindustry.com/tags/project-diamond/" title="" class="tag-link">Project DIAMOnD</a> <a href="https://3dprintingindustry.com/tags/rosatom-additive-technologies/" title="" class="tag-link">Rosatom Additive Technologies</a> <a href="https://3dprintingindustry.com/tags/rusmelt-300m/" title="" class="tag-link">Rusmelt 300M</a> <a href="https://3dprintingindustry.com/tags/rusmelt-600-rm/" title="" class="tag-link">Rusmelt 600 RM</a> <a href="https://3dprintingindustry.com/tags/rusmelt-600m/" title="" class="tag-link">Rusmelt 600M</a> <a href="https://3dprintingindustry.com/tags/spee3d/" title="" class="tag-link">SPEE3D</a> <a href="https://3dprintingindustry.com/tags/warpspee3d/" title="" class="tag-link">WarpSPEE3D</a> <a href="https://3dprintingindustry.com/tags/wematter/" title="" class="tag-link">Wematter</a> </div>
</footer>
<section class="post-author">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20130%20150'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/userphoto/689.jpg" alt="Hayley Everett" width="130" height="150" class="photo lazy" /> <div class="author-content">
<h5><a href="https://3dprintingindustry.com/news/author/hayley/">Hayley Everett</a></h5>
<p>Hayley is a Technology Journalist for 3DPI and has a background in B2B publications spanning manufacturing, tools and cycling. Writing news and features, she holds a keen interest in emerging technologies which are impacting the world we live in.</p>
<a href="/cdn-cgi/l/email-protection#472f263e2b223e07742337352e29332e29202e2923323433353e6924282a"><i class="fa fa-envelope"></i></a>
</div>
</section>
<aside class="share-article hide-on-print ">
<div class="row">
<div class="small-12 medium-5 columns">
<h6>Share This</h6>
</div>
<div class="small-12 medium-7 columns small-only-text-center text-right">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=3D+Printing+Industry+News+SLICED%3A+EOS%2C+DyeMansion%2C+Markforged%2C+DMC%2C+SPEE3D%2C+Etteplan%2C+and+more&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2F3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</div>
</aside>
<div class="row post-navi hide-on-print no-padding">
<div class="small-12 medium-6 columns">
<span>More on this topic</span><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-sartorius-redwire-velo3d-renishaw-rpm-rize-materialise-and-more-181434/" title="3D Printing Industry News Sliced: Sartorius, Redwire, VELO3D, Renishaw, RPM, RIZE, Materialise and more ">3D Printing Industry News Sliced: Sartorius, Redwire, VELO3D, Renishaw, RPM, RIZE, Materialise and more </a> </div>
<div class="small-12 medium-6 columns">
<span>No Newer Articles</span> </div>
</div>
 <fb:comments href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-eos-dyemansion-markforged-dmc-spee3d-etteplan-and-more-181932" num_posts="5" width="100%" colorscheme="light"></fb:comments> </article>
</div>
<aside class="sidebar small-12 medium-4 columns" role="complementary">
<div class="sidebar_inner fixed-me">
<div id="ajdg_bnnrwidgets-10" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-1"><a class="gofollow" data-track="MSwwLDEsNjA=" rel="nofollow" href="https://additivemanufacturingstrategies.com/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2095'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2020/12/3DRP-14037-AMS-AD-banners-300x95.jpg"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-46" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="ajdg_bnnrwidgets-36" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="ajdg_bnnrwidgets-48" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-21"><a class="gofollow" data-track="MjEsMCwxLDYw" href="https://www.kickstarter.com/projects/644653534/uniz-ibee-breaking-boundaries-of-3d-printing"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2020/12/300x250.jpg" 100%"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-44" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="ajdg_bnnrwidgets-40" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="ajdg_bnnrwidgets-34" class="widget cf ajdg_bnnrwidgets"><ul><li></li></ul></div><div id="widget_sp_image-3" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter lazy" style="max-width: 100%;" data-srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1-200x93.jpg 200w" data-sizes="(max-width: 270px) 100vw, 270px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20126'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg" /></a></div><div id="thb_socialcounter_widget-2" class="widget cf widget_socialcounter">
<ul class="style2">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 0 <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: #0077B5 !important;" target="_blank"><i class="fa fa-linkedin" style="background: #0077B5 !important;"></i> 7K <em>Followers</em> <span>FOLLOW</span></a></li>
</ul>
</div><div id="widget_sp_image-4" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/newsletter/" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter lazy" style="max-width: 100%;" data-srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1-200x93.jpg 200w" data-sizes="(max-width: 270px) 100vw, 270px" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20126'%3E%3C/svg%3E" data-src="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg" /></a></div><div id="ajdg_bnnrwidgets-9" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-12"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;width:300px;height:600px" data-ad-client="ca-pub-5764323228939929" data-ad-slot="3289174498" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li></ul></div><div id="thb_categoryslider_widget-1" class="widget cf widget_categoryslider"><strong>Related Articles</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="true" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-181434 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-adcole-space tag-alan-s-batey tag-amcm-gmbh tag-americas-cup tag-arburg tag-chevrolet tag-department-of-defense tag-eos tag-figura-nova-foundation tag-fraunhofer-ilt tag-general-motors tag-goengineer tag-idc-foundation tag-ineos-team-uk tag-loadpath tag-made-in-space tag-materialise tag-morf3d tag-nasa tag-neos tag-parasolid tag-rapid-product-manufacturing tag-redwire tag-renishaw tag-rize tag-sartorius-stedim tag-siemens tag-solo-lattices tag-the-cooper-union tag-uniformity-labs tag-velo3d" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-sartorius-redwire-velo3d-renishaw-rpm-rize-materialise-and-more-181434/" rel="bookmark" title="3D Printing Industry News Sliced: Sartorius, Redwire, VELO3D, Renishaw, RPM, RIZE, Materialise and more ">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/12/Neos-tree-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="Featured image shows the Sliced logo on top of the Neos team&#039;s 3D printed bauble. Photo via Neos." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-sartorius-redwire-velo3d-renishaw-rpm-rize-materialise-and-more-181434/" title="3D Printing Industry News Sliced: Sartorius, Redwire, VELO3D, Renishaw, RPM, RIZE, Materialise and more ">3D Printing Industry News Sliced: Sartorius, Redwire, VELO3D, Renishaw, RPM, RIZE, Materialise and more </a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-12-21T09:44:31+00:00" itemprop="datePublished" content="2020-12-21T09:44:31+00:00">December 21st 2020 - 9:44am</time>
<meta itemprop="dateModified" class="date updated" content="2020-12-21T09:44:31+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/12/Neos-tree-1.jpg">
<meta itemprop="width" content="1185">
<meta itemprop="height" content="1042">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-sartorius-redwire-velo3d-renishaw-rpm-rize-materialise-and-more-181434/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-181030 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3d-printlife tag-3dceram-sinto-c900-flex tag-amaero tag-america-makes tag-anyonego tag-astm-international tag-auburn-university tag-barrie-finnin tag-bmw tag-boeing tag-corson-cramer tag-formfutura tag-gillette tag-heath-townsend tag-jan-jiranek tag-jim-carlson tag-lehvoss-group tag-link3d tag-mark-mirotznik tag-materialise tag-new-york-giants tag-nscrypt tag-oak-ridge-national-laboratory tag-paul-bates tag-polyspectra tag-postnord tag-raymond-weitekamp tag-rolls-royce tag-saquon-barkley tag-sebastian-de-boodt tag-university-of-delaware tag-wevolver" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-rolls-royce-gillette-nscrypt-link3d-materialise-lehvoss-amaero-and-more-181030/" rel="bookmark" title="3D Printing Industry News Sliced: Rolls Royce, Gillette, nScrypt, Link3D, Materialise, LEHVOSS, Amaero and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/12/Sliced-logo-on-the-wheelchair-for-dogs.-280x150.png" class="no-lazy-load wp-post-image" alt="Sliced logo on the wheelchair for dogs." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-rolls-royce-gillette-nscrypt-link3d-materialise-lehvoss-amaero-and-more-181030/" title="3D Printing Industry News Sliced: Rolls Royce, Gillette, nScrypt, Link3D, Materialise, LEHVOSS, Amaero and more">3D Printing Industry News Sliced: Rolls Royce, Gillette, nScrypt, Link3D, Materialise, LEHVOSS, Amaero and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-12-10T21:21:03+00:00" itemprop="datePublished" content="2020-12-10T21:21:03+00:00">December 10th 2020 - 9:21pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-12-10T19:21:41+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/12/Sliced-logo-on-the-wheelchair-for-dogs..png">
<meta itemprop="width" content="990">
<meta itemprop="height" content="556">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-rolls-royce-gillette-nscrypt-link3d-materialise-lehvoss-amaero-and-more-181030/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-180656 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3d-systems tag-3dgence tag-autodesk tag-axiomatek tag-chemie-plast tag-colorfabb tag-colorforge tag-cosmetics-victories tag-creaform tag-evok3d tag-exone tag-fabrisonic tag-farsoon tag-flite-test tag-freeform-technologies tag-goproto tag-huntsman-polyurethanes tag-irogran-tpu tag-kingsbury tag-maha-chemicals tag-markforged tag-multistation tag-nexa3d tag-oak-ridge-national-laboratory tag-product-development-inc tag-promakim tag-sandvik-coromant tag-slm-solutions tag-university-at-buffalo tag-vossi-group-oy tag-walter-automobiltechnik tag-wysiwyg-3d tag-zetamix" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-farsoon-nexa3d-fabrisonic-exone-slm-solutions-autodesk-and-more-180656/" rel="bookmark" title="3D Printing Industry News Sliced: Farsoon, Nexa3D, Fabrisonic, ExOne, SLM Solutions, Autodesk and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/12/f2f22d_eaaffce96c76426793a6dd4d0f9861e2_mv2-280x150.jpg" class="no-lazy-load wp-post-image" alt="Featured image shows the Sliced logo on the wing of an EGW80 model aircraft. Image via Eclipson Airplanes." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-farsoon-nexa3d-fabrisonic-exone-slm-solutions-autodesk-and-more-180656/" title="3D Printing Industry News Sliced: Farsoon, Nexa3D, Fabrisonic, ExOne, SLM Solutions, Autodesk and more">3D Printing Industry News Sliced: Farsoon, Nexa3D, Fabrisonic, ExOne, SLM Solutions, Autodesk and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-12-07T09:32:33+00:00" itemprop="datePublished" content="2020-12-07T09:32:33+00:00">December 07th 2020 - 9:32am</time>
<meta itemprop="dateModified" class="date updated" content="2020-12-15T11:59:50+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
 <meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/12/f2f22d_eaaffce96c76426793a6dd4d0f9861e2_mv2.jpg">
<meta itemprop="width" content="3081">
<meta itemprop="height" content="2696">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-farsoon-nexa3d-fabrisonic-exone-slm-solutions-autodesk-and-more-180656/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-180034 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3dque tag-abs tag-accurate-brazing tag-adidas tag-alloyed tag-alphaedge-4d tag-baillie-gifford tag-betatype tag-bigrep tag-bigrep-pro tag-bodycad tag-byron-kennedy tag-callaway-golf tag-carto-4-2 tag-deloitte tag-deloitte-fast-500 tag-dls tag-elad-gil tag-ender-3 tag-etmt tag-exactech tag-fidelity-management-research tag-futurecraft tag-futurecraft-strung tag-gael-guetard tag-ge-additive tag-general-catalyst tag-halo-silver-ultra4d tag-hip tag-hpht tag-iconiq-capital tag-ingo-ederer tag-j850-3d-printers tag-john-mcdaniel tag-josh-henderson tag-mateo-pekic tag-nasa tag-nikola-corporation tag-odyssey-r-ball tag-oxmet-technologies tag-quinly tag-quintus-technologies tag-randy-altschuler tag-reflex-uni tag-relativity-space tag-renishaw tag-riley-gillman tag-royal-australian-navy tag-senator-investment-group tag-spee3d tag-stella-mccartney tag-steven-francis tag-stratasys tag-tiger-global-management tag-tim-ellis tag-truliant-knee-system tag-urc tag-vjet-x tag-volkswagen tag-voxeljet tag-warpspee3d tag-xm-60 tag-xn tag-xometry" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-voxeljet-xometry-renishaw-relativity-space-ge-additive-volkswagen-and-more-180034/" rel="bookmark" title="3D Printing Industry News Sliced: Voxeljet, Xometry, Renishaw, Relativity Space, GE Additive, Volkswagen, and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/11/3d-printed-guitar-sliced-logo-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="Joshua Henderson&#039;s 3D printed guitar with the SLICED logo." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-voxeljet-xometry-renishaw-relativity-space-ge-additive-volkswagen-and-more-180034/" title="3D Printing Industry News Sliced: Voxeljet, Xometry, Renishaw, Relativity Space, GE Additive, Volkswagen, and more">3D Printing Industry News Sliced: Voxeljet, Xometry, Renishaw, Relativity Space, GE Additive, Volkswagen, and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-11-27T11:51:00+00:00" itemprop="datePublished" content="2020-11-27T11:51:00+00:00">November 27th 2020 - 11:51am</time>
<meta itemprop="dateModified" class="date updated" content="2020-11-27T11:51:00+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/11/3d-printed-guitar-sliced-logo-1.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-voxeljet-xometry-renishaw-relativity-space-ge-additive-volkswagen-and-more-180034/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-179550 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3dgbire tag-aalto-university tag-bcn3d tag-better-ventures tag-cobra-golf tag-concre3dlab tag-create-it-real tag-dimanex tag-dimension-inx tag-dp-technology tag-eisengiesserei-mezger-ag tag-essentium tag-evolve-additive tag-exone tag-fabricon-design tag-fraunhofer-gesellschaft tag-ge-additive tag-ghent-university tag-hexagon-ab tag-hp tag-investo-capital tag-kdt-ventures tag-leavine-family-racing tag-liqcreate tag-makerbot tag-manchester-metropolitan-university tag-nanofabrica tag-nascar tag-nicklaus-childrens-hospital tag-nscrypt tag-parmatech tag-rise-of-the-rest tag-seattle-childrens-hospital tag-stratasys tag-tsunami-medical tag-u-s-air-force tag-vaekstfonden tag-vf-venture tag-vtt-technical-research-centre" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-stratasys-ge-additive-exone-bcn3d-makerbot-hp-and-more-179550/" rel="bookmark" title="3D Printing Industry News Sliced: Stratasys, GE Additive, ExOne, BCN3D, Makerbot, HP and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/11/171115-F-EI321-0004-280x150.jpg" class="no-lazy-load wp-post-image" alt="Featured image shows the Sliced logo on top of an image of fighter jets from the Hill Air Force Base. Photo via the Hill Air Force Base." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-stratasys-ge-additive-exone-bcn3d-makerbot-hp-and-more-179550/" title="3D Printing Industry News Sliced: Stratasys, GE Additive, ExOne, BCN3D, Makerbot, HP and more">3D Printing Industry News Sliced: Stratasys, GE Additive, ExOne, BCN3D, Makerbot, HP and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-11-20T07:03:12+00:00" itemprop="datePublished" content="2020-11-20T07:03:12+00:00">November 20th 2020 - 7:03am</time>
<meta itemprop="dateModified" class="date updated" content="2020-11-20T07:03:12+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/11/171115-F-EI321-0004.jpg">
<meta itemprop="width" content="603">
<meta itemprop="height" content="538">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-stratasys-ge-additive-exone-bcn3d-makerbot-hp-and-more-179550/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-179174 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3d-printlife tag-additive-industries tag-alban-dhalluin tag-alloyed tag-baker-hughes tag-behero tag-betatype tag-blake-teipel tag-bmt-aerospace tag-buzz-baldwin tag-colossus-printers tag-creality tag-dan-hill tag-dnv-gl tag-douglas-horn tag-equinor tag-essentium tag-etsy tag-exone tag-filamentive tag-flashforge tag-formnext-connect tag-fusor-tech tag-hp tag-hp-automatic-unpacking-station tag-john-hartner tag-jorge-martin-garcia tag-makino tag-makino-asia tag-matteo-rigamonti tag-metalfab1 tag-michael-holmes tag-neo-eng-chong tag-omd3d tag-oxmet-technologies tag-prodways tag-promaker-p1000x tag-raise3d tag-rexroi-3d-printing tag-rexroi3d tag-rosler-group tag-selfi3d tag-siemens tag-stratasys tag-stratasys-j55 tag-telokanda tag-telos tag-titia-ex tag-ultimaker tag-weerg tag-wurth tag-wurth-industry-north-america tag-xdm3d tag-xyzprinting" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-exone-prodways-additive-industries-wurth-colossus-essentium-and-more-179174/" rel="bookmark" title="3D Printing Industry News Sliced: ExOne, Prodways, Additive Industries, Würth, Colossus, Essentium, and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/11/sliced-dumpster-main-image-2-280x150.jpg" class="no-lazy-load wp-post-image" alt="RexRoi3D&#039;s 3D printed dumpster fire toys with Sliced logo." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-exone-prodways-additive-industries-wurth-colossus-essentium-and-more-179174/" title="3D Printing Industry News Sliced: ExOne, Prodways, Additive Industries, Würth, Colossus, Essentium, and more">3D Printing Industry News Sliced: ExOne, Prodways, Additive Industries, Würth, Colossus, Essentium, and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-11-16T11:33:46+00:00" itemprop="datePublished" content="2020-11-16T11:33:46+00:00">November 16th 2020 - 11:33am</time>
<meta itemprop="dateModified" class="date updated" content="2020-11-16T11:33:46+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/11/sliced-dumpster-main-image-2.jpg">
<meta itemprop="width" content="1920">
 <meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-exone-prodways-additive-industries-wurth-colossus-essentium-and-more-179174/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-178571 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-additive-center tag-additive-manufacturing-olympic tag-ai-build tag-am-solutions tag-am-flow tag-amcubator tag-amgta tag-arizona-state-university tag-aumed tag-burnley-engineering-group tag-creatz3d tag-decathlon tag-dsm tag-etteplan tag-evolve-additive-solutions tag-evonik tag-exone tag-farsoon tag-formnext-pm-south-china tag-goproto tag-hp tag-huaxiang-group tag-hylemo tag-intamsys tag-itochu-ceratech tag-marketiger tag-messe-frankfurt tag-national-manufacturing-institute-of-scotland tag-national-science-foundation tag-nscrypt tag-ntopology tag-origin tag-paramatters tag-postprocess tag-rocket-lab tag-shapr3d tag-slm-solutions tag-starship-childrens-hospital tag-stratasys tag-stress-engineering-services tag-university-of-mississippi tag-us-air-force tag-valve tag-wysiwyg-3d tag-xerox" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-valve-ntopology-postprocess-nscrypt-intamsys-exone-and-more-178571/" rel="bookmark" title="3D Printing Industry News Sliced: Valve, nTopology, PostProcess, nScrypt, INTAMSYS, ExOne and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/11/60-280x150.jpg" class="no-lazy-load wp-post-image" alt="Featured image shows the 3D printed gnome that&#039;s set to be launched into space later this month. Photo via Capcom." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-valve-ntopology-postprocess-nscrypt-intamsys-exone-and-more-178571/" title="3D Printing Industry News Sliced: Valve, nTopology, PostProcess, nScrypt, INTAMSYS, ExOne and more">3D Printing Industry News Sliced: Valve, nTopology, PostProcess, nScrypt, INTAMSYS, ExOne and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-11-04T18:48:04+00:00" itemprop="datePublished" content="2020-11-04T18:48:04+00:00">November 04th 2020 - 6:48pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-11-04T18:48:04+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/11/60.jpg">
<meta itemprop="width" content="515">
<meta itemprop="height" content="419">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-valve-ntopology-postprocess-nscrypt-intamsys-exone-and-more-178571/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-177861 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3d-printz tag-3dna tag-additive-minds tag-amaero tag-aston-martin tag-biogelx tag-csiro tag-dmg-mori tag-dsm tag-eos tag-fishy-filaments tag-hockley-pattern-tool tag-ikea tag-international-organisation-for-standardisation tag-ipf tag-jaguar tag-jean-paul-gaultier tag-jrm-group tag-lloyds-register-group tag-manufacturing-technology-centre tag-national-centre-for-additive-manufacturing tag-northwestern-university tag-postprocess-technologies tag-rosswag-engineering tag-rps tag-sigma-labs tag-stratasys tag-texas-am-university tag-titomic tag-tuv-sud tag-university-of-strathclyde tag-xjet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-ikea-stratasys-eos-postprocess-dmg-mori-dsm-sigma-labs-and-more-177861/" rel="bookmark" title="3D Printing Industry News Sliced: IKEA, Stratasys, EOS, PostProcess, DMG MORI, DSM, Sigma Labs and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/10/EPi7QBAWoAEonst-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="Featured image shows the Sliced logo on top of a supercar race, being led by a JRM-supported Nissan GT-R. Photo via the JRM Group." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-ikea-stratasys-eos-postprocess-dmg-mori-dsm-sigma-labs-and-more-177861/" title="3D Printing Industry News Sliced: IKEA, Stratasys, EOS, PostProcess, DMG MORI, DSM, Sigma Labs and more">3D Printing Industry News Sliced: IKEA, Stratasys, EOS, PostProcess, DMG MORI, DSM, Sigma Labs and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-10-23T09:49:25+00:00" itemprop="datePublished" content="2020-10-23T09:49:25+00:00">October 23rd 2020 - 9:49am</time>
<meta itemprop="dateModified" class="date updated" content="2020-10-23T09:49:25+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/10/EPi7QBAWoAEonst-1.jpg">
<meta itemprop="width" content="1355">
<meta itemprop="height" content="1146">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-ikea-stratasys-eos-postprocess-dmg-mori-dsm-sigma-labs-and-more-177861/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-177421 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3deo tag-advanced-laser-materials tag-alessio-lorusso tag-basf tag-beth-ripley tag-bigrep tag-bruno-bourguet tag-bv-products tag-coherent tag-digital-manufacturing-center tag-eos tag-frank-marangell tag-james-dyson-award tag-jeremy-vos tag-kieron-salter tag-makerbot tag-mark-ruport tag-nadav-goshen tag-ncs-technologies tag-partenership-for-public-service tag-postprocess-technologies tag-renishaw tag-richard-minifie tag-ricoh-3d tag-rik-olthuis tag-roboze tag-samuel-j-heyman-service tag-samuel-j-heyman-service-winner-to-america-meda tag-sigma-labs" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-renishaw-bv-products-basf-roboze-bigrep-makerbot-and-more-177421/" rel="bookmark" title="3D Printing Industry News Sliced: Renishaw, BV Products, BASF, Roboze, BigRep, MakerBot, and more">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/10/887B0256-AED2-4497-9C5C-626466A54D58-280x150.jpg" class="no-lazy-load wp-post-image" alt="Printed parts in Ricoh 3D&#039;s new material, PA2200 Nylon 12. Photo via Ricoh 3D." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-renishaw-bv-products-basf-roboze-bigrep-makerbot-and-more-177421/" title="3D Printing Industry News Sliced: Renishaw, BV Products, BASF, Roboze, BigRep, MakerBot, and more">3D Printing Industry News Sliced: Renishaw, BV Products, BASF, Roboze, BigRep, MakerBot, and more</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/ippolita-magrone/" title="Posts by Ippolita Magrone" rel="author">Ippolita Magrone</a></strong>
<time class="date published time" datetime="2020-10-20T22:21:30+00:00" itemprop="datePublished" content="2020-10-20T22:21:30+00:00">October 20th 2020 - 10:21pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-10-22T11:48:49+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/10/887B0256-AED2-4497-9C5C-626466A54D58.jpg">
<meta itemprop="width" content="1069">
<meta itemprop="height" content="410">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-renishaw-bv-products-basf-roboze-bigrep-makerbot-and-more-177421/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-177059 type-post status-publish format-standard has-post-thumbnail hentry category-3d-printing-news-digest tag-3d-systems tag-another-dimension tag-bmw tag-elon-musk tag-exone tag-extreme-tuners tag-michael-petch tag-photocentric tag-polyline tag-porsche tag-stratasys tag-tesla tag-volkswagen tag-voxeljet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-podcast-another-dimension-episode-one-tesla-and-3d-printing-177059/" rel="bookmark" title="A new 3D printing podcast, Another Dimension episode one: Tesla and 3D printing">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/09/Another-Dimension-logo3-280x150.jpg" class="no-lazy-load wp-post-image" alt="Another Dimension logo." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/3d-printing-news-digest/" class="single_category_title category-link-28371" title="3D Printing News Digest">3D Printing News Digest</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-podcast-another-dimension-episode-one-tesla-and-3d-printing-177059/" title="A new 3D printing podcast, Another Dimension episode one: Tesla and 3D printing">A new 3D printing podcast, Another Dimension episode one: Tesla and 3D printing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-10-09T11:55:42+00:00" itemprop="datePublished" content="2020-10-09T11:55:42+00:00">October 09th 2020 - 11:55am</time>
<meta itemprop="dateModified" class="date updated" content="2020-10-09T11:24:59+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/09/Another-Dimension-logo3.jpg">
<meta itemprop="width" content="5274">
<meta itemprop="height" content="1379">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-podcast-another-dimension-episode-one-tesla-and-3d-printing-177059/">
</aside>
</article></div></div> </div>
</aside> </div>
</div>
</div>
</div>

<footer id="footer" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 medium-6 large-6 columns">
<div id="nav_menu-1" class="widget cf widget_nav_menu"><strong>Contribute</strong><div class="menu-contribute-menu-container"><ul id="menu-contribute-menu" class="menu"><li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118513"><a href="/cdn-cgi/l/email-protection#4b22252d240b782f3b3922253f22252c22252f3e383f39326528242674383e29212e283f760a2f3d2e393f22382e">Advertise with us</a></li>
<li id="menu-item-118514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118514"><a href="/cdn-cgi/l/email-protection#4821262e27087b2c383a21263c21262f21262c3d3b3c3a31662b2725773b3d2a222d2b3c751b20293a2d">Share news and tips</a></li>
<li id="menu-item-118515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118515"><a href="/cdn-cgi/l/email-protection#573e39313817643327253e39233e39303e3933222423252e7934383a682422353d3234236a053227382523">Report for us</a></li>
</ul></div></div> </div>
<div class="small-12 medium-6 large-6 columns">
<div id="thb_socialcounter_widget-6" class="widget cf widget_socialcounter"><strong>Follow Us</strong>
<ul class="style1">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 0 <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: rgba(255, 255, 255, 0.07) !important;" target="_blank"><i class="fa fa-linkedin" style="background: rgba(255, 255, 255, 0.07) !important; color: #0077B5 !important;"></i> 7K <em>Followers</em> <span style="color: #0077B5 !important;">FOLLOW</span></a></li>
</ul>
</div> </div>
</div>
</footer>


<footer id="subfooter" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 columns">
<div class="subfooter-menu-holder text-center">
<p>© Copyright 2017 | All Rights Reserved | 3D Printing Industry </p>
</div>
</div>
</div>
</footer>

</section> 
</div> 
<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.defer = true;
    mf.src = "//cdn.mouseflow.com/projects/eb4897db-0fd8-4690-88ca-d0473f750939.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5V5298V"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/comment-reply.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/wp-embed.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1' async='async'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=873334562774871";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://3dprintingindustry.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
