<!doctype html>
<html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
<script src="/cdn-cgi/apps/head/AjNZYfOnPuE1PG7FacP8YA0ILCI.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://3dprintingindustry.com/xmlrpc.php">
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//0.gravatar.com/" />
<link rel="dns-prefetch" href="//2.gravatar.com/" />
<link rel="dns-prefetch" href="//1.gravatar.com/" />
<title>HP shares rise by four percent following strong Q3 2020 revenue results - 3D Printing Industry</title>

<meta name="news_keywords" content="enrique lores, hp inc, oechsler, 3d printing, technology" />
<meta name="original-source" content="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" />
<link rel="canonical" href="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="HP shares rise by four percent following strong Q3 2020 revenue results - 3D Printing Industry" />
<meta property="og:description" content="HP Inc’s latest financial results have revealed that the firm performed better than expected during Q3 2020, causing its shares to rise by four percent.  Earlier in the year, HP had provided an outlook of $0.35 to $0.41 earnings per share, but its strong revenue performance caused this to rise to $0.52 per share. The &hellip;" />
<meta property="og:url" content="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" />
<meta property="og:site_name" content="3D Printing Industry" />
<meta property="article:publisher" content="https://www.facebook.com/3dPrintingIndustry" />
<meta property="article:tag" content="Enrique Lores" />
<meta property="article:tag" content="HP Inc" />
<meta property="article:tag" content="oechsler" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-08-28T12:07:13+00:00" />
<meta property="fb:app_id" content="873334562774871" />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="HP Inc’s latest financial results have revealed that the firm performed better than expected during Q3 2020, causing its shares to rise by four percent.  Earlier in the year, HP had provided an outlook of $0.35 to $0.41 earnings per share, but its strong revenue performance caused this to rise to $0.52 per share. The [&hellip;]" />
<meta name="twitter:title" content="HP shares rise by four percent following strong Q3 2020 revenue results - 3D Printing Industry" />
<meta name="twitter:site" content="@3dprintindustry" />
<meta name="twitter:image" content="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg" />
<meta name="twitter:creator" content="@3dprintindustry" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://3dprintingindustry.com/#organization","name":"3D Printing Industry","url":"https://3dprintingindustry.com/","sameAs":["https://www.facebook.com/3dPrintingIndustry","https://www.instagram.com/3dprintingindustry","https://www.linkedin.com/company/3d-printing-industry","https://www.pinterest.com/3dprintindustry/","https://twitter.com/3dprintindustry"],"logo":{"@type":"ImageObject","@id":"https://3dprintingindustry.com/#logo","url":"https://3dprintingindustry.com/wp-content/uploads/2017/07/logo_text.png","width":326,"height":120,"caption":"3D Printing Industry"},"image":{"@id":"https://3dprintingindustry.com/#logo"}},{"@type":"WebSite","@id":"https://3dprintingindustry.com/#website","url":"https://3dprintingindustry.com/","name":"3D Printing Industry","publisher":{"@id":"https://3dprintingindustry.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://3dprintingindustry.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#webpage","url":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/","inLanguage":"en-US","name":"HP shares rise by four percent following strong Q3 2020 revenue results - 3D Printing Industry","isPartOf":{"@id":"https://3dprintingindustry.com/#website"},"image":{"@type":"ImageObject","@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#primaryimage","url":"https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg","width":8140,"height":5426,"caption":"The HP 3D Printing and Digital Manufacturing Center of Excellence. Photo via Vicens Gimenez/HP."},"primaryImageOfPage":{"@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#primaryimage"},"datePublished":"2020-08-28T12:07:13+00:00","dateModified":"2020-08-28T12:07:13+00:00","breadcrumb":{"@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://3dprintingindustry.com/","url":"https://3dprintingindustry.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/","url":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/","name":"HP shares rise by four percent following strong Q3 2020 revenue results"}}]},{"@type":"Article","@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#article","isPartOf":{"@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#webpage"},"author":{"@id":"https://3dprintingindustry.com/news/author/paul-hanaphy/#author","name":"Paul Hanaphy"},"publisher":{"@id":"https://3dprintingindustry.com/#organization"},"headline":"HP shares rise by four percent following strong Q3 2020 revenue results","datePublished":"2020-08-28T12:07:13+00:00","dateModified":"2020-08-28T12:07:13+00:00","commentCount":0,"mainEntityOfPage":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#webpage","image":{"@id":"https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#primaryimage"},"keywords":"Enrique Lores,HP Inc,oechsler","articleSection":"Business"},{"@type":"Person","@id":"https://3dprintingindustry.com/news/author/paul-hanaphy/#author","name":"Paul Hanaphy","image":{"@type":"ImageObject","@id":"https://3dprintingindustry.com/#personlogo","url":"https://secure.gravatar.com/avatar/07dd0f7bdfb8a48024abbe0c2ddca777?s=96&d=identicon&r=g","caption":"Paul Hanaphy"},"description":"Paul is a history and journalism graduate with a passion for finding the latest scoop in technology news.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Feed" href="https://3dprintingindustry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; Comments Feed" href="https://3dprintingindustry.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="3D Printing Industry &raquo; HP shares rise by four percent following strong Q3 2020 revenue results Comments Feed" href="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/feed/" />
<meta property="fb:app_id" content="1374673929277926" />
<meta property="og:title" content="HP shares rise by four percent following strong Q3 2020 revenue results" />
<meta property="og:type" content="article" />
<meta property="og:description" content="HP Inc’s latest financial results have revealed that the firm performed better than expected during Q3 2020, causing its shares to rise by four percent.  Earlier in the year, HP had provided an outloo" />
<meta property="og:image" content="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg" />
<meta property="og:url" content="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/3dprintingindustry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='clean-login-css-css' href='https://3dprintingindustry.com/wp-content/plugins/clean-login/content/style.css?ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css' href='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css' href='https://3dprintingindustry.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20200320' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/style.css?ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/css/app.css?ver=1.0.0' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css' href='https://3dprintingindustry.com/wp-content/themes/goodlife-wp-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css' href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C400%2C500%2C600%2C700%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css' href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=19f75683957ee6a8ba0fbb7fa941a7e1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://3dprintingindustry.com/wp-content/tablepress-combined.min.css?ver=6' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css' href='https://3dprintingindustry.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/index-admin/clickfilter.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.3/jquery.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=2.0.1'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'https://3dprintingindustry.com/wp-admin/admin-ajax.php';

			jQuery(document).ready( function() {

				var dpsp_data = {
					action  : 'dpsp_ajax_pull_post_share_counts',
					post_id : '175055'
				}

				jQuery.post( dpsp_ajax_url, dpsp_data, function( response ) {
					
				});

			});
		
</script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/3dprintingindustry.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":175055,"token":"cc13696093","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://3dprintingindustry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://3dprintingindustry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://3dprintingindustry.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://3dprintingindustry.com/?p=175055' />
<link rel="alternate" type="application/json+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://3dprintingindustry.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F&#038;format=xml" />

<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets, .ajdg_bnnrwidgets, .ajdg_grpwidgets { overflow:hidden; padding:0; }
</style>

<script type="text/javascript">var ajaxurl = "https://3dprintingindustry.com/wp-admin/admin-ajax.php";</script><meta property="fb:app_id" content="873334562774871" /><script type="text/javascript" src="https://www.gstatic.com/charts/loader.js" async></script>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('3dprintingindustry.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css" data-source="Social Pug"></style> <script type="text/javascript">
            if ( typeof ajaxurl === "undefined" ) {
                var ajaxurl = 'https://3dprintingindustry.com/wp-admin/admin-ajax.php';
            }
        </script>
<link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://3dprintingindustry.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://3dprintingindustry.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '33f1e858-c9d9-4e65-baef-da684355d985';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing! ";
oneSignal_options['path'] = "https://3dprintingindustry.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2b30b273-8f48-4327-8bae-bed77c33071b";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#404080';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="32x32" />
<link rel="icon" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<meta name="msapplication-TileImage" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/3DPI-web-logo.bmp" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.animated {
             cursor:pointer;
            -webkit-animation-duration: 1s;
            animation-duration: 1s; 
            -webkit-animation-fill-mode: both; 
            animation-fill-mode: both; 
         }
         
         @-webkit-keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {-webkit-transform: translateY(0);} 
            40% {-webkit-transform: translateY(-30px);} 
            60% {-webkit-transform: translateY(-15px);} 
         } 
         
         @keyframes bounce { 
            0%, 20%, 50%, 80%, 100% {transform: translateY(0);} 
            40% {transform: translateY(-30px);} 
            60% {transform: translateY(-15px);} 
         }
         
         .division_job:hover .bounce{ 
            -webkit-animation-name: bounce; 
            animation-name: bounce;
 
         }

		.division_job:hover{
cursor:pointer;
background-color:#f5f5f5 !important;
}

.division_job:hover .Learn_more_job{
 opacity:1 !important;
}

/*Register your business button*/
#wpbdp-bar-submit-listing-button{
display:none;
}

#wpbdp-bar-submit-listing-button:hover{
background-color:white;
color:#404180;
border: 1px solid #e6e6e6;
}

#wpbdp-bar-submit-listing-button:active{
box-shadow: 0px 0px 3px 10px rgba(0, 0, 0, 0.1) inset;}

.move_directory_input{
transition:0.2s !important;
}

.move_directory_input:focus{
transition:0.2s !important;
border:1px solid #e6e6e6 !important;
border-left:30px solid white !important;
margin-left:-33px;
}

/* thinner underline by romainb */
.post .post-content p a {
	box-shadow: inset 0 0px 0 #6060c0;
}		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-175055 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-on wpb-js-composer js-comp-ver-5.1 vc_responsive" data-themeurl="https://3dprintingindustry.com/wp-content/themes/goodlife-wp">
<div id="wrapper" class="open">

<nav id="mobile-menu">
<div class="custom_scroll" id="menu-scroll">
<div>
<ul id="menu-main-menu-tmp" class="mobile-menu"><li id="menu-item-118501" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501"><a href="#"><span><i class="fa fa-plus"></i></span>News</a>
<ul class="sub-menu">
<li id="menu-item-118502" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li id="menu-item-118503" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li id="menu-item-118505" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li id="menu-item-118504" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li id="menu-item-118507" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li id="menu-item-118506" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li id="menu-item-118516" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
</li>
<li id="menu-item-118536" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li id="menu-item-118508" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li id="menu-item-118511" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li id="menu-item-118510" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li id="menu-item-130018" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li id="menu-item-130019" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li id="menu-item-119081" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li id="menu-item-136803" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> <div class="social-links">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</div>
<div class="menu-footer">
</div>
</div>
</div>
</nav>


<section id="content-container">

<div class="click-capture"></div>


<div class="subheader fixed show-for-large light">
<div class="row full-width-row">
<div class="medium-8 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Header-scroll-logo.png" class="logoimg" alt="3D Printing Industry" />
</a>
<span class="page-title" id="page-title">HP shares rise by four percent following strong Q3 2020 revenue results</span>
</div>
</div>
<div class="medium-4 columns">
<aside class="share-article-vertical hide-on-print ">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=HP+shares+rise+by+four+percent+following+strong+Q3+2020+revenue+results&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
</div>
<span class="progress"></span>
</div>
</div>


<div class="subheader show-for-large light ">
<div class="row">
<div class="small-12 medium-6 large-7 columns">
<nav class="subheader-menu">
<ul id="menu-about-menu" class="sf-menu"><li id="menu-item-118465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118465"><a href="https://3dprintingindustry.com/about-us/">About Us</a></li>
<li id="menu-item-118463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118463"><a href="https://3dprintingindustry.com/contact-us/">Contact us</a></li>
<li id="menu-item-118466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118466"><a href="https://3dprintingindustry.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-118467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118467"><a href="https://3dprintingindustry.com/privacy-policy/">Privacy Policy</a></li>
</ul> </nav>
</div>
<div class="small-12 medium-6 large-5 columns text-right">
<ul class="sf-menu right-menu">
<li class="social_links_style2">
<a href="https://www.facebook.com/3dPrintingIndustry/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
<a href="https://twitter.com/3dprintindustry" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
<a href="https://www.linkedin.com/company/3d-printing-industry" class="linkedin icon-1x" target="_blank"><i class="fa fa-linkedin"></i></a>
<a href="https://www.instagram.com/3dprintingindustry/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
<a href="https://plus.google.com/105653839430507732787/posts" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
</li>
<li> <div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</li> </ul>
</div>
</div>
</div>


<header class="header style1  light" role="banner">
<div class="row">
<div class="small-2 columns text-left mobile-icon-holder">
<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
</div>
<div class="small-8 large-4 columns logo">
<div>
<a href="https://3dprintingindustry.com/" class="logolink">
<img src="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png" class="logoimg" alt="3D Printing Industry" />
</a>
</div>
</div>
<div class="small-2 columns text-right mobile-share-holder">
<div>
<div class="quick_search">
<a href="#" class="quick_toggle"></a>
<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z" />
</svg>

<form method="get" class="searchform" role="search" action="https://3dprintingindustry.com/">
<fieldset>
<input name="s" type="text" placeholder="Search" class="s">
<input type="submit" value="Search">
</fieldset>
</form>
 </div>
</div>
</div>
<div class="small-12 large-8 columns thb-a">

 
 </div>
</div>
</header>

<div id="navholder" class="light-menu ">
<div class="row">
<div class="small-12 columns">
<nav class="menu-holder style1 light" id="menu_width">
<ul id="menu-main-menu-tmp-1" class="sf-menu style1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118501 menu-item-mega-parent"><a href="#">News</a>
<div class="thb_mega_menu_holder">
<ul class="sub-menu thb_mega_menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118502 menu-item-category-62"><a href="https://3dprintingindustry.com/3d-scanner/">3D Scanners</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118503 menu-item-category-93"><a href="https://3dprintingindustry.com/aerospace/">Aerospace</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-118505 menu-item-category-74"><a href="https://3dprintingindustry.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118504 menu-item-category-96"><a href="https://3dprintingindustry.com/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118507 menu-item-category-69"><a href="https://3dprintingindustry.com/industry-insights/">Market Insights</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118506 menu-item-category-64"><a href="https://3dprintingindustry.com/medical/">Medical &#038; Dental</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118516 menu-item-category-91"><a href="https://3dprintingindustry.com/transport/">Transport</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174079 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-anna-zevelyov tag-calibry-mini tag-thor3d tag-thor3d-calibry tag-thor3d-drake" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/thor3d-launches-calibry-mini-handheld-3d-scanner-technical-specifications-and-pricing-174079/" rel="bookmark" title="Thor3D launches Calibry Mini handheld 3D scanner &#8211; Technical specifications and pricing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/07/Calibry-3-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/thor3d-launches-calibry-mini-handheld-3d-scanner-technical-specifications-and-pricing-174079/" title="Thor3D launches Calibry Mini handheld 3D scanner &#8211; Technical specifications and pricing">Thor3D launches Calibry Mini handheld 3D scanner &#8211; Technical specifications and pricing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-07-29T00:01:54+00:00" itemprop="datePublished" content="2020-07-29T00:01:54+00:00">July 29th 2020 - 12:01am</time>
<meta itemprop="dateModified" class="date updated" content="2020-07-28T21:20:41+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/07/Calibry-3.png">
<meta itemprop="width" content="599">
<meta itemprop="height" content="591">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/thor3d-launches-calibry-mini-handheld-3d-scanner-technical-specifications-and-pricing-174079/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-172996 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-creaform tag-goscan tag-handyprobe tag-handyscan tag-metrascan-black tag-vxelements" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/creaform-launches-the-metrascan-black-3d-scanner-technical-specifications-and-pricing-172996/" rel="bookmark" title="Creaform launches the MetraSCAN BLACK 3D scanner &#8211; technical specifications and pricing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/06/MetraSCAN-BLACK-3D-scanner.-Photo-via-Creaform.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="MetraSCAN BLACK 3D scanner. Photo via Creaform." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/creaform-launches-the-metrascan-black-3d-scanner-technical-specifications-and-pricing-172996/" title="Creaform launches the MetraSCAN BLACK 3D scanner &#8211; technical specifications and pricing">Creaform launches the MetraSCAN BLACK 3D scanner &#8211; technical specifications and pricing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-06-30T15:14:25+00:00" itemprop="datePublished" content="2020-06-30T15:14:25+00:00">June 30th 2020 - 3:14pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-06-30T15:14:25+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/06/MetraSCAN-BLACK-3D-scanner.-Photo-via-Creaform..jpg">
<meta itemprop="width" content="2000">
<meta itemprop="height" content="1333">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/creaform-launches-the-metrascan-black-3d-scanner-technical-specifications-and-pricing-172996/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-172645 type-post status-publish format-standard has-post-thumbnail hentry category-3d-scanner tag-einscan tag-einscan-pro-hd tag-shining-3d" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/shining-3d-launches-new-einscan-pro-hd-3d-scanner-172645/" rel="bookmark" title="Shining 3D launches new EinScan Pro HD 3D scanner">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/06/scaner-pro-dark-background-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The EinScan Pro HD 3D scanner. Photo via Shining 3D." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/shining-3d-launches-new-einscan-pro-hd-3d-scanner-172645/" title="Shining 3D launches new EinScan Pro HD 3D scanner">Shining 3D launches new EinScan Pro HD 3D scanner</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-06-17T11:49:29+00:00" itemprop="datePublished" content="2020-06-17T11:49:29+00:00">June 17th 2020 - 11:49am</time>
<meta itemprop="dateModified" class="date updated" content="2020-06-17T11:49:29+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/06/scaner-pro-dark-background.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="755">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/shining-3d-launches-new-einscan-pro-hd-3d-scanner-172645/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174980 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-dassault-falcon-20g tag-federal-aviation-administration tag-honeywell tag-honeywell-aerospace tag-jon-hobgood" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/honeywell-receives-faa-certification-for-its-first-3d-printed-flight-critical-engine-component-174980/" rel="bookmark" title="Honeywell receives FAA certification for its first 3D printed flight-critical engine component">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/The-ATF3-6-turbofan-engine.-Photo-via-Honeywell-Aerospace.-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The ATF3-6 turbofan engine. Photo via Honeywell Aerospace." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/honeywell-receives-faa-certification-for-its-first-3d-printed-flight-critical-engine-component-174980/" title="Honeywell receives FAA certification for its first 3D printed flight-critical engine component">Honeywell receives FAA certification for its first 3D printed flight-critical engine component</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-27T14:38:21+00:00" itemprop="datePublished" content="2020-08-27T14:38:21+00:00">August 27th 2020 - 2:38pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-27T14:38:21+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/The-ATF3-6-turbofan-engine.-Photo-via-Honeywell-Aerospace..jpeg">
<meta itemprop="width" content="780">
<meta itemprop="height" content="470">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/honeywell-receives-faa-certification-for-its-first-3d-printed-flight-critical-engine-component-174980/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174995 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-adcole-space tag-ae-industrial-partners tag-alejandro-e-trujillo tag-andrew-c-owens tag-brandon-lewis tag-deep-space-systems tag-john-carr tag-kulr-technology-group tag-made-in-space tag-matthew-t-moraguez tag-nasa-marshall-space-flight-center tag-olivier-l-de-weck tag-redwire tag-samuel-i-wald tag-tethers-unlimited tag-timothy-knowles" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/nasa-and-kulr-technology-group-partner-to-build-space-optimized-battery-pack-systems-in-orbit-174995/" rel="bookmark" title="NASA and KULR Technology Group partner to build space-optimized battery pack systems in-orbit">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/05/ISS-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="KULR" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/nasa-and-kulr-technology-group-partner-to-build-space-optimized-battery-pack-systems-in-orbit-174995/" title="NASA and KULR Technology Group partner to build space-optimized battery pack systems in-orbit">NASA and KULR Technology Group partner to build space-optimized battery pack systems in-orbit</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-08-27T11:47:40+00:00" itemprop="datePublished" content="2020-08-27T11:47:40+00:00">August 27th 2020 - 11:47am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-27T11:47:40+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/05/ISS.png">
<meta itemprop="width" content="500">
<meta itemprop="height" content="333">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/nasa-and-kulr-technology-group-partner-to-build-space-optimized-battery-pack-systems-in-orbit-174995/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174819 type-post status-publish format-standard has-post-thumbnail hentry category-aerospace tag-astm-international-additive-manufacturing-center-of-excellence tag-auburn-university tag-federal-aviation-administration tag-nasa tag-national-center-for-additive-manufacturing-excellence tag-national-institute-of-standards-and-technology tag-nima-shamsaei tag-steve-taylor" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/auburn-university-set-to-3d-print-commercial-aircraft-components-with-3m-faa-grant-174819/" rel="bookmark" title="Auburn University set to 3D print commercial aircraft components with $3M FAA grant">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/50250176142_ba5d44b4d3_k-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Auburn Engineering faculty: Nima Shamsaei (left) and Steve Taylor (right). Photo via Auburn University." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/auburn-university-set-to-3d-print-commercial-aircraft-components-with-3m-faa-grant-174819/" title="Auburn University set to 3D print commercial aircraft components with $3M FAA grant">Auburn University set to 3D print commercial aircraft components with $3M FAA grant</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-24T16:22:03+00:00" itemprop="datePublished" content="2020-08-24T16:22:03+00:00">August 24th 2020 - 4:22pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-24T15:19:04+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/50250176142_ba5d44b4d3_k.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/auburn-university-set-to-3d-print-commercial-aircraft-components-with-3m-faa-grant-174819/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-175055 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-enrique-lores tag-hp-inc tag-oechsler" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" rel="bookmark" title="HP shares rise by four percent following strong Q3 2020 revenue results">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The HP 3D Printing and Digital Manufacturing Center of Excellence. Photo via Vicens Gimenez/HP." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" title="HP shares rise by four percent following strong Q3 2020 revenue results">HP shares rise by four percent following strong Q3 2020 revenue results</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-28T13:07:13+00:00" itemprop="datePublished" content="2020-08-28T13:07:13+00:00">August 28th 2020 - 1:07pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-28T13:07:13+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg">
<meta itemprop="width" content="8140">
<meta itemprop="height" content="5426">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174973 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-addit tag-baron-capital-group tag-bmw-group tag-desktop-metal tag-exone tag-fast-radius tag-hps-investment-partners tag-indo-mim tag-jr tag-koch-disruptive-technologies tag-leo-hindery tag-miller-value-partners tag-politecnico-di-milano tag-ric-fulop tag-voxeljet tag-xn-capital" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/" rel="bookmark" title="Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/EgWEs4TXkAIGdwg-280x150.jpeg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Desktop Metal&#039;s decision to go public could raise it $575 million in additional funding. Image via Desktop Metal." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/" title="Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding">Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-26T15:49:26+00:00" itemprop="datePublished" content="2020-08-26T15:49:26+00:00">August 26th 2020 - 3:49pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-26T15:49:26+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/EgWEs4TXkAIGdwg.jpeg">
<meta itemprop="width" content="680">
<meta itemprop="height" content="340">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174954 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-systsems tag-andrew-anagnost tag-autodesk tag-calibre-diona tag-exone tag-firefly-aerospace tag-khatib-alami tag-nobel-biocare tag-saunders-construction tag-scott-herren tag-stratasys" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/autodesk-reports-15-percent-increase-in-3d-printing-software-revenue-during-q2-2021-174954/" rel="bookmark" title="Autodesk reports 15 percent increase in 3D printing software revenue during Q2 2021 ">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/autocad-2020-desktop-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Autodesk has reported a 15 percent rise in revenue during Q2 2021. Image via Autodesk." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/autodesk-reports-15-percent-increase-in-3d-printing-software-revenue-during-q2-2021-174954/" title="Autodesk reports 15 percent increase in 3D printing software revenue during Q2 2021 ">Autodesk reports 15 percent increase in 3D printing software revenue during Q2 2021 </a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-26T11:57:43+00:00" itemprop="datePublished" content="2020-08-26T11:57:43+00:00">August 26th 2020 - 11:57am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-26T11:57:43+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/autocad-2020-desktop.png">
<meta itemprop="width" content="742">
<meta itemprop="height" content="417">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/autodesk-reports-15-percent-increase-in-3d-printing-software-revenue-during-q2-2021-174954/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174763 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-addmio tag-autodesk tag-fusion-360 tag-jason-yeung tag-printlab tag-rolls-royce tag-steven-parkinson" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/printlab-and-autodesk-launch-makeable-engineering-design-challenge-for-students-174763/" rel="bookmark" title="PrintLab and Autodesk launch &#8216;make:able&#8217; engineering design challenge for students">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/make-able-platform-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The make:able challenge. Image via PrintLab." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/printlab-and-autodesk-launch-makeable-engineering-design-challenge-for-students-174763/" title="PrintLab and Autodesk launch &#8216;make:able&#8217; engineering design challenge for students">PrintLab and Autodesk launch &#8216;make:able&#8217; engineering design challenge for students</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-24T08:02:40+00:00" itemprop="datePublished" content="2020-08-24T08:02:40+00:00">August 24th 2020 - 8:02am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-24T08:02:40+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/make-able-platform.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1080">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/printlab-and-autodesk-launch-makeable-engineering-design-challenge-for-students-174763/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-173064 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-carpenter-additive tag-claus-aumund-kopp tag-fraunhofer-ifam-institute tag-neil-harrison tag-richard-farnish tag-university-of-greenwich tag-wolfson-centre-for-bulk-solids-handling-technology" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/university-of-greenwich-set-to-hold-online-course-on-am-powder-handling-173064/" rel="bookmark" title="University of Greenwich set to hold online course on AM powder handling">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/07/Prof-Michael-Bradley-Director-of-The-Wolfson-Centre-for-Bulk-Solids-Handling-Technology.-Photo-via-University-of-Greenwich.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Prof Michael Bradley, Director of The Wolfson Centre for Bulk Solids Handling Technology. Photo via the Wolfson Centre, University of Greenwich." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/university-of-greenwich-set-to-hold-online-course-on-am-powder-handling-173064/" title="University of Greenwich set to hold online course on AM powder handling">University of Greenwich set to hold online course on AM powder handling</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-07-02T11:55:10+00:00" itemprop="datePublished" content="2020-07-02T11:55:10+00:00">July 02nd 2020 - 11:55am</time>
<meta itemprop="dateModified" class="date updated" content="2020-07-02T11:00:30+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/07/Prof-Michael-Bradley-Director-of-The-Wolfson-Centre-for-Bulk-Solids-Handling-Technology.-Photo-via-University-of-Greenwich..jpg">
<meta itemprop="width" content="2000">
<meta itemprop="height" content="1000">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/university-of-greenwich-set-to-hold-online-course-on-am-powder-handling-173064/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-171749 type-post status-publish format-standard has-post-thumbnail hentry category-education tag-dr-joel-collins tag-dr-richard-bowman tag-openflexure tag-university-of-bath" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/this-3d-printable-laboratory-grade-open-source-microscope-will-set-you-back-18-171749/" rel="bookmark" title="This 3D printable “laboratory-grade” open-source microscope will set you back $18">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/05/49829290027_c0b5fb0a3d_b-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The Bath-designed OpenFlexure Microscope. Photo via University of Bath." data-original-set="https://3dprintingindustry.com/wp-content/uploads/2020/05/49829290027_c0b5fb0a3d_b-280x150.jpg 280w, https://3dprintingindustry.com/wp-content/uploads/2020/05/49829290027_c0b5fb0a3d_b-1023x550.jpg 1023w" sizes="(max-width: 280px) 100vw, 280px" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/this-3d-printable-laboratory-grade-open-source-microscope-will-set-you-back-18-171749/" title="This 3D printable “laboratory-grade” open-source microscope will set you back $18">This 3D printable “laboratory-grade” open-source microscope will set you back $18</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-05-15T19:07:12+00:00" itemprop="datePublished" content="2020-05-15T19:07:12+00:00">May 15th 2020 - 7:07pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-05-20T09:20:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/05/49829290027_c0b5fb0a3d_b.jpg">
<meta itemprop="width" content="1023">
<meta itemprop="height" content="578">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/this-3d-printable-laboratory-grade-open-source-microscope-will-set-you-back-18-171749/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-157943 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-index" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" rel="bookmark" title="Q1 2019 3D Printing Industry Index">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/" title="Q1 2019 3D Printing Industry Index">Q1 2019 3D Printing Industry Index</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/3d-printing-industry/" title="Posts by 3D Printing Industry" rel="author">3D Printing Industry</a></strong>
<time class="date published time" datetime="2019-07-02T16:29:28+00:00" itemprop="datePublished" content="2019-07-02T16:29:28+00:00">July 02nd 2019 - 4:29pm</time>
<meta itemprop="dateModified" class="date updated" content="2019-07-02T18:55:27+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/q1-2019-3d-printing-industry-index-157943/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-148572 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-3d-printing-industry-sentiment-index tag-carpenter tag-eos tag-etihad tag-formlabs tag-formnext tag-ge-additive tag-index tag-lockheed-martin tag-lpw tag-prodways tag-protolabs tag-vader-systems tag-xerox" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" rel="bookmark" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/" title="3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?">3D Printing Industry Index identifies positive sentiment, strong earnings season ahead?</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/mpetch/" title="Posts by Michael Petch" rel="author">Michael Petch</a></strong>
<time class="date published time" datetime="2019-02-07T11:33:35+00:00" itemprop="datePublished" content="2019-02-07T11:33:35+00:00">February 07th 2019 - 11:33am</time>
<meta itemprop="dateModified" class="date updated" content="2019-02-07T11:33:35+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/3DPI-Index.jpg">
<meta itemprop="width" content="770">
<meta itemprop="height" content="433">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-printing-industry-index-identifies-positive-sentiment-strong-earnings-season-ahead-148572/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-145138 type-post status-publish format-standard has-post-thumbnail hentry category-industry-insights tag-futurescape tag-idc tag-international-data-corporation" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" rel="bookmark" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="A depiction of advanced and connected technologies. Image via IDC." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/" title="IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products">IDC 2019 predictions attributes $2 billion in new spending related to 3D printed products</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/tia-vialva/" title="Posts by Tia Vialva" rel="author">Tia Vialva</a></strong>
<time class="date published time" datetime="2018-12-07T18:11:37+00:00" itemprop="datePublished" content="2018-12-07T18:11:37+00:00">December 07th 2018 - 6:11pm</time>
<meta itemprop="dateModified" class="date updated" content="2018-12-07T18:11:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/12/iStock-629776586.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1152">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/idc-2019-predictions-attributes-2-billion-in-new-spending-related-to-3d-printed-products-145138/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-175041 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-arcam tag-blake-johnson tag-chris-roche tag-clinique-du-sport tag-crystal-clinic tag-curtis-noel tag-exactech tag-felix-savoie tag-ge-additive tag-henry-ford-health-system tag-hss-florida tag-johnson-matthey tag-joseph-zuckerman tag-nyu-langone-orthopaedic-hospital tag-paulista-university tag-pierre-henri-flurin tag-ryan-simovitch tag-stephanie-muh tag-thomas-wright tag-tulane-university tag-university-of-florida tag-virgina-tech" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/exactech-shifts-equinoxe-stemless-shoulder-manufacture-to-laser-based-3d-printing-175041/" rel="bookmark" title="Exactech shifts Equinoxe Stemless Shoulder manufacture to laser based 3D printing">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/Equinoxe_Stemless_Shoulder_Exactech-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="" /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/exactech-shifts-equinoxe-stemless-shoulder-manufacture-to-laser-based-3d-printing-175041/" title="Exactech shifts Equinoxe Stemless Shoulder manufacture to laser based 3D printing">Exactech shifts Equinoxe Stemless Shoulder manufacture to laser based 3D printing</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/hayley/" title="Posts by Hayley Everett" rel="author">Hayley Everett</a></strong>
<time class="date published time" datetime="2020-08-28T11:06:50+00:00" itemprop="datePublished" content="2020-08-28T11:06:50+00:00">August 28th 2020 - 11:06am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-28T11:06:50+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/Equinoxe_Stemless_Shoulder_Exactech.jpg">
<meta itemprop="width" content="1920">
<meta itemprop="height" content="1280">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/exactech-shifts-equinoxe-stemless-shoulder-manufacture-to-laser-based-3d-printing-175041/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174997 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-eth-zurich tag-hk-inno-n tag-koh-dong-hyun tag-pohang-university-of-science-and-technology tag-rutgers-university tag-scm-life-science tag-south-korean-ministry-of-health-and-warfare tag-tr-biofab tag-university-of-witwatersrand tag-yoon-won-soo" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/hk-inno-n-and-tr-biofab-to-use-3d-printed-skin-for-testing-skin-disorder-drugs-174997/" rel="bookmark" title="HK inno.N and T&#038;R Biofab to use 3D printed skin for testing skin disorder drugs ">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/tab-content-1-280x150.png" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Featured image shows T&amp;R Biofab&#039;s 3D bioprinting technology in action. Image via T&amp;R Biofab." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/hk-inno-n-and-tr-biofab-to-use-3d-printed-skin-for-testing-skin-disorder-drugs-174997/" title="HK inno.N and T&#038;R Biofab to use 3D printed skin for testing skin disorder drugs ">HK inno.N and T&#038;R Biofab to use 3D printed skin for testing skin disorder drugs </a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-27T11:52:37+00:00" itemprop="datePublished" content="2020-08-27T11:52:37+00:00">August 27th 2020 - 11:52am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-27T11:52:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/tab-content-1.png">
<meta itemprop="width" content="678">
<meta itemprop="height" content="522">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/hk-inno-n-and-tr-biofab-to-use-3d-printed-skin-for-testing-skin-disorder-drugs-174997/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-174802 type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-ak-medical tag-ge tag-ge-arcam-ebm-q10plus tag-li-zhijiang tag-national-medical-products-administration" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/ak-medical-invests-in-eight-ge-arcam-ebm-3d-printers-for-orthopedic-implants-174802/" rel="bookmark" title="AK Medical invests in eight GE Arcam EBM 3D printers for orthopedic implants">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/08/The-Q10plus-is-specially-designed-for-orthopedic-implants.-Photo-via-GE.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="The Q10plus is specially designed for orthopedic implants. Photo via GE." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/ak-medical-invests-in-eight-ge-arcam-ebm-3d-printers-for-orthopedic-implants-174802/" title="AK Medical invests in eight GE Arcam EBM 3D printers for orthopedic implants">AK Medical invests in eight GE Arcam EBM 3D printers for orthopedic implants</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-24T10:45:11+00:00" itemprop="datePublished" content="2020-08-24T10:45:11+00:00">August 24th 2020 - 10:45am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-24T08:28:31+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/The-Q10plus-is-specially-designed-for-orthopedic-implants.-Photo-via-GE..jpg">
<meta itemprop="width" content="1350">
<meta itemprop="height" content="616">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/ak-medical-invests-in-eight-ge-arcam-ebm-3d-printers-for-orthopedic-implants-174802/">
</aside>
</article></div></div><div class="row "><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-170632 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-ansys tag-creo tag-einscan tag-einscan-pro tag-hp tag-indian-navy tag-multi-jet-fusion tag-think3d" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/indian-navy-parnters-with-think3d-to-3d-print-spare-parts-on-demand-for-vessels-170632/" rel="bookmark" title="Indian Navy parnters with think3D to 3D print spare parts on demand for vessels">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/04/3-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Reverse engineering the impeller. Photo via think3D." />  </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/indian-navy-parnters-with-think3d-to-3d-print-spare-parts-on-demand-for-vessels-170632/" title="Indian Navy parnters with think3D to 3D print spare parts on demand for vessels">Indian Navy parnters with think3D to 3D print spare parts on demand for vessels</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-04-08T11:47:23+00:00" itemprop="datePublished" content="2020-04-08T11:47:23+00:00">April 08th 2020 - 11:47am</time>
<meta itemprop="dateModified" class="date updated" content="2020-04-08T11:47:23+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/04/3.jpg">
<meta itemprop="width" content="782">
<meta itemprop="height" content="280">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/indian-navy-parnters-with-think3d-to-3d-print-spare-parts-on-demand-for-vessels-170632/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-169049 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-jip tag-joint-industry-programme tag-maritime-and-port-authority-of-singapore tag-mpa tag-namic tag-national-additive-manufacturing-innovation-cluster tag-singapore-ship-association tag-ssa" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/singapore-initiates-phase-2-of-joint-industry-program-to-accelerate-am-in-maritime-169049/" rel="bookmark" title="Singapore initiates Phase 2 of Joint Industry Program to accelerate AM in maritime">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2017/11/Cargo-ships-in-the-sea-off-the-coast-in-Singapore.-Photo-by-Michael-Petch.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="Cargo ships in the sea off the coast in Singapore. Photo by Michael Petch." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/singapore-initiates-phase-2-of-joint-industry-program-to-accelerate-am-in-maritime-169049/" title="Singapore initiates Phase 2 of Joint Industry Program to accelerate AM in maritime">Singapore initiates Phase 2 of Joint Industry Program to accelerate AM in maritime</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/anas/" title="Posts by Anas Essop" rel="author">Anas Essop</a></strong>
<time class="date published time" datetime="2020-03-13T14:09:46+00:00" itemprop="datePublished" content="2020-03-13T14:09:46+00:00">March 13th 2020 - 2:09pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-13T14:09:46+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/11/Cargo-ships-in-the-sea-off-the-coast-in-Singapore.-Photo-by-Michael-Petch..jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1536">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/singapore-initiates-phase-2-of-joint-industry-program-to-accelerate-am-in-maritime-169049/">
</aside>
</article></div><div class="small-12 medium-6 large-4 columns"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta no-cat post-168837 type-post status-publish format-standard has-post-thumbnail hentry category-transport tag-alexey-fedoseev tag-bjoern-richter tag-deutsche-bahn tag-dimanex tag-dutch-railways tag-fortus-450mc tag-gefertec tag-rzd tag-siemens-mobility-services tag-stratsys" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/siemens-mobility-further-invests-in-stratasys-3d-printers-for-30-year-rail-maintenance-project-168837/" rel="bookmark" title="Siemens Mobility further invests in Stratasys 3D printers for 30 year rail maintenance project">
<img width="280" height="150" data-original="https://3dprintingindustry.com/wp-content/uploads/2020/03/RZD-high-speed-Sapsan-train-fleet.-Photo-via-Stratasys.-280x150.jpg" class="attachment-goodlife-widget-photo size-goodlife-widget-photo wp-post-image" alt="RZD high-speed Sapsan train fleet. Photo via Stratasys." /> </a>
</figure>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/siemens-mobility-further-invests-in-stratasys-3d-printers-for-30-year-rail-maintenance-project-168837/" title="Siemens Mobility further invests in Stratasys 3D printers for 30 year rail maintenance project">Siemens Mobility further invests in Stratasys 3D printers for 30 year rail maintenance project</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-03-06T11:36:45+00:00" itemprop="datePublished" content="2020-03-06T11:36:45+00:00">March 06th 2020 - 11:36am</time>
<meta itemprop="dateModified" class="date updated" content="2020-03-06T11:36:45+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/03/RZD-high-speed-Sapsan-train-fleet.-Photo-via-Stratasys..jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1365">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/siemens-mobility-further-invests-in-stratasys-3d-printers-for-30-year-rail-maintenance-project-168837/">
</aside>
</article></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118536"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide/">Guides</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118508 menu-item-category-72"><a href="https://3dprintingindustry.com/review/">Reviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118511"><a href="https://3dprintingindustry.com/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118510"><a href="https://3dprintingindustry.com/directory/">Directory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130018"><a href="https://jobs.3dprintingindustry.com/">Find a Job</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130019"><a href="https://jobs.3dprintingindustry.com/products">Post a Job</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119081"><a href="https://3dprintingindustry.com/newsletter/">Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136803"><a href="https://3dprintingindustry.com/data-and-analysis/">Data and analysis</a></li>
</ul> </nav>
</div>
</div>
</div>
<div role="main" class=""><div id="infinite-article" data-infinite="on" class="on">
<div class="post-detail-row">
<div class="post post-header style3 parallax_bg">
<div class="inline_bg" data-bottom-top="transform: translate3d(0px, 5%, 0px);" data-top-bottom="transform: translate3d(0px, -5%, 0px);" style="background-image: url('https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg'); background-size: cover;"></div>
<div class="inner_header">
<div class="row children">
<div class="small-12 medium-10 medium-centered columns">
<header class="post-title entry-header text-center">
<a href="https://3dprintingindustry.com/business/" class="single_category_title boxed-link category-boxed-link-74" title="Business">Business</a> <h1 class="entry-title" itemprop="name headline">HP shares rise by four percent following strong Q3 2020 revenue results</h1> <aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-28T13:07:13+00:00" itemprop="datePublished" content="2020-08-28T13:07:13+00:00">August 28th 2020 - 1:07pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-28T13:07:13+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg">
<meta itemprop="width" content="8140">
<meta itemprop="height" content="5426">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/">
<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z" />
</svg>0</span>
<span class="comment">
<a href="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/#respond" title="HP shares rise by four percent following strong Q3 2020 revenue results">
<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z" />
</svg> 0 </a>
</span>
</aside>
</header>
</div>
</div>
</div>
</div>
<div class="row">
<div class="small-12 medium-8 columns">
<article itemscope itemtype="http://schema.org/Article" class="post blog-post post-175055 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-enrique-lores tag-hp-inc tag-oechsler" id="post-175055" role="article" data-id="175055" data-url="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/">
<div class="container">
<aside class="share-article-vertical hide-on-print fixed-me show-for-medium">
<h6>0<span>Shares</span></h6>
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=HP+shares+rise+by+four+percent+following+strong+Q3+2020+revenue+results&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</aside>
<div class="post-content-container">
<div class="post-content entry-content cf">
<div id="dpsp-content-top" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-size-medium dpsp-has-spacing dpsp-has-buttons-count dpsp-show-on-mobile dpsp-button-style-1"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-networks-btns-share dpsp-column-auto"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug&t=HP+shares+rise+by+four+percent+following+strong+Q3+2020+revenue+results" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=HP+shares+rise+by+four+percent+following+strong+Q3+2020+revenue+results&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F%3Futm_source%3Dgoogle-plus%26utm_medium%3Dsocial%26utm_campaign%3Dsocial-pug" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="/cdn-cgi/l/email-protection#4f701c3a2d252a2c3b72071f6f3c272e3d2a3c6f3d263c2a6f2d366f29203a3d6f3f2a3d2c2a213b6f2920232320382621286f3c3b3d2021286f1e7c6f7d7f7d7f6f3d2a392a213a2a6f3d2a3c3a233b3c692e223f742d202b3672273b3b3f3c6a7c0e6a7d096a7d097c2b3f3d26213b26212826212b3a3c3b3d36612c20226a7d09212a383c6a7d09273f623c272e3d2a3c623d263c2a622d366229203a3d623f2a3d2c2a213b62292023232038262128623c3b3d202128623e7c627d7f7d7f623d2a392a213a2a623d2a3c3a233b3c627e787a7f7a7a6a7d096a7c093a3b22103c203a3d2c2a6a7c0b2a222e26236a7d793a3b2210222a2b263a226a7c0b3c202c262e236a7d793a3b22102c2e223f2e2628216a7c0b3c202c262e23623f3a28" class="dpsp-network-btn dpsp-email dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><p><a href="https://www8.hp.com/us/en/hp-information/index.html"><span style="font-weight: 400;">HP Inc’s</span></a><span style="font-weight: 400;"> latest financial results have revealed that the firm performed better than expected during Q3 2020, causing its shares to rise by four percent. </span></p>
<p><span style="font-weight: 400;">Earlier in the year, HP had provided an outlook of $0.35 to $0.41 earnings per share, but its strong revenue performance caused this to rise to $0.52 per share. The news was well-received by investors, and HP’s shares have risen by four percent since the figures were published. </span></p>
<p><span style="font-weight: 400;">Despite the positivity surrounding the company’s Q3 2020 performance, HP’s revenue was flat during the period at $14.6 billion. This figure represents a slight 2.1 percent decline on the $14.3 billion revenue generated during Q3 2019. </span></p>
<p><span style="font-weight: 400;">In an earnings call with analysts and investors, Enrique Lores, President and CEO of HP, praised the company’s Q3 performance. Lores also identified remote working as an opportunity for the firm, with its strong product portfolio making it well placed to take advantage. &#8220;Our strong Q3 results and solid beat for the quarter, in the face of unprecedented uncertainty, reflects the agility of our teams and the strength of our portfolio,&#8221; said Lores.</span></p>
<p><span style="font-weight: 400;">&#8220;We&#8217;re leveraging our leadership across consumer and commercial markets to capitalize on opportunities &#8211; from the essential role of the PC in an era of remote work and school to the rise of subscription-based business models to enable greater flexibility,” he added. </span></p>
<blockquote><p><span style="font-weight: 400;">“Our diverse portfolio and disciplined execution are powering our performance and we&#8217;re well positioned to drive continued value creation.&#8221; </span></p></blockquote>
<figure id="attachment_157008" style="width: 8140px" class="wp-caption aligncenter"><img class="size-full wp-image-157008" src="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg" alt="The HP 3D Printing and Digital Manufacturing Center of Excellence. Photo via Vicens Gimenez/HP." width="8140" height="5426" srcset="https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033.jpg 8140w, https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-150x100.jpg 150w, https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-1024x683.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-770x513.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-200x133.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2019/06/vg-edifici-3D-033-500x333.jpg 500w" sizes="(max-width: 8140px) 100vw, 8140px" /><figcaption class="wp-caption-text">HP&#8217;s stronger than expected revenue performance saw its share price rise by four percent. Photo via Vicens Gimenez/HP.</figcaption></figure>
<p><b>HP’s Q3 2020 financial results </b></p>
<p><span style="font-weight: 400;">HP’s revenue is reported under two segments: Personal Systems and Printing. Personal Systems comprises revenue earned from the company’s Notebooks, Desktops and Workstations divisions. Sales in Printing includes revenue from Supplies, Consumer Hardware and Commercial Hardware segments. Office Printing Solutions, Graphics Solutions and 3D Printing are also reported under the Printing division. </span></p>
<p><span style="font-weight: 400;">Personal Systems generated the most revenue for HP during Q3 2020, with the company’s Notebooks division, being the stand-out performer within the segment. Over the third quarter, HP reported $10.3 billion in Personal Systems revenue, a 7 percent increase on the $9.6 billion generated in Q3 2019. The firm’s Notebook revenue also grew, from $5.6 billion in Q3 2019 to $7.3 billion in Q3 2020, a 30 percent rise.</span></p>
<table style="height: 230px;" width="666">
<tbody>
<tr>
<td width="175"><strong>Revenue Segment</strong></td>
<td width="87"><strong>Q3 2020</strong></td>
<td width="87"><strong>Q3 2019</strong></td>
<td width="93"><strong>Variance (%)</strong></td>
</tr>
<tr>
<td><strong>Notebooks</strong></td>
<td>7.3 bn</td>
<td>5.6 bn</td>
<td>+30</td>
</tr>
<tr>
<td><strong>Desktops</strong></td>
<td>2.2 bn</td>
<td>3.1 bn</td>
<td>-29</td>
</tr>
<tr>
<td><strong>Workstations</strong></td>
<td>0.4 bn</td>
<td>0.6 bn</td>
<td>-30</td>
</tr>
<tr>
<td><strong>Other</strong></td>
<td>0.4 bn</td>
<td>0.3 bn</td>
<td>+20</td>
</tr>
<tr>
<td><strong>Personal Systems (Total)</strong></td>
<td>10.3 bn</td>
<td>9.6 bn</td>
<td>+9.7</td>
</tr>
</tbody>
</table>
<p><span style="font-weight: 400;">HP’s Printing segment did not fare so well during Q3 2020. For the three months ending July 31, 2020, the company generated $3.9 billion in Printing revenue, a 20 percent drop compared to the $4.9 billion reported in Q3 2019. </span></p>
<p><span style="font-weight: 400;">The firm’s Commercial Hardware division, which includes 3D printer sales, suffered the largest decline of any segment, falling 37 percent. Over Q3 2020, HP generated $0.7 million in 3D printing revenue compared to the $1.1 million reported in Q3 2019. </span></p>
<p><b>HP during the COVID-19 pandemic </b></p>
<p><span style="font-weight: 400;">During the earnings call, Lores said that HP’s Printing revenue streams have remained resilient, despite the closure of its factories in Southeast Asia due to COVID-19. “The Print business performed better than we expected,” said Lores. “Unit performance improved sequentially and we addressed the supply chain impacts of the factory closures we discussed on the Q2 call.”</span></p>
<p><span style="font-weight: 400;">“We remain uniquely well-positioned, given our leadership across both consumer and commercial print. Our strength has a clear advantage in the current environment,” he added. </span></p>
<p><span style="font-weight: 400;">Throughout the third quarter, HP’s 3D printing business made a number of key contributions to the firm’s overall revenue growth. Working with its medical partners, HP 3D printed more than four million parts for the healthcare sector during Q3 2020. The company also launched a </span><span style="font-weight: 400;"><a href="https://3dprintingindustry.com/news/3d-printing-industry-news-sliced-nexa3d-tethon-3d-hp-thor-3d-nscrypt-farsoon-and-more-172364/">new polypropylene (PP) 3D printing material</a></span><span style="font-weight: 400;"> and formed a strategic alliance with part manufacturer </span><a href="https://www.oechsler.com/en/"><span style="font-weight: 400;">Oechsler</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Although the exact details of HP’s 3D printing revenue performance weren’t broken down on the call, the overall Printing segment was hampered by factory and office closures during lockdown. As many businesses remain closed, and office workers continue to work from home, HP’s Hardware and Materials revenue streams have been particularly badly affected. </span></p>
<p><span style="font-weight: 400;">Despite the challenging macroeconomic climate, Lores maintained that the value of 3D printing had been amplified by the ongoing pandemic. “The benefits of 3D printing and the strength of our ecosystem have been clear throughout the pandemic,” said Lores. “Across our Industrial businesses, we continue to see attractive opportunities to drive medium to long-term value creation.” </span></p>
<figure id="attachment_162402" style="width: 4314px" class="wp-caption aligncenter"><img class="size-full wp-image-162402" src="https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch..jpg" alt="HP Jet Fusion 5200 Series 3D printer. Photo by Michael Petch." width="4314" height="2875" srcset="https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch..jpg 4314w, https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch.-150x100.jpg 150w, https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch.-1024x682.jpg 1024w, https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch.-770x513.jpg 770w, https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch.-200x133.jpg 200w, https://3dprintingindustry.com/wp-content/uploads/2019/09/HP-Jet-Fusion-5200-Series-3D-printer.-Photo-by-Michael-Petch.-500x333.jpg 500w" sizes="(max-width: 4314px) 100vw, 4314px" /><figcaption class="wp-caption-text">HP&#8217;s 3D printing revenue declined by 37 percent during Q3 2020. Photo by Michael Petch.</figcaption></figure>
<p><b>HP’s outlook for Q4 2020</b></p>
<p><span style="font-weight: 400;">As HP moves into Q4 2020, Lores expressed confidence that the reopening of the economy would lead to a recovery in the company&#8217;s Printing segment. “We saw an improvement in commercial print usage through the course of the quarter as well as our factories back to more normalized levels,” said Lores. “We remain confident that Q4 operating profit dollars and margin rate will improve sequentially and that as volumes increase, our operating margins will return to our long-term target” </span></p>
<p><span style="font-weight: 400;">Owing to the company’s strong revenue performance in Q3 2020, HP issued $251 million in cash dividends over the quarter. HP also repurchased $1 billion worth of shares in Q3 2020, and is targeting the same buyback amount for the next five quarters. As a result, the firm’s outlook for net earnings per share in Q4 2020 is predicted to be in the range of $0.50 to $0.54. </span></p>
<p><span style="font-weight: 400;">Concluding the earnings call, Lores said that HP’s Q3 revenue results have positioned the company well for the challenges that lie ahead in Q4. “Our results this quarter, the commitment of our people and the strength of our culture, gives me confidence in where we are heading,” summarized Lores. “While we have lots of work to do, we see significant opportunity to drive long-term value creation.”</span></p>
<p><span style="font-weight: 400;">“Our structural advantages, disciplined cost management and unwavering focus on the customer, position us well to navigate current headwinds. Our leadership in both consumer and commercial, uniquely positioned HP to capitalize on opportunities across the business,” he added. </span></p>
<p><i><span style="font-weight: 400;">Nominations for the </span></i><a href="https://3dprintingindustry.com/news/2020-3d-printing-industry-awards-nominate-now-168013/"><i><span style="font-weight: 400;">2020 3D Printing Industry Awards</span></i></a><i><span style="font-weight: 400;"> are still open, let us know who is leading the industry now.</span></i></p>
<p><i><span style="font-weight: 400;">The fourth edition of the </span></i><a href="https://www.myminifactory.com/competition/3d-printing-industry-awards-2020-192"><i><span style="font-weight: 400;">3D Printing Industry Awards Trophy Design Competition</span></i></a><i><span style="font-weight: 400;"> is now underway. Enter your design for the chance to win a CraftBot Flow 3D printer. </span></i></p>
<p><i><span style="font-weight: 400;">To stay up to date with the latest 3D printing news, don&#8217;t forget to subscribe to the</span></i><a href="https://3dprintingindustry.com/newsletter"> <i><span style="font-weight: 400;">3D Printing Industry newsletter</span></i></a><i><span style="font-weight: 400;"> or follow us on</span></i><a href="https://twitter.com/3dprintindustry"> <i><span style="font-weight: 400;">Twitter</span></i></a><i><span style="font-weight: 400;"> or liking our page on</span></i><a href="https://www.facebook.com/3dPrintingIndustry/"> <i><span style="font-weight: 400;">Facebook</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<p><i><span style="font-weight: 400;">Are you looking for a job in the additive manufacturing industry? Visit</span></i><a href="https://jobs.3dprintingindustry.com/"> <i><span style="font-weight: 400;">3D Printing Jobs</span></i></a><i><span style="font-weight: 400;"> for a selection of roles in the industry.</span></i></p>
<p><em>Featured image shows HP&#8217;s 3D Printing and Digital Manufacturing Center of Excellence. Image via Vicens Gimenez/HP.</em></p>
</div>
</div>
</div>
<footer class="article-tags entry-footer">
<div>
<span class="tags-title">Tags</span>
<a href="https://3dprintingindustry.com/tags/enrique-lores/" title="" class="tag-link">Enrique Lores</a> <a href="https://3dprintingindustry.com/tags/hp-inc/" title="" class="tag-link">HP Inc</a> <a href="https://3dprintingindustry.com/tags/oechsler/" title="" class="tag-link">oechsler</a> </div>
</footer>
<section class="post-author">
<img src="https://3dprintingindustry.com/wp-content/uploads/userphoto/643.jpg" alt="Paul Hanaphy" width="112" height="150" class="photo" /> <div class="author-content">
<h5><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/">Paul Hanaphy</a></h5>
<p>Paul is a history and journalism graduate with a passion for finding the latest scoop in technology news.</p>
<a href="/cdn-cgi/l/email-protection#5929382c35196a3d292b30372d30373e30373d2c2a2d2b20773a3634"><i class="fa fa-envelope"></i></a>
</div>
</section>
<aside class="share-article hide-on-print ">
<div class="row">
<div class="small-12 medium-5 columns">
<h6>Share This</h6>
</div>
<div class="small-12 medium-7 columns small-only-text-center text-right">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
<a href="https://twitter.com/intent/tweet?text=HP+shares+rise+by+four+percent+following+strong+Q3+2020+revenue+results&url=https%3A%2F%2F3dprintingindustry.com%2Fnews%2Fhp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055%2F&via=3dprintindustry" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
<a href="https://plus.google.com/share?url=https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" class="google-plus social"><i class="fa fa-google-plus"></i><span>0</span></a>
<a href="https://www.linkedin.com/cws/share?url=https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
</div>
</aside>
<div class="row post-navi hide-on-print no-padding">
<div class="small-12 medium-6 columns">
<span>More on this topic</span><a href="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/" title="Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding">Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding</a> </div>
<div class="small-12 medium-6 columns">
<span>No Newer Articles</span> </div>
</div>
 <fb:comments href="https://3dprintingindustry.com/news/hp-shares-rise-by-four-percent-following-strong-q3-2020-revenue-results-175055" num_posts="5" width="100%" colorscheme="light"></fb:comments> </article>
</div>
<aside class="sidebar small-12 medium-4 columns" role="complementary">
<div class="sidebar_inner fixed-me">
<div id="ajdg_bnnrwidgets-10" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-1"><a class="gofollow" data-track="MSwwLDEsNjA=" rel="nofollow" href="https://www.eventbrite.com/e/how-to-make-the-most-profit-from-3d-printing-free-webinar-from-makeros-tickets-113137599606"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/08/3DPrintcom-Webinar-300-x-95.png"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-34" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://amvirtual.vfairs.com/?utm_source=3dpi&utm_medium=display&utm_campaign=07_27_amindustry&utm_content=ad_digital"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/07/AMInd_Banner-Ads_300x250.jpg"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-36" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-27"><a class="gofollow" data-track="MjcsMCwxLDYw" href="http://www.globalspec.com/click/go2event?type=register&eventId=3118&evtsrc=3dpi"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/08/P450Webinar.png"></a></div></li></ul></div><div id="ajdg_bnnrwidgets-28" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="https://bit.ly/Register-3YM-Friday-TalkShow"><img src=https://3dprintingindustry.com/wp-content/uploads/2020/08/3DPI-banner-aug-28-3D-Friday-Talk-Show-1.jpg></a> </div></li></ul></div><div id="ajdg_bnnrwidgets-32" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="https://bit.ly/rps-NEO800"><img src="https://3dprintingindustry.com/wp-content/uploads/2020/07/Screenshot-2020-07-20-at-11.28.03.png"></a></div></li></ul></div><div id="widget_sp_image-3" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/3d-printing-basics-free-beginners-guide" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1-200x93.jpg 200w" sizes="(max-width: 270px) 100vw, 270px" src="https://3dprintingindustry.com/wp-content/uploads/2017/07/GUIDE_WIDGET_2-1.jpg" /></a></div><div id="thb_socialcounter_widget-2" class="widget cf widget_socialcounter">
<ul class="style2">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 0 <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: #0077B5 !important;" target="_blank"><i class="fa fa-linkedin" style="background: #0077B5 !important;"></i> 7K <em>Followers</em> <span>FOLLOW</span></a></li>
</ul>
</div><div id="widget_sp_image-4" class="widget cf widget_sp_image"><a href="https://3dprintingindustry.com/newsletter/" target="_blank" class="widget_sp_image-image-link"><img width="270" height="126" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg 270w, https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1-200x93.jpg 200w" sizes="(max-width: 270px) 100vw, 270px" src="https://3dprintingindustry.com/wp-content/uploads/2017/07/newsletter-1.jpg" /></a></div><div id="ajdg_bnnrwidgets-9" class="widget cf ajdg_bnnrwidgets"><ul><li><div class="a-single a-12"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;width:300px;height:600px" data-ad-client="ca-pub-5764323228939929" data-ad-slot="3289174498" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li></ul></div><div id="thb_categoryslider_widget-1" class="widget cf widget_categoryslider"><strong>Related Articles</strong><div class="slick text-center" data-columns="1" data-pagination="false" data-navigation="true" data-autoplay="true" data-speed="500"><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174973 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-addit tag-baron-capital-group tag-bmw-group tag-desktop-metal tag-exone tag-fast-radius tag-hps-investment-partners tag-indo-mim tag-jr tag-koch-disruptive-technologies tag-leo-hindery tag-miller-value-partners tag-politecnico-di-milano tag-ric-fulop tag-voxeljet tag-xn-capital" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/" rel="bookmark" title="Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/EgWEs4TXkAIGdwg-280x150.jpeg" class="no-lazy-load wp-post-image" alt="Desktop Metal&#039;s decision to go public could raise it $575 million in additional funding. Image via Desktop Metal." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/" title="Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding">Desktop Metal to go public as a $2.5 billion 3D printing business, raising estimated $575 million in funding</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-26T15:49:26+00:00" itemprop="datePublished" content="2020-08-26T15:49:26+00:00">August 26th 2020 - 3:49pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-26T15:49:26+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/EgWEs4TXkAIGdwg.jpeg">
<meta itemprop="width" content="680">
<meta itemprop="height" content="340">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/desktop-metal-to-go-public-as-a-2-5-billion-3d-printing-business-raising-estimated-575-million-in-funding-174973/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174954 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-systsems tag-andrew-anagnost tag-autodesk tag-calibre-diona tag-exone tag-firefly-aerospace tag-khatib-alami tag-nobel-biocare tag-saunders-construction tag-scott-herren tag-stratasys" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/autodesk-reports-15-percent-increase-in-3d-printing-software-revenue-during-q2-2021-174954/" rel="bookmark" title="Autodesk reports 15 percent increase in 3D printing software revenue during Q2 2021 ">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/autocad-2020-desktop-280x150.png" class="no-lazy-load wp-post-image" alt="Autodesk has reported a 15 percent rise in revenue during Q2 2021. Image via Autodesk." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/autodesk-reports-15-percent-increase-in-3d-printing-software-revenue-during-q2-2021-174954/" title="Autodesk reports 15 percent increase in 3D printing software revenue during Q2 2021 ">Autodesk reports 15 percent increase in 3D printing software revenue during Q2 2021 </a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-26T11:57:43+00:00" itemprop="datePublished" content="2020-08-26T11:57:43+00:00">August 26th 2020 - 11:57am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-26T11:57:43+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/autocad-2020-desktop.png">
<meta itemprop="width" content="742">
<meta itemprop="height" content="417">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/autodesk-reports-15-percent-increase-in-3d-printing-software-revenue-during-q2-2021-174954/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174928 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-systems tag-azul-3d tag-berkshire-hathaway tag-chad-mirkin tag-david-walker tag-hugh-evans tag-joe-allison tag-louis-a-simpson tag-northwestern-university tag-stratasys-direct-manufacturing tag-wally-loewenbaum" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/azul-3d-raises-12-5m-in-third-round-of-seed-funding-174928/" rel="bookmark" title="Azul 3D raises another $4.6M in seed funding, bringing total to $12.5M">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2019/10/ezgif-1-9b18deea9f7a-280x150.gif" class="no-lazy-load wp-post-image" alt="Timelapse of HARP 3D printing process, sped up x100. Video via Northwestern University." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/azul-3d-raises-12-5m-in-third-round-of-seed-funding-174928/" title="Azul 3D raises another $4.6M in seed funding, bringing total to $12.5M">Azul 3D raises another $4.6M in seed funding, bringing total to $12.5M</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-26T09:00:41+00:00" itemprop="datePublished" content="2020-08-26T09:00:41+00:00">August 26th 2020 - 9:00am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-27T13:10:37+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/10/ezgif-1-9b18deea9f7a.gif">
<meta itemprop="width" content="600">
<meta itemprop="height" content="338">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/azul-3d-raises-12-5m-in-third-round-of-seed-funding-174928/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174861 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-cellink tag-cti-biotech tag-erik-gatenholm tag-holger-eickhoff tag-international-space-station tag-made-in-space tag-pirellis-biologics tag-scienion tag-volumetric" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/cellink-acquires-precision-dispensing-3d-printing-company-scienion-in-e80m-agreement-174861/" rel="bookmark" title="CELLINK acquires precision dispensing 3D printing company Scienion in €80m agreement">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/image1-280x150.jpeg" class="no-lazy-load wp-post-image" alt="CELLINK&#039;s acquisition of Scienion is expected to be completed by the end of August 2020. Photo via CELLINK." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/cellink-acquires-precision-dispensing-3d-printing-company-scienion-in-e80m-agreement-174861/" title="CELLINK acquires precision dispensing 3D printing company Scienion in €80m agreement">CELLINK acquires precision dispensing 3D printing company Scienion in €80m agreement</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-25T11:46:41+00:00" itemprop="datePublished" content="2020-08-25T11:46:41+00:00">August 25th 2020 - 11:46am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-25T11:46:42+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/image1.jpeg">
<meta itemprop="width" content="1933">
<meta itemprop="height" content="1319">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/cellink-acquires-precision-dispensing-3d-printing-company-scienion-in-e80m-agreement-174861/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174736 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-metalforge tag-benjamin-tan tag-essentium tag-esun tag-lubrizol tag-maritime-and-port-authority-of-singapore tag-material-alliance-program tag-matthew-waterhouse tag-national-additive-manufacturing-innovation-cluster tag-polymaker tag-ultimaker" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/3d-metalforge-launches-industrial-3d-printing-facility-with-21-ultimaker-fff-3d-printers-174736/" rel="bookmark" title="3D Metalforge launches industrial 3D printing facility with 21 Ultimaker FFF 3D printers">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/800_fdmprintfarm-ultimaker-280x150.png" class="no-lazy-load wp-post-image" alt="Featured image shows 3D Metalforge&#039;s print farm of 21 Ultimaker 3D printers. Photo via Ultimaker. " /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/3d-metalforge-launches-industrial-3d-printing-facility-with-21-ultimaker-fff-3d-printers-174736/" title="3D Metalforge launches industrial 3D printing facility with 21 Ultimaker FFF 3D printers">3D Metalforge launches industrial 3D printing facility with 21 Ultimaker FFF 3D printers</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-21T09:39:12+00:00" itemprop="datePublished" content="2020-08-21T09:39:12+00:00">August 21st 2020 - 9:39am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-21T09:39:12+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/800_fdmprintfarm-ultimaker.png">
<meta itemprop="width" content="666">
<meta itemprop="height" content="500">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/3d-metalforge-launches-industrial-3d-printing-facility-with-21-ultimaker-fff-3d-printers-174736/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174730 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-additive-automations tag-amt tag-centi tag-daniel-j-hutchinson tag-demi tag-forti tag-postprocess-technologies tag-renishaw" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/postprocess-technologies-granted-u-s-patent-for-automated-support-removal-technology-174730/" rel="bookmark" title="PostProcess Technologies granted U.S. patent for automated support removal technology">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/SVC_Finished_Parts-280x150.jpg" class="no-lazy-load wp-post-image" alt="Parts finished with SVC technology. Photo via PostProcess Technologies." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/postprocess-technologies-granted-u-s-patent-for-automated-support-removal-technology-174730/" title="PostProcess Technologies granted U.S. patent for automated support removal technology">PostProcess Technologies granted U.S. patent for automated support removal technology</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-20T11:25:59+00:00" itemprop="datePublished" content="2020-08-20T11:25:59+00:00">August 20th 2020 - 11:25am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-20T11:25:59+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/SVC_Finished_Parts.jpg">
<meta itemprop="width" content="4032">
<meta itemprop="height" content="2268">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/postprocess-technologies-granted-u-s-patent-for-automated-support-removal-technology-174730/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174681 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-am-craft tag-bae-systems tag-general-motors tag-janis-jatnieks tag-marchesini-group-s-p-a tag-mirko-fortunati tag-stratasys tag-wayne-benson tag-yann-rageul" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/stratasys-receives-largest-ever-f900-3d-printer-order-from-am-craft-174681/" rel="bookmark" title="Stratasys receives largest ever F900 3D printer order from AM craft">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/3D-printing-1-280x150.jpg" class="no-lazy-load wp-post-image" alt="AM Craft Co-founders Jānis Jātnieks and Didzis Dejus next to Stratasys F900. Photo via Reinis Inkens" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/stratasys-receives-largest-ever-f900-3d-printer-order-from-am-craft-174681/" title="Stratasys receives largest ever F900 3D printer order from AM craft">Stratasys receives largest ever F900 3D printer order from AM craft</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/ippolita-magrone/" title="Posts by Ippolita Magrone" rel="author">Ippolita Magrone</a></strong>
<time class="date published time" datetime="2020-08-19T13:47:11+00:00" itemprop="datePublished" content="2020-08-19T13:47:11+00:00">August 19th 2020 - 1:47pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-19T13:47:11+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/3D-printing-1.jpg">
<meta itemprop="width" content="740">
<meta itemprop="height" content="493">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/stratasys-receives-largest-ever-f900-3d-printer-order-from-am-craft-174681/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174678 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-systems tag-european-investment-bank tag-exone tag-ingo-ederer tag-stratasys tag-voxeljet" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/voxeljet-moves-from-nyse-to-nasdaq-following-revenue-declines-of-more-than-20-percent-174678/" rel="bookmark" title="voxeljet moves from NYSE to NASDAQ following revenue declines of more than 20 percent">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2018/08/0-280x150.jpg" class="no-lazy-load wp-post-image" alt="Line of voxeljet VX1000 3D printers. Photo via voxeljet" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/voxeljet-moves-from-nyse-to-nasdaq-following-revenue-declines-of-more-than-20-percent-174678/" title="voxeljet moves from NYSE to NASDAQ following revenue declines of more than 20 percent">voxeljet moves from NYSE to NASDAQ following revenue declines of more than 20 percent</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-19T11:58:59+00:00" itemprop="datePublished" content="2020-08-19T11:58:59+00:00">August 19th 2020 - 11:58am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-19T11:58:59+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2018/08/0.jpg">
<meta itemprop="width" content="1284">
<meta itemprop="height" content="600">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/voxeljet-moves-from-nyse-to-nasdaq-following-revenue-declines-of-more-than-20-percent-174678/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174637 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-systems tag-allen-roberts tag-bae-systems tag-groupe-gorge tag-renishaw tag-sandvik tag-will-lee" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/renishaw-reports-profit-in-fy-2020-despite-revenue-decline-caused-by-covid-19-174637/" rel="bookmark" title="Renishaw reports profit in FY 2020 despite revenue decline caused by COVID-19">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2020/08/unnamed-280x150.jpg" class="no-lazy-load wp-post-image" alt="" /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/renishaw-reports-profit-in-fy-2020-despite-revenue-decline-caused-by-covid-19-174637/" title="Renishaw reports profit in FY 2020 despite revenue decline caused by COVID-19">Renishaw reports profit in FY 2020 despite revenue decline caused by COVID-19</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/paul-hanaphy/" title="Posts by Paul Hanaphy" rel="author">Paul Hanaphy</a></strong>
<time class="date published time" datetime="2020-08-19T09:28:10+00:00" itemprop="datePublished" content="2020-08-19T09:28:10+00:00">August 19th 2020 - 9:28am</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-19T09:28:10+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2020/08/unnamed.jpg">
<meta itemprop="width" content="512">
<meta itemprop="height" content="288">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/renishaw-reports-profit-in-fy-2020-despite-revenue-decline-caused-by-covid-19-174637/">
</aside>
</article><article itemscope itemtype="http://schema.org/Article" class="post style1 style1-meta post-174633 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-3d-systems tag-makerbot tag-materialise tag-max-friefeld tag-protolabs tag-voodoo-manufacturing" role="article">
<figure class="post-gallery">
<a href="https://3dprintingindustry.com/news/voodoo-manufacturing-shuts-down-permanently-amid-pandemic-174633/" rel="bookmark" title="Voodoo Manufacturing shuts down permanently amid pandemic">
<img width="280" height="150" src="https://3dprintingindustry.com/wp-content/uploads/2017/01/maxresdefault-4-280x150.jpg" class="no-lazy-load wp-post-image" alt="Voodoo Manufacturing&#039;s 3D printer factory. Photo via Voodoo Manufacturing." /> </a>
</figure>
<aside class="post-category"><a href="https://3dprintingindustry.com/business/" class="single_category_title category-link-74" title="Business">Business</a></aside>
<header class="post-title entry-header">
<h6 class="entry-title" itemprop="name headline"><a href="https://3dprintingindustry.com/news/voodoo-manufacturing-shuts-down-permanently-amid-pandemic-174633/" title="Voodoo Manufacturing shuts down permanently amid pandemic">Voodoo Manufacturing shuts down permanently amid pandemic</a></h6> </header>
<aside class="post-bottom-meta">
<strong rel="author" itemprop="author" class="author "><a href="https://3dprintingindustry.com/news/author/kubi/" title="Posts by Kubi Sertoglu" rel="author">Kubi Sertoglu</a></strong>
<time class="date published time" datetime="2020-08-18T15:50:25+00:00" itemprop="datePublished" content="2020-08-18T15:50:25+00:00">August 18th 2020 - 3:50pm</time>
<meta itemprop="dateModified" class="date updated" content="2020-08-18T15:50:25+00:00">
<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<meta itemprop="name" content="3D Printing Industry">
<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2019/11/Main-site-logo.png">
</span>
<meta itemprop="url" content="https://3dprintingindustry.com">
</span>
<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://3dprintingindustry.com/wp-content/uploads/2017/01/maxresdefault-4.jpg">
<meta itemprop="width" content="2048">
<meta itemprop="height" content="1360">
</span>
<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://3dprintingindustry.com/news/voodoo-manufacturing-shuts-down-permanently-amid-pandemic-174633/">
</aside>
</article></div></div> </div>
</aside> </div>
</div>
</div>
</div>

<footer id="footer" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 medium-6 large-6 columns">
<div id="nav_menu-1" class="widget cf widget_nav_menu"><strong>Contribute</strong><div class="menu-contribute-menu-container"><ul id="menu-contribute-menu" class="menu"><li id="menu-item-118513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118513"><a href="/cdn-cgi/l/email-protection#95fcfbf3fad5a6f1e5e7fcfbe1fcfbf2fcfbf1e0e6e1e7ecbbf6faf8aae6e0f7fff0f6e1a8d4f1e3f0e7e1fce6f0">Advertise with us</a></li>
<li id="menu-item-118514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118514"><a href="/cdn-cgi/l/email-protection#97fef9f1f8d7a4f3e7e5fef9e3fef9f0fef9f3e2e4e3e5eeb9f4f8faa8e4e2f5fdf2f4e3aac4fff6e5f2">Share news and tips</a></li>
<li id="menu-item-118515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118515"><a href="/cdn-cgi/l/email-protection#355c5b535a75065145475c5b415c5b525c5b51404641474c1b565a580a4640575f505641086750455a4741">Report for us</a></li>
</ul></div></div> </div>
<div class="small-12 medium-6 large-6 columns">
<div id="thb_socialcounter_widget-6" class="widget cf widget_socialcounter"><strong>Follow Us</strong>
<ul class="style1">
<li><a href="https://facebook.com/3dPrintingIndustry" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 0 <em>Likes</em> <span>LIKE</span></a></li>
<li><a href="https://twitter.com/3dprintindustry" class="twitter" target="_blank"><i class="fa fa-twitter"></i> 103K <em>Followers</em> <span>FOLLOW</span></a></li>
<li><a href="https://plus.google.com/+3dprintingindustry" class="google-plus" target="_blank"><i class="fa fa-google-plus"></i> <em>Fans</em> <span>LIKE</span></a></li>

<li><a href="https://www.linkedin.com/company/3d-printing-industry" style="background: rgba(255, 255, 255, 0.07) !important;" target="_blank"><i class="fa fa-linkedin" style="background: rgba(255, 255, 255, 0.07) !important; color: #0077B5 !important;"></i> 7K <em>Followers</em> <span style="color: #0077B5 !important;">FOLLOW</span></a></li>
</ul>
</div> </div>
</div>
</footer>


<footer id="subfooter" role="contentinfo" class="dark ">
<div class="row">
<div class="small-12 columns">
<div class="subfooter-menu-holder text-center">
<p>© Copyright 2017 | All Rights Reserved | 3D Printing Industry </p>
</div>
</div>
</div>
</footer>

</section> 
</div> 
<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/comment-reply.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/3dprintingindustry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://3dprintingindustry.com/wp-includes/js/wp-embed.min.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=19f75683957ee6a8ba0fbb7fa941a7e1' async='async'></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=873334562774871";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style></body>
</html>
